Geforce 301.24 Beta no 3d clocks? Question for GTX580 users
  1 / 4    
[img]http://img210.imageshack.us/img210/6044/60499573.jpg[/img]

Hello,

I have installed the new 301.24 beta drivers, but when i tried playing Battlefield 3 my card would not enter 3D clocks. I have posted about this in the 301.24 beta thread at Guru3D (http://forums.guru3d.com/showthread.php?t=361241) and two users have the same problem (http://forums.guru3d.com/showpost.php?p=4289092&postcount=64) and (http://forums.guru3d.com/showpost.php?p=4289200&postcount=90). The one thing we have in common is we have a Single GTX580, so could anyone with a single GTX580 test the new drivers and see if it happens to you please it would be much appreciated.

Thank you in advance.
Image



Hello,



I have installed the new 301.24 beta drivers, but when i tried playing Battlefield 3 my card would not enter 3D clocks. I have posted about this in the 301.24 beta thread at Guru3D (http://forums.guru3d.com/showthread.php?t=361241) and two users have the same problem (http://forums.guru3d.com/showpost.php?p=4289092&postcount=64) and (http://forums.guru3d.com/showpost.php?p=4289200&postcount=90). The one thing we have in common is we have a Single GTX580, so could anyone with a single GTX580 test the new drivers and see if it happens to you please it would be much appreciated.



Thank you in advance.

#1
Posted 04/09/2012 07:51 PM   
Use Inspector to force 3D clocks while gaming. -forcePState:0,0

0,16 resets back to Auto.
Use Inspector to force 3D clocks while gaming. -forcePState:0,0



0,16 resets back to Auto.

"This is your code. These are also your bugs. Really. Yes, the API runtime and the
driver have bugs, but this is not one of them. Now go fix it already." -fgiesen

#2
Posted 04/09/2012 08:18 PM   
A GTX580-Only Bug? So with a GTX480 I could not reproduce.
A GTX580-Only Bug? So with a GTX480 I could not reproduce.

#3
Posted 04/09/2012 08:26 PM   
Same issue here, but I have a GTX 470. Running Win7 64.
Same issue here, but I have a GTX 470. Running Win7 64.

#4
Posted 04/09/2012 08:33 PM   
Power management was obviously tweaked for GTX 680, but no longer as efficient with older cards.
Power management was obviously tweaked for GTX 680, but no longer as efficient with older cards.

"This is your code. These are also your bugs. Really. Yes, the API runtime and the
driver have bugs, but this is not one of them. Now go fix it already." -fgiesen

#5
Posted 04/09/2012 08:38 PM   
Disabled one card, game runs fine maxed 2xaa with fxaa injector mod. I have issues with sli in bf3 though, hah...Flickering and computer freezing.
Disabled one card, game runs fine maxed 2xaa with fxaa injector mod. I have issues with sli in bf3 though, hah...Flickering and computer freezing.

i7 930 stock, gtx 580, gigabyte x58a-ud3r mobo, 6gb 1600 adata ram, 1k wat kingwin modular psu,ath-ad700, dt770 250ohm headphones, WASD mech keyboard (Brown switches), CM storm spawn mouse

#6
Posted 04/09/2012 09:14 PM   
Restarted the PC and all works fine now (3d clock is correctly activated).

Driver problem in certain situations?
It's a beta release of a totally new driver family, remember that!
Restarted the PC and all works fine now (3d clock is correctly activated).



Driver problem in certain situations?

It's a beta release of a totally new driver family, remember that!

*Gigabyte GA-H55-UD3H - Intel i3 530 @20x200 MHz - Transcend DDR3 @4x200 MHz 4 GB
*Asus ENGTX 460 @750/2000 MHz - Philips 234EL
*Creative Audigy 2 ZS Platinum
*Windows Seven 64 SP1

#7
Posted 04/09/2012 10:16 PM   
Im using a 580, but as far as i know, im running sweet, really sweet, no stutter in bf3, so id imagine im running with 3d clocks or gameplay would be like a bag of crap, not tried any new features, i always use 3d application control,im getting same performance as 296.10, smooth as butter, unless my interenet goes funny.Could be a conflict. Do what i do,MAKE A SYSTEM RESTORE POINT FIRST, uninstall all parts that dont need a reboot, then uninstall hd audio drivers, reboot, go in registry and remove NVHDA from local,system control set, services, then control set 2,go back to programs and features then uninstall card driver, reboot, make sure you delete the nvidia folder from C, or it might re install, after reboot go in registry and delete all nvidia entrys from current user software and local software,then goto local,system, currentcontrolset, services delete the nvidia driver nvlddmkm(uninstall from programs and features first),then goto control set 2 and do the same, then goto, local, system,currentcontrolset ,control, class, remove all the entries that relate to the nvidia driver nvlddmkm, but first you have to give yourself permission on the properties or you cant delete, go through the lot to make sure you got them all, then do the same again control set 2 and 1, make sure you start with current control set first and work your way to controlset1,go in programfiles and x86 programfiles, delete nvidia,do the same in programdata and users, run driver sweeper, reboot,there are more entries to get with wise registry cleaner, be carefull with registry cleaners. install new driver, dont come crying to me if you make a mistake in your registry. ALSO NOTE THAT IF YOU SCREW UP THE REGISTRY REAL BAD YOU WILL PROBABLY NOTICE THAT SYSTEM RESTORE WONT WORK EITHER, BE WARNED. most of these entries are a major part of your system function, screwing them up and not deleting them properly, ie, leaving behind some entries or not doing them in order starting from controlset down to controlset1 will make some entries unremovable and the main driver installation will fail to install because it cant create over the unremovable entries,(i think this is why nvidia choose to leave them be), i think my instrucions sound clear enough, you should be fine. I could of swarn there was as offical beta feedback thread earlier for the new driver, must be seeing things. Please also note that its only the controlset that needs to be done in order, controlset,(not all ppl have controlset3) controlset2,controlset1, both class and sevices.
Im using a 580, but as far as i know, im running sweet, really sweet, no stutter in bf3, so id imagine im running with 3d clocks or gameplay would be like a bag of crap, not tried any new features, i always use 3d application control,im getting same performance as 296.10, smooth as butter, unless my interenet goes funny.Could be a conflict. Do what i do,MAKE A SYSTEM RESTORE POINT FIRST, uninstall all parts that dont need a reboot, then uninstall hd audio drivers, reboot, go in registry and remove NVHDA from local,system control set, services, then control set 2,go back to programs and features then uninstall card driver, reboot, make sure you delete the nvidia folder from C, or it might re install, after reboot go in registry and delete all nvidia entrys from current user software and local software,then goto local,system, currentcontrolset, services delete the nvidia driver nvlddmkm(uninstall from programs and features first),then goto control set 2 and do the same, then goto, local, system,currentcontrolset ,control, class, remove all the entries that relate to the nvidia driver nvlddmkm, but first you have to give yourself permission on the properties or you cant delete, go through the lot to make sure you got them all, then do the same again control set 2 and 1, make sure you start with current control set first and work your way to controlset1,go in programfiles and x86 programfiles, delete nvidia,do the same in programdata and users, run driver sweeper, reboot,there are more entries to get with wise registry cleaner, be carefull with registry cleaners. install new driver, dont come crying to me if you make a mistake in your registry. ALSO NOTE THAT IF YOU SCREW UP THE REGISTRY REAL BAD YOU WILL PROBABLY NOTICE THAT SYSTEM RESTORE WONT WORK EITHER, BE WARNED. most of these entries are a major part of your system function, screwing them up and not deleting them properly, ie, leaving behind some entries or not doing them in order starting from controlset down to controlset1 will make some entries unremovable and the main driver installation will fail to install because it cant create over the unremovable entries,(i think this is why nvidia choose to leave them be), i think my instrucions sound clear enough, you should be fine. I could of swarn there was as offical beta feedback thread earlier for the new driver, must be seeing things. Please also note that its only the controlset that needs to be done in order, controlset,(not all ppl have controlset3) controlset2,controlset1, both class and sevices.

Graphics card make and model: MSI N770 Gaming OC UEFI/GOP(4GB) GPU OverClock:@1202MHz,Boost 1265MHz,Memory:1850MHz/CPU make and model: Core i7 4820 3.7ghz @ 4.51ghz, Dynamic vcore Enabled, HT Enabled, 45,45,45,45 Turbo, HPET Enabled (BIOS&OS)/Motherboard make and model: Gigabyte GA-X79-G1 ASSASSIN2/ Amount of system memory: 16gb @ 1923mhz/Primary monitor make and model: Asus VE247 24"/Secondary monitor: Dell 1907FVP 19"/Operating system: Windows 8.1 pro 64bit/Sound card: OnBoard Creative XFI/Power Supply: 1200watt CoolerMaster Silent Pro M/Primary HardDrive: 2 Western Digital Black 1TB IN RAID 0/ Secondry HardDrive: Western Digital Black 1TB/Network Card: OnBoard Bigfoot Killer Lan E2100/Secondary Network Card: Intel(R)Gigabit CT Desktop Adaptor

#8
Posted 04/09/2012 10:37 PM   
Okay nVidia, you heard him, put that in the instructions for everyone who installs drivers. /rolleyes.gif' class='bbc_emoticon' alt=':rolleyes:' /> /rolleyes.gif' class='bbc_emoticon' alt=':rolleyes:' /> /rolleyes.gif' class='bbc_emoticon' alt=':rolleyes:' />
Okay nVidia, you heard him, put that in the instructions for everyone who installs drivers. /rolleyes.gif' class='bbc_emoticon' alt=':rolleyes:' /> /rolleyes.gif' class='bbc_emoticon' alt=':rolleyes:' /> /rolleyes.gif' class='bbc_emoticon' alt=':rolleyes:' />

i7 930 stock, gtx 580, gigabyte x58a-ud3r mobo, 6gb 1600 adata ram, 1k wat kingwin modular psu,ath-ad700, dt770 250ohm headphones, WASD mech keyboard (Brown switches), CM storm spawn mouse

#9
Posted 04/09/2012 10:55 PM   
(Sorry for the pictures everyone)

[img]http://img808.imageshack.us/img808/3464/3dclocks.png[/img]

Thank you everyone for your reply,

@boe323, i have tried you suggestion and deleted everything from my registry with a Nvidia or Nvlddmkm name but still no 3D clocks.

@nvtweakman, i have tried using nvidia inspector to force 3D clocks but it still doesn't work, if you look at the picture i can get my card to run at P8 Clocks but when it enters P0 state the clocks stay at 50mhz.

Edit: I have been in contact with nvidia and this was their response.

Hey Bradley,

Have you tried to reinstall the 301 drivers again after? I was able to reproduce this issue after my first install of the 301 drivers, but after reinstalling them I do not see the performance loss that i saw the first time. I would suggest trying this. Let me know if it helps

Josh
NVCC

I tried what Josh recommended and installed the drivers over the drivers already installed but i chose the express install option, but it still doesn't work for me, it is definitely a driver bug i just hope it is resolved before the next WHQL.
(Sorry for the pictures everyone)



Image



Thank you everyone for your reply,



@boe323, i have tried you suggestion and deleted everything from my registry with a Nvidia or Nvlddmkm name but still no 3D clocks.



@nvtweakman, i have tried using nvidia inspector to force 3D clocks but it still doesn't work, if you look at the picture i can get my card to run at P8 Clocks but when it enters P0 state the clocks stay at 50mhz.



Edit: I have been in contact with nvidia and this was their response.



Hey Bradley,



Have you tried to reinstall the 301 drivers again after? I was able to reproduce this issue after my first install of the 301 drivers, but after reinstalling them I do not see the performance loss that i saw the first time. I would suggest trying this. Let me know if it helps



Josh

NVCC



I tried what Josh recommended and installed the drivers over the drivers already installed but i chose the express install option, but it still doesn't work for me, it is definitely a driver bug i just hope it is resolved before the next WHQL.

#10
Posted 04/10/2012 06:55 AM   
I reinstalled 296.10 and all is well again. I guess i'll wait for wqhl 300 drivers and by then hopefully the bugs will be worked out if i cant find a fix for the beta till then.
I reinstalled 296.10 and all is well again. I guess i'll wait for wqhl 300 drivers and by then hopefully the bugs will be worked out if i cant find a fix for the beta till then.

CPU: Intel Core i7-4770K
Motherboard: ASUS ROG Maximus VI Formula
Memory: 16 GB G.SKILL Ripjaws X DDR3 1600Mhz
Graphics Card: 2X EVGA GTX 680 SC SLI
Hard Drive: OCZ Vertex 3 120GB SSD, Seagate Barracuda 1.5TB X2
Sound Card: Creative Sound Blaster ZXR
Power Supply: COUGAR CMX 1000W
Case: Cooler Master Cosmos II Ultra Tower
CPU cooling: Cooler Master Eisberg 240L Prestige
OS: Windows 8 Pro X64

#11
Posted 04/10/2012 07:57 AM   
[quote name='BR4DDERS' date='10 April 2012 - 02:55 AM' timestamp='1334040931' post='1394100']
@nvtweakman, i have tried using nvidia inspector to force 3D clocks but it still doesn't work
[/quote]

Works for me. Use shortcuts, e.g. [b]inspector.exe -forcePState:0,0[/b]
[quote name='BR4DDERS' date='10 April 2012 - 02:55 AM' timestamp='1334040931' post='1394100']

@nvtweakman, i have tried using nvidia inspector to force 3D clocks but it still doesn't work





Works for me. Use shortcuts, e.g. inspector.exe -forcePState:0,0

"This is your code. These are also your bugs. Really. Yes, the API runtime and the
driver have bugs, but this is not one of them. Now go fix it already." -fgiesen

#12
Posted 04/10/2012 01:31 PM   
[quote name='nvtweakman' date='10 April 2012 - 01:31 PM' timestamp='1334064660' post='1394255']
Works for me. Use shortcuts, e.g. [b]inspector.exe -forcePState:0,0[/b]
[/quote]

I am sorry nvtweakman i misunderstood you, i thought you meant forcing 3D clocks by using Nvidia Inspectors power saving feature.
I have uninstalled the driver for now but i will probably try again tonight, but if you look at the picture below, they are the correct clocks in (P0) state using the 296.10 drivers and if you look at the middle picture in my previous post when i was using Nvidia Inspectors power saving feature, i could get the clocks to enter (P0) state, the shader and memory clocks are at (P0) state speeds but the core clock stays at 50mhz the same as P12 state.
[IMG]http://gpuz.techpowerup.com/12/04/10/hzk.png[/IMG]
I will definitely try your suggestion tonight and thanks for the reply.
[quote name='nvtweakman' date='10 April 2012 - 01:31 PM' timestamp='1334064660' post='1394255']

Works for me. Use shortcuts, e.g. inspector.exe -forcePState:0,0





I am sorry nvtweakman i misunderstood you, i thought you meant forcing 3D clocks by using Nvidia Inspectors power saving feature.

I have uninstalled the driver for now but i will probably try again tonight, but if you look at the picture below, they are the correct clocks in (P0) state using the 296.10 drivers and if you look at the middle picture in my previous post when i was using Nvidia Inspectors power saving feature, i could get the clocks to enter (P0) state, the shader and memory clocks are at (P0) state speeds but the core clock stays at 50mhz the same as P12 state.

Image

I will definitely try your suggestion tonight and thanks for the reply.

#13
Posted 04/10/2012 04:49 PM   
Make sure when you proceed to reinstall the drivers that you select "Customer (Advanced)" -> "Perform a clean installation". Also when you select the driver icon to start the install process, right-click over the file and select "Run as Administrator".
Make sure when you proceed to reinstall the drivers that you select "Customer (Advanced)" -> "Perform a clean installation". Also when you select the driver icon to start the install process, right-click over the file and select "Run as Administrator".

Please send me a PM if I fail to keep up on replying in any specific thread or leave a driver feedback: Driver Feedback

#14
Posted 04/10/2012 05:38 PM   
[quote name='BR4DDERS' date='10 April 2012 - 12:49 PM' timestamp='1334076584' post='1394334']
the shader and memory clocks are at (P0) state speeds but the core clock stays at 50mhz the same as P12 state.
[/quote]

Yes that was interesting, but with Fermi the shader and core clocks are actually linked. Core clock is always half of shader clock, probably even regardless of what GPU-Z tells you.
[quote name='BR4DDERS' date='10 April 2012 - 12:49 PM' timestamp='1334076584' post='1394334']

the shader and memory clocks are at (P0) state speeds but the core clock stays at 50mhz the same as P12 state.





Yes that was interesting, but with Fermi the shader and core clocks are actually linked. Core clock is always half of shader clock, probably even regardless of what GPU-Z tells you.

"This is your code. These are also your bugs. Really. Yes, the API runtime and the
driver have bugs, but this is not one of them. Now go fix it already." -fgiesen

#15
Posted 04/10/2012 05:47 PM   
  1 / 4    
Scroll To Top