Dirt 3 SLI profile
Hey all,

I was just mucking around with the SLI profile for Dirt 3 seeing what sort of scaling in performance I was getting having SLI on and off, but now I cannot set it back to the default SLI profile. In the NCP, I have a choice from: 'nVidia recommended', 'alternate frame rendering 1' and 'alternate frame rendering 2', BUT no 'nVidia recommended(SLI)' setting?! How can I get the default SLI profile back??

Please help.
Hey all,



I was just mucking around with the SLI profile for Dirt 3 seeing what sort of scaling in performance I was getting having SLI on and off, but now I cannot set it back to the default SLI profile. In the NCP, I have a choice from: 'nVidia recommended', 'alternate frame rendering 1' and 'alternate frame rendering 2', BUT no 'nVidia recommended(SLI)' setting?! How can I get the default SLI profile back??



Please help.

#1
Posted 04/01/2012 10:51 AM   
[quote name='XGLX' date='01 April 2012 - 06:51 AM' timestamp='1333277471' post='1390652']
Hey all,

I was just mucking around with the SLI profile for Dirt 3 seeing what sort of scaling in performance I was getting having SLI on and off, but now I cannot set it back to the default SLI profile. In the NCP, I have a choice from: 'nVidia recommended', 'alternate frame rendering 1' and 'alternate frame rendering 2', BUT no 'nVidia recommended(SLI)' setting?! How can I get the default SLI profile back??

Please help.
[/quote]

[i]Due to the fact that hex values and compatibility flags have been altered, you should do a fresh driver installation to force a revert to any custom profiles that may have been altered through changing frame rendering methods. I also recommend you download/update the latest version of NVIDIA Inspector; in most cases you can simply revert standard driver settings utilizing that program, as well as open a plethora of driver level enhancements for each application's executable. Also, make sure you select a clean installation through the NVIDIA driver package, this will remove any alterations you have made that effect applications directly. Use the previously described method if the "Restore Defaults" icon does not effect the profile through NVIDIA Control Panel. You will be good to go. /thumbup.gif' class='bbc_emoticon' alt=':thumbup:' /> [/i]

-Hooks
[quote name='XGLX' date='01 April 2012 - 06:51 AM' timestamp='1333277471' post='1390652']

Hey all,



I was just mucking around with the SLI profile for Dirt 3 seeing what sort of scaling in performance I was getting having SLI on and off, but now I cannot set it back to the default SLI profile. In the NCP, I have a choice from: 'nVidia recommended', 'alternate frame rendering 1' and 'alternate frame rendering 2', BUT no 'nVidia recommended(SLI)' setting?! How can I get the default SLI profile back??



Please help.





Due to the fact that hex values and compatibility flags have been altered, you should do a fresh driver installation to force a revert to any custom profiles that may have been altered through changing frame rendering methods. I also recommend you download/update the latest version of NVIDIA Inspector; in most cases you can simply revert standard driver settings utilizing that program, as well as open a plethora of driver level enhancements for each application's executable. Also, make sure you select a clean installation through the NVIDIA driver package, this will remove any alterations you have made that effect applications directly. Use the previously described method if the "Restore Defaults" icon does not effect the profile through NVIDIA Control Panel. You will be good to go. /thumbup.gif' class='bbc_emoticon' alt=':thumbup:' />



-Hooks

QUOTE (The Professor @ Oct 31 2010, 04:59 AM)

*Jeremy Clarkson face*



So we must hand it over to our tame PC tweaker. Some say he sticky tapes a block of uranium to his dinner before eating it and that he sucks moisture out of ducks. All we know is, he's called Hooks.



"Eye of the Storm" Window Mod Tutorial <> "Inside Crysis 2" <> Top Tier Water-Blocks 2011 <> SSD Unlimited Storage Tutorial

#2
Posted 04/01/2012 11:16 AM   
Give this a look ... Good Luck .

[url="http://www.geforce.com/optimize"]http://www.geforce.com/optimize[/url]

Stalks
Give this a look ... Good Luck .



http://www.geforce.com/optimize



Stalks

Image

#3
Posted 04/01/2012 11:18 AM   
@stalker1, what am I looking for exactly in that link??

@Righthooks, I am already using nVidia Inspector, and use it quite alot, but even when I set the all the default values for the profile through nVidia Inspector, this doesn't get reflected when viewing the profile through the NCP.
@stalker1, what am I looking for exactly in that link??



@Righthooks, I am already using nVidia Inspector, and use it quite alot, but even when I set the all the default values for the profile through nVidia Inspector, this doesn't get reflected when viewing the profile through the NCP.

#4
Posted 04/01/2012 11:34 AM   
Your GPU configuration and the game that you want to play ? a good source . Dirt 3 is listed . Good Luck .

Source : [url="http://www.nvidia.com/page/home.html"]http://www.nvidia.com/page/home.html[/url]
Communities > GeForce.com and these forums are just a small part of the NVidia front . If some one comes up with a better profile for a game than the ones listed ? submit it ? it should clear up alot of confusion around here .

Stalks
Your GPU configuration and the game that you want to play ? a good source . Dirt 3 is listed . Good Luck .



Source : http://www.nvidia.com/page/home.html

Communities > GeForce.com and these forums are just a small part of the NVidia front . If some one comes up with a better profile for a game than the ones listed ? submit it ? it should clear up alot of confusion around here .



Stalks

Image

#5
Posted 04/01/2012 11:38 AM   
The only way I could get proper SLI working again was a re-install of drivers and tick the clean install box to reset the existing profiles. Sad really. Anyways all is good now. Cheers.
The only way I could get proper SLI working again was a re-install of drivers and tick the clean install box to reset the existing profiles. Sad really. Anyways all is good now. Cheers.

#6
Posted 04/01/2012 08:49 PM   
Lols , seems that the Overlords @ NVidia need to get on the same page , instead of thumbing thru endless posts , which leads to more maintenance and confusion . I personally like the way they have it set up @ GeForce.com - a community of NVidia , what ? is it too easy ? just my opinion though ...

Stalks

[IMG]http://i287.photobucket.com/albums/ll121/darryleshelly/GeForce.jpg[/IMG]
Lols , seems that the Overlords @ NVidia need to get on the same page , instead of thumbing thru endless posts , which leads to more maintenance and confusion . I personally like the way they have it set up @ GeForce.com - a community of NVidia , what ? is it too easy ? just my opinion though ...



Stalks



Image

Image

#7
Posted 04/02/2012 05:08 AM   
Scroll To Top