SLI problem with 560 GTX
Hello all,

New to the forums. I am having an issue with putting both my 560 GTX cards in SLI. When I switch from World of Warcraft to the desktop, "alt-tabbing," there is a resolution delay of a black screen for about 2-3 secs. It is more annoying than anything. I am using the latest driver 296.10. I find that if I disable SLI, I do not get these black screen delays. I have tried both cards by themselves and no black screen delays. Only when I enable SLI I get the black screen delays. It really is not only WoW that it does it on, but all games that I alt-tab out to the desktop. Both the programs and the desktop have the same native resolutions, so I do not see why it would be doing a resolution change. Hopefully that makes sense.
Hello all,



New to the forums. I am having an issue with putting both my 560 GTX cards in SLI. When I switch from World of Warcraft to the desktop, "alt-tabbing," there is a resolution delay of a black screen for about 2-3 secs. It is more annoying than anything. I am using the latest driver 296.10. I find that if I disable SLI, I do not get these black screen delays. I have tried both cards by themselves and no black screen delays. Only when I enable SLI I get the black screen delays. It really is not only WoW that it does it on, but all games that I alt-tab out to the desktop. Both the programs and the desktop have the same native resolutions, so I do not see why it would be doing a resolution change. Hopefully that makes sense.

Crosshair V Formula Motherboard

AMD FX-8120 8-Core Processor

Corsair H100 Liquid CPU Cooler

16GB Kingston HyperX DDR3 1600MHz RAM KHX1600C9D3K2

Two MSI N560GTX-Ti Twin Frozr II/OC 1GB Video Cards in SLI

Windows 7 64-Bit Home Premium

Corsair HX850w 80 Plus Silver Power Supply

1TB Western Digital Caviar Black 7200RPM 64MB Cache SATA 6G Hard Drive

LG Super Multi Blue BH12 Blu-Ray Disc Rewriter

Corsiar Carbide Series 500R Mid Tower Gaming Case

#1
Posted 03/31/2012 10:41 AM   
I tried turning off aero and going with the basic, but that did not fix the issue.
I tried turning off aero and going with the basic, but that did not fix the issue.

Crosshair V Formula Motherboard

AMD FX-8120 8-Core Processor

Corsair H100 Liquid CPU Cooler

16GB Kingston HyperX DDR3 1600MHz RAM KHX1600C9D3K2

Two MSI N560GTX-Ti Twin Frozr II/OC 1GB Video Cards in SLI

Windows 7 64-Bit Home Premium

Corsair HX850w 80 Plus Silver Power Supply

1TB Western Digital Caviar Black 7200RPM 64MB Cache SATA 6G Hard Drive

LG Super Multi Blue BH12 Blu-Ray Disc Rewriter

Corsiar Carbide Series 500R Mid Tower Gaming Case

#2
Posted 03/31/2012 10:39 PM   
I dunno. I have a couple of new SLI bridge cables coming. We will see if that works.
I dunno. I have a couple of new SLI bridge cables coming. We will see if that works.

Crosshair V Formula Motherboard

AMD FX-8120 8-Core Processor

Corsair H100 Liquid CPU Cooler

16GB Kingston HyperX DDR3 1600MHz RAM KHX1600C9D3K2

Two MSI N560GTX-Ti Twin Frozr II/OC 1GB Video Cards in SLI

Windows 7 64-Bit Home Premium

Corsair HX850w 80 Plus Silver Power Supply

1TB Western Digital Caviar Black 7200RPM 64MB Cache SATA 6G Hard Drive

LG Super Multi Blue BH12 Blu-Ray Disc Rewriter

Corsiar Carbide Series 500R Mid Tower Gaming Case

#3
Posted 04/02/2012 10:45 PM   
I get this also in SLI running GTX560ti when I alt/tab BF3, I just put it down to the SLI Scaling IE the cards having to re-scale for the desktop as well as continuing to run my game in a re-scaled window?
I get this also in SLI running GTX560ti when I alt/tab BF3, I just put it down to the SLI Scaling IE the cards having to re-scale for the desktop as well as continuing to run my game in a re-scaled window?

#4
Posted 04/03/2012 06:59 PM   
NarkyMark,

So are you saying you run your games in windowed mode and you do not have that problem anymore?
NarkyMark,



So are you saying you run your games in windowed mode and you do not have that problem anymore?

Crosshair V Formula Motherboard

AMD FX-8120 8-Core Processor

Corsair H100 Liquid CPU Cooler

16GB Kingston HyperX DDR3 1600MHz RAM KHX1600C9D3K2

Two MSI N560GTX-Ti Twin Frozr II/OC 1GB Video Cards in SLI

Windows 7 64-Bit Home Premium

Corsair HX850w 80 Plus Silver Power Supply

1TB Western Digital Caviar Black 7200RPM 64MB Cache SATA 6G Hard Drive

LG Super Multi Blue BH12 Blu-Ray Disc Rewriter

Corsiar Carbide Series 500R Mid Tower Gaming Case

#5
Posted 04/05/2012 10:09 AM   
[quote name='DarkSilence' date='05 April 2012 - 10:09 AM' timestamp='1333620573' post='1392206']
NarkyMark,

So are you saying you run your games in windowed mode and you do not have that problem anymore?
[/quote]

Not that I know of, when I alt/tab the game ends up in a re-scaled window and I get back to the desktop (but there is a slight delay, like you say) it might just be BF3 related then when it places the game in a smaller re-scaled window?
[quote name='DarkSilence' date='05 April 2012 - 10:09 AM' timestamp='1333620573' post='1392206']

NarkyMark,



So are you saying you run your games in windowed mode and you do not have that problem anymore?





Not that I know of, when I alt/tab the game ends up in a re-scaled window and I get back to the desktop (but there is a slight delay, like you say) it might just be BF3 related then when it places the game in a smaller re-scaled window?

#6
Posted 04/07/2012 01:09 PM   
Scroll To Top