VSYNC Causing HUGE stuttering problems 680 [Off-topic Posts Will be Deleted - Vsync Stutter Discussi
  1 / 139    
I have a gtx 680 now, and before that I had sli 590s. Even with the single gpu-now, i've been getting massive, chunky stuttering in games. I've changed my cpu, ram, psu, and added an ssd for faster performance. Still, the stuttering persisted. I scowered online forums for hours. At the moment, the only way that I can prevent this stuttering is by disabling vsync completely in the control panel. Adaptive vsync doesnt fix it, because it's still synced and skipping some of the time. This is a BIG problem. I can't stand the screen tearing and jittery frame-rates associated with no vsync, but having it on is causing equally big problems. Ive replaced everything in my system, and tried running frame limiters with vysnc on to smooth things out, but NOTHING works. This absolutely needs to be addressed, and I see no other way around it right now. I know that vsync might not be fully optimized, but the stuttering is just ridiculous. makes 60fps look like 20 for a second or two constantly. Nvidia, please fix!

--------------------------------------------------------------------------------------------------------------------------

[b]We have received reports of an intermittent vsync stuttering issue from some of our customers. We’ve root caused the issue to a driver bug and identified a fix for it. The fix requires extensive testing though and will not be available until our next major driver release in June (post-R300). For users experiencing this issue, the interim workaround is to disable vsync via the NVIDIA Control Panel or in-game graphics settings menu.

Regards,
Manuel
NVIDIA Forums Technical Advisor[/b]

--------------------------------------------------------------------------------------------------------------------------

[color=#76b900]The GeForce 304.48 Beta Driver contains a fix to improve the smoothness of vsync on GeForce GTX 690, 680 and 670 GPUs. You can download the latest GeForce GPUs from [/color]<a href="http://www.geforce.com/drivers/" target="_blank">[b]GeForce.com/drivers[/b]</a>[color=#76b900].

Happy Gaming!


Amorphous[/color]
I have a gtx 680 now, and before that I had sli 590s. Even with the single gpu-now, i've been getting massive, chunky stuttering in games. I've changed my cpu, ram, psu, and added an ssd for faster performance. Still, the stuttering persisted. I scowered online forums for hours. At the moment, the only way that I can prevent this stuttering is by disabling vsync completely in the control panel. Adaptive vsync doesnt fix it, because it's still synced and skipping some of the time. This is a BIG problem. I can't stand the screen tearing and jittery frame-rates associated with no vsync, but having it on is causing equally big problems. Ive replaced everything in my system, and tried running frame limiters with vysnc on to smooth things out, but NOTHING works. This absolutely needs to be addressed, and I see no other way around it right now. I know that vsync might not be fully optimized, but the stuttering is just ridiculous. makes 60fps look like 20 for a second or two constantly. Nvidia, please fix!



--------------------------------------------------------------------------------------------------------------------------



We have received reports of an intermittent vsync stuttering issue from some of our customers. We’ve root caused the issue to a driver bug and identified a fix for it. The fix requires extensive testing though and will not be available until our next major driver release in June (post-R300). For users experiencing this issue, the interim workaround is to disable vsync via the NVIDIA Control Panel or in-game graphics settings menu.



Regards,

Manuel

NVIDIA Forums Technical Advisor




--------------------------------------------------------------------------------------------------------------------------



The GeForce 304.48 Beta Driver contains a fix to improve the smoothness of vsync on GeForce GTX 690, 680 and 670 GPUs. You can download the latest GeForce GPUs from <a href="http://www.geforce.com/drivers/" target="_blank">GeForce.com/drivers</a>.



Happy Gaming!





Amorphous

#1
Posted 03/30/2012 06:50 PM   
Hard to comment without system specs, and specific in game examples.

Please provide more details on the issue you are having specifically.

Thanks
Hard to comment without system specs, and specific in game examples.



Please provide more details on the issue you are having specifically.



Thanks

Home::Asus P8Z68 Deluxe::i7 2600k::16g Corsair Vengeance::Samsung 830 120gb SSD(OS)::GTX 690/GTX650Ti Physx :Asus AE247H x3 Surround.
Test rig::P9X79::i7-3820: Gskills 8gb::EVGA GTX 670SC SLI
Please send me a PM if I fail to keep up on replying in any specific thread, I sometimes forget to check all of the many ones I reply to.
Opinions expressed here are my own and do not reflect the opinions of NVIDIA
Email Support:::Beta & Archived Driver Search:::Browser TDR Survey:::Promo Code Tips

#2
Posted 03/30/2012 07:00 PM   
Silly me, I should've posted my specs.

i7 990x processor at stock (also play overclocked, neither helps the stutter)
12gb ddr 1600mhz ram (ran memtest and all RAM is fine)
900gb HDD and 120gb SSD for my OS and a few games
geforce gtx680 (same stuttering happened with 580s and 590s)
1200w psu
Asus p6x58d-e motherboard
Windows 7 home premium 64 bit

Games that stutter are Unreal Tournament 3, bulletstorm, GRID, killing floor, ut2004, doom 3, and everything else I play. With vsync on, every time I move back and fourth in-game, and follow it with my eyes, there is a noticeable and choppy stutter. I've repaced everything in my tower, and turning vsync off seems to be the only way to get rid of it. Of course, having vsync off has its own problems like stuttering and uneven frame rates. Triple Buffering does not help whatsoever when it comes to the vsync stutter. I have all of my drivers updated, and have tried everything in the book to relieve this stuttering. Even when the frame counter is at a solid 60, theres stuttering everywhere. I'm a total loss, and at the moment my computer is pretty much a 3000 dollar piece of junk. Is the only real solution to run games without vsync, and buy a super expensive and fast monitor that can keep up and stop the tearing associated with no vsync?
Silly me, I should've posted my specs.



i7 990x processor at stock (also play overclocked, neither helps the stutter)

12gb ddr 1600mhz ram (ran memtest and all RAM is fine)

900gb HDD and 120gb SSD for my OS and a few games

geforce gtx680 (same stuttering happened with 580s and 590s)

1200w psu

Asus p6x58d-e motherboard

Windows 7 home premium 64 bit



Games that stutter are Unreal Tournament 3, bulletstorm, GRID, killing floor, ut2004, doom 3, and everything else I play. With vsync on, every time I move back and fourth in-game, and follow it with my eyes, there is a noticeable and choppy stutter. I've repaced everything in my tower, and turning vsync off seems to be the only way to get rid of it. Of course, having vsync off has its own problems like stuttering and uneven frame rates. Triple Buffering does not help whatsoever when it comes to the vsync stutter. I have all of my drivers updated, and have tried everything in the book to relieve this stuttering. Even when the frame counter is at a solid 60, theres stuttering everywhere. I'm a total loss, and at the moment my computer is pretty much a 3000 dollar piece of junk. Is the only real solution to run games without vsync, and buy a super expensive and fast monitor that can keep up and stop the tearing associated with no vsync?

#3
Posted 03/30/2012 08:04 PM   
Same problem here.

My pc:
i5 2500k @4.8ghz
8gb 1600mhz (2x4gb)
ssd ocz vertex 3 60 gb & hdd 500gb
2x EVGA gtx 680 SLI
cooler master silent pro 1000w
asus p8p67 pro rev B3
windows 7 ultimate 64 bit

for example in battlefield 3, with vsync on fps randomly drops from 60 to 56-57 for no reason and this is very annoying... This happens even in alan wake and many other games. Nvidia please fix it!
Same problem here.



My pc:

i5 2500k @4.8ghz

8gb 1600mhz (2x4gb)

ssd ocz vertex 3 60 gb & hdd 500gb

2x EVGA gtx 680 SLI

cooler master silent pro 1000w

asus p8p67 pro rev B3

windows 7 ultimate 64 bit



for example in battlefield 3, with vsync on fps randomly drops from 60 to 56-57 for no reason and this is very annoying... This happens even in alan wake and many other games. Nvidia please fix it!

CASE CM HAF 932 Advanced CPU Intel Core i7 3770k @4.8GHz / Watercooled by EK-Supremacy RAM DDR3 G.Skill Sniper 1600MHz 8GB (2x4GB) VGA 2x EVGA GTX 680 SLI @1254/3649 (Cooled by Arctic Accelero Hybrid & Arctic Accelero Twin Turbo II) MB Gigabyte Z77X-UD3H PSU CM Silent Pro M1000 SSD Samsung 830 128GB MONITOR Samsung S27A750D @120hz O.S. Windows 8 Enterprise 64 bit

#4
Posted 03/31/2012 09:31 AM   
It's strange because I feel like I didn't used to have this problem, but I probably did and just didn't realize it becaues my eyes werent as sensitive. Either way, all I can say is that using vsync with the 680 causes unplayable stutter that can clearly be seen while moving around in games. Triple buffering doesn't help, and all I can do is play with vsync off. I really wish this would get addressed, because vsync with no stutter would be MUCH smoother than no vsync. I consider this a big problem and it's preventing me from having much fun.
It's strange because I feel like I didn't used to have this problem, but I probably did and just didn't realize it becaues my eyes werent as sensitive. Either way, all I can say is that using vsync with the 680 causes unplayable stutter that can clearly be seen while moving around in games. Triple buffering doesn't help, and all I can do is play with vsync off. I really wish this would get addressed, because vsync with no stutter would be MUCH smoother than no vsync. I consider this a big problem and it's preventing me from having much fun.

#5
Posted 03/31/2012 04:11 PM   
[quote name='travisninjaa' date='31 March 2012 - 05:11 PM' timestamp='1333210298' post='1390353']
It's strange because I feel like I didn't used to have this problem, but I probably did and just didn't realize it becaues my eyes werent as sensitive. Either way, all I can say is that using vsync with the 680 causes unplayable stutter that can clearly be seen while moving around in games. Triple buffering doesn't help, and all I can do is play with vsync off. I really wish this would get addressed, because vsync with no stutter would be MUCH smoother than no vsync. I consider this a big problem and it's preventing me from having much fun.
[/quote]

Before gtx 680 SLI I had a trifire 6990+6970 and I hadn't these problems with vsync so i think is a driver issue... it's annoying to have these problems after spending more than 1000€ in video cards -.-
[quote name='travisninjaa' date='31 March 2012 - 05:11 PM' timestamp='1333210298' post='1390353']

It's strange because I feel like I didn't used to have this problem, but I probably did and just didn't realize it becaues my eyes werent as sensitive. Either way, all I can say is that using vsync with the 680 causes unplayable stutter that can clearly be seen while moving around in games. Triple buffering doesn't help, and all I can do is play with vsync off. I really wish this would get addressed, because vsync with no stutter would be MUCH smoother than no vsync. I consider this a big problem and it's preventing me from having much fun.





Before gtx 680 SLI I had a trifire 6990+6970 and I hadn't these problems with vsync so i think is a driver issue... it's annoying to have these problems after spending more than 1000€ in video cards -.-

CASE CM HAF 932 Advanced CPU Intel Core i7 3770k @4.8GHz / Watercooled by EK-Supremacy RAM DDR3 G.Skill Sniper 1600MHz 8GB (2x4GB) VGA 2x EVGA GTX 680 SLI @1254/3649 (Cooled by Arctic Accelero Hybrid & Arctic Accelero Twin Turbo II) MB Gigabyte Z77X-UD3H PSU CM Silent Pro M1000 SSD Samsung 830 128GB MONITOR Samsung S27A750D @120hz O.S. Windows 8 Enterprise 64 bit

#6
Posted 03/31/2012 04:53 PM   
Registered to say I have the same problem. I noticed the stuttering right away. The reason I bought a new card was to have smooth gameplay. Framerates are high but gameplay is not smooth unless vsync is off, and then of course gameplay is nice and torn up.

The only workaround I have found (if you can call it a workaround) with vsync on is to manipulate the game settings so that framerate never drops below 60 ever. Nothing fixes this. I have tried:

slightly bumping up the voltage and target power, slight difference, still too annoying.
Changed power management to "Prefer maximum performance" no difference.
Adaptive vsync, no difference.
Triple buffering, slight difference, still too annoying.
Reboots, reinstalls, bios settings etc, no difference.

Turning vsync off, aaahhh finally nice smooth gameplay, but vertical tearing annoyance.

I notice it the most in Deus Ex, Battlefield 3, and even Farcry 2. Farcry 2 is different in that it stutters no matter what state vsync is in. I have been using the benchmark at full settings. Not a stutter in Skyrim, but FPS never drops below 60 there... or perhaps it is a difference of DX9 vs DX10/11 games? Because Skyrim is fine but Farcry 2 is not even with vsync off...... Hmmmm.


System Specs:

750 watt PC Power & Cooling @ 60 amps on 12v
8gb DDR3 1600
i5 2500k @ 4.0
ASUS P8P67 Pro
EVGA GTX 680
24" 1920x1080 Dell U2312HM

EDIT: CONFIRMED no stuttering issues in DX9 Farcry 2 vsync on or off both fine. Less frames but no stuttering.... Driver issues likely to be the cause. The cards are brand new so hopefully this is resolved in the next driver release.
Registered to say I have the same problem. I noticed the stuttering right away. The reason I bought a new card was to have smooth gameplay. Framerates are high but gameplay is not smooth unless vsync is off, and then of course gameplay is nice and torn up.



The only workaround I have found (if you can call it a workaround) with vsync on is to manipulate the game settings so that framerate never drops below 60 ever. Nothing fixes this. I have tried:



slightly bumping up the voltage and target power, slight difference, still too annoying.

Changed power management to "Prefer maximum performance" no difference.

Adaptive vsync, no difference.

Triple buffering, slight difference, still too annoying.

Reboots, reinstalls, bios settings etc, no difference.



Turning vsync off, aaahhh finally nice smooth gameplay, but vertical tearing annoyance.



I notice it the most in Deus Ex, Battlefield 3, and even Farcry 2. Farcry 2 is different in that it stutters no matter what state vsync is in. I have been using the benchmark at full settings. Not a stutter in Skyrim, but FPS never drops below 60 there... or perhaps it is a difference of DX9 vs DX10/11 games? Because Skyrim is fine but Farcry 2 is not even with vsync off...... Hmmmm.





System Specs:



750 watt PC Power & Cooling @ 60 amps on 12v

8gb DDR3 1600

i5 2500k @ 4.0

ASUS P8P67 Pro

EVGA GTX 680

24" 1920x1080 Dell U2312HM



EDIT: CONFIRMED no stuttering issues in DX9 Farcry 2 vsync on or off both fine. Less frames but no stuttering.... Driver issues likely to be the cause. The cards are brand new so hopefully this is resolved in the next driver release.

Specs:



750 watt PC Power & Cooling @ 60 amps on 12v

8gb DDR3 1600

i5 2500k @ 4.4

180GB Corsair Force 3

ASUS P8P67 Pro

EVGA GTX 680

23" 1920x1080 Dell U2312HM

#7
Posted 03/31/2012 05:09 PM   
I'm glad other people are having this problem too! Well, obviously I don't mean I'm glad our gaming is sucking, but I'm glad I'm not the only one. Triple buffering doesnt do a THING for me. Doesnt matter whether I use d3d overrider or nvidia control panel. The weird thing is that I had this same issue using the gtx590s, and those had updated drivers. I hope they fix this. I feel like it didnt used to be this way. I used to get microstutter associated with SLI, but this vsync stuttering is big and clunky. it's worse than micro-stutter sometimes. Well, let's keep our heads up and hope that nvidia sees this.
I'm glad other people are having this problem too! Well, obviously I don't mean I'm glad our gaming is sucking, but I'm glad I'm not the only one. Triple buffering doesnt do a THING for me. Doesnt matter whether I use d3d overrider or nvidia control panel. The weird thing is that I had this same issue using the gtx590s, and those had updated drivers. I hope they fix this. I feel like it didnt used to be this way. I used to get microstutter associated with SLI, but this vsync stuttering is big and clunky. it's worse than micro-stutter sometimes. Well, let's keep our heads up and hope that nvidia sees this.

#8
Posted 03/31/2012 06:37 PM   
So... Turning Vsync on causes reduced gaming performance, while turning Vsync off causes screen tearing. Thanks for reminding us with well known facts since the dawn of PC gaming!!
So... Turning Vsync on causes reduced gaming performance, while turning Vsync off causes screen tearing. Thanks for reminding us with well known facts since the dawn of PC gaming!!

i7-950 @3.0 GHz

EVGA GTX 570

4GB DDR3 RAM 1333 mhz

500GB HD

Samsung XL2370 Display

Thermaltake EVO_Blue 750 Watts

Windows 7 Home Premium 64-bit

#9
Posted 04/01/2012 06:21 AM   
[quote name='LucasB' date='01 April 2012 - 01:21 AM' timestamp='1333261280' post='1390593']
So... Turning Vsync on causes reduced gaming performance, while turning Vsync off causes screen tearing. Thanks for reminding us with well known facts since the dawn of PC gaming!!
[/quote]

No, turning vsync on causes STUTTERING. Smooth 60 fps gameplay followed by random stuttering as you make your way that makes the game unplayable.

This did NOT happen with my HD4890. If you are an nvidia owner since the dawn of time and it has always been this way for you then I guess it's time to switch.
[quote name='LucasB' date='01 April 2012 - 01:21 AM' timestamp='1333261280' post='1390593']

So... Turning Vsync on causes reduced gaming performance, while turning Vsync off causes screen tearing. Thanks for reminding us with well known facts since the dawn of PC gaming!!





No, turning vsync on causes STUTTERING. Smooth 60 fps gameplay followed by random stuttering as you make your way that makes the game unplayable.



This did NOT happen with my HD4890. If you are an nvidia owner since the dawn of time and it has always been this way for you then I guess it's time to switch.

Specs:



750 watt PC Power & Cooling @ 60 amps on 12v

8gb DDR3 1600

i5 2500k @ 4.4

180GB Corsair Force 3

ASUS P8P67 Pro

EVGA GTX 680

23" 1920x1080 Dell U2312HM

#10
Posted 04/01/2012 01:24 PM   
[quote name='ryanmcde2587' date='01 April 2012 - 02:24 PM' timestamp='1333286646' post='1390687']
No, turning vsync on causes STUTTERING. Smooth 60 fps gameplay followed by random stuttering as you make your way that makes the game unplayable.

This did NOT happen with my HD4890. If you are an nvidia owner since the dawn of time and it has always been this way for you then I guess it's time to switch.
[/quote]

Exactly the same problem with almost all games. This situation is really frustrating
[quote name='ryanmcde2587' date='01 April 2012 - 02:24 PM' timestamp='1333286646' post='1390687']

No, turning vsync on causes STUTTERING. Smooth 60 fps gameplay followed by random stuttering as you make your way that makes the game unplayable.



This did NOT happen with my HD4890. If you are an nvidia owner since the dawn of time and it has always been this way for you then I guess it's time to switch.





Exactly the same problem with almost all games. This situation is really frustrating

CASE CM HAF 932 Advanced CPU Intel Core i7 3770k @4.8GHz / Watercooled by EK-Supremacy RAM DDR3 G.Skill Sniper 1600MHz 8GB (2x4GB) VGA 2x EVGA GTX 680 SLI @1254/3649 (Cooled by Arctic Accelero Hybrid & Arctic Accelero Twin Turbo II) MB Gigabyte Z77X-UD3H PSU CM Silent Pro M1000 SSD Samsung 830 128GB MONITOR Samsung S27A750D @120hz O.S. Windows 8 Enterprise 64 bit

#11
Posted 04/01/2012 01:52 PM   
hey dude, I solved the stuttering issue by installing the 300.83 drivers!!! Try them and let me know!
hey dude, I solved the stuttering issue by installing the 300.83 drivers!!! Try them and let me know!

CASE CM HAF 932 Advanced CPU Intel Core i7 3770k @4.8GHz / Watercooled by EK-Supremacy RAM DDR3 G.Skill Sniper 1600MHz 8GB (2x4GB) VGA 2x EVGA GTX 680 SLI @1254/3649 (Cooled by Arctic Accelero Hybrid & Arctic Accelero Twin Turbo II) MB Gigabyte Z77X-UD3H PSU CM Silent Pro M1000 SSD Samsung 830 128GB MONITOR Samsung S27A750D @120hz O.S. Windows 8 Enterprise 64 bit

#12
Posted 04/01/2012 03:15 PM   
ZAGO91, What operating system do you have?? I have windows 7, and it wouldnt let me intall them :( Get back to me asap, yo
ZAGO91, What operating system do you have?? I have windows 7, and it wouldnt let me intall them :( Get back to me asap, yo

#13
Posted 04/01/2012 09:02 PM   
[quote name='travisninjaa' date='01 April 2012 - 10:02 PM' timestamp='1333314163' post='1390833']
ZAGO91, What operating system do you have?? I have windows 7, and it wouldnt let me intall them :( Get back to me asap, yo
[/quote]

I have windows 7 ultimate 64 bit, i installed this driver with the cd of EVGA
[quote name='travisninjaa' date='01 April 2012 - 10:02 PM' timestamp='1333314163' post='1390833']

ZAGO91, What operating system do you have?? I have windows 7, and it wouldnt let me intall them :( Get back to me asap, yo





I have windows 7 ultimate 64 bit, i installed this driver with the cd of EVGA

CASE CM HAF 932 Advanced CPU Intel Core i7 3770k @4.8GHz / Watercooled by EK-Supremacy RAM DDR3 G.Skill Sniper 1600MHz 8GB (2x4GB) VGA 2x EVGA GTX 680 SLI @1254/3649 (Cooled by Arctic Accelero Hybrid & Arctic Accelero Twin Turbo II) MB Gigabyte Z77X-UD3H PSU CM Silent Pro M1000 SSD Samsung 830 128GB MONITOR Samsung S27A750D @120hz O.S. Windows 8 Enterprise 64 bit

#14
Posted 04/01/2012 09:13 PM   
I never tried that, ha! I found the driver on the msi website thought. Dude it's a significant improvement! Thanks for the info, sir. Hopefully these drivers dont start giving crap performance out of nowhere. that seems to be my luck! This is an awesome find.
I never tried that, ha! I found the driver on the msi website thought. Dude it's a significant improvement! Thanks for the info, sir. Hopefully these drivers dont start giving crap performance out of nowhere. that seems to be my luck! This is an awesome find.

#15
Posted 04/01/2012 09:19 PM   
  1 / 139    
Scroll To Top