GTX 580 SLI low framerate for a long time now
Hey all,

so I have two GTX EVGA Superclocked 580s in SLI for about 8-10 months now and i've never had good results with these. The game I play the most right now is Crysis 2 on Ultra settings with DX11 and High Res of course at 1920x1080 resolution and am always getting around 60 FPS only in singleplayer which is about the same thing my friend is getting with 2x 460s SLI.. I did the benchmarking with 3DMark 11 and they always tell me that I have a low score compared to all similar systems and that there might be a problem but the tips given never help. (P11455 in performance and X4038 in extreme) I know that Windows Experience Index isn't much reliable but it also gives me a low score of only 7.0 in Graphics and Gaming Graphics while it should be at its maximum which is 7.9.. My friend used Team Viewer to try helping me out on my specs with MSI Afterburner and just didn't know what to say because I was still getting a low framerate after playing Crysis2 with my high clocks. (Core clock: 797 Shader clock: 1594 Memory clockP: 2025 Core voltage: 1088) My temperatures running on idle right now are 69C and 66C and if on load, they go around 80C. I'm using the latest Nvidia driver which is 296.10.
Please help me out, 2x GTX 580s running at such a low framerate is abnormal..

System: Intel i7-2600K (was running it @ 4.8GHz at 1.39V, just recently turned it down to 4.4GHz at 1.35V)
Asus P8P67 Deluxe MoBo
EVGA GTX SC 580 SLI
G.Skill Ripjaws X DDR3 2x4GB 1600 8-8-8-24
OCZ Vertex 3 240GB SSD
Hey all,



so I have two GTX EVGA Superclocked 580s in SLI for about 8-10 months now and i've never had good results with these. The game I play the most right now is Crysis 2 on Ultra settings with DX11 and High Res of course at 1920x1080 resolution and am always getting around 60 FPS only in singleplayer which is about the same thing my friend is getting with 2x 460s SLI.. I did the benchmarking with 3DMark 11 and they always tell me that I have a low score compared to all similar systems and that there might be a problem but the tips given never help. (P11455 in performance and X4038 in extreme) I know that Windows Experience Index isn't much reliable but it also gives me a low score of only 7.0 in Graphics and Gaming Graphics while it should be at its maximum which is 7.9.. My friend used Team Viewer to try helping me out on my specs with MSI Afterburner and just didn't know what to say because I was still getting a low framerate after playing Crysis2 with my high clocks. (Core clock: 797 Shader clock: 1594 Memory clockP: 2025 Core voltage: 1088) My temperatures running on idle right now are 69C and 66C and if on load, they go around 80C. I'm using the latest Nvidia driver which is 296.10.

Please help me out, 2x GTX 580s running at such a low framerate is abnormal..



System: Intel i7-2600K (was running it @ 4.8GHz at 1.39V, just recently turned it down to 4.4GHz at 1.35V)

Asus P8P67 Deluxe MoBo

EVGA GTX SC 580 SLI

G.Skill Ripjaws X DDR3 2x4GB 1600 8-8-8-24

OCZ Vertex 3 240GB SSD

i7-2600K @ 4.8GHz

EVGA GTX SC 580 SLI

Asus P8P67 Deluxe

8GB 1600MHz 8-8-8-24

#1
Posted 03/30/2012 05:54 PM   
Are you concerned about only getting 60 FPS in Crysis 2 with this setup, compared to a 460 in SLI having the same framerate?

This is more of a game issue and it locking the framerate, Have you tried turning Vsync off?
Are you concerned about only getting 60 FPS in Crysis 2 with this setup, compared to a 460 in SLI having the same framerate?



This is more of a game issue and it locking the framerate, Have you tried turning Vsync off?

Home::Asus P8Z68 Deluxe::i7 2600k::16g Corsair Vengeance::Samsung 830 120gb SSD(OS)::GTX 690/GTX650Ti Physx :Asus AE247H x3 Surround.
Test rig::P9X79::i7-3820: Gskills 8gb::EVGA GTX 670SC SLI
Please send me a PM if I fail to keep up on replying in any specific thread, I sometimes forget to check all of the many ones I reply to.
Opinions expressed here are my own and do not reflect the opinions of NVIDIA
Email Support:::Beta & Archived Driver Search:::Browser TDR Survey:::Promo Code Tips

#2
Posted 03/30/2012 06:48 PM   
I am not only concerned about that framerate on Crysis 2 which doesn't always play smoothly but also on the overall scores I get. (3DMark is pretty accurate, no?)

Yes, V-Sync is off on Crysis 2 of course, sorry forgot to mention that. I test with both FRAPS and MSI Afterburner and when playing multiplayer my FPS drops to 40 and goes up to 60 or even 70 sometimes. It's never stable.

I'll test it with Battlefield 3 to make sure it's not only a game issue.
I am not only concerned about that framerate on Crysis 2 which doesn't always play smoothly but also on the overall scores I get. (3DMark is pretty accurate, no?)



Yes, V-Sync is off on Crysis 2 of course, sorry forgot to mention that. I test with both FRAPS and MSI Afterburner and when playing multiplayer my FPS drops to 40 and goes up to 60 or even 70 sometimes. It's never stable.



I'll test it with Battlefield 3 to make sure it's not only a game issue.

i7-2600K @ 4.8GHz

EVGA GTX SC 580 SLI

Asus P8P67 Deluxe

8GB 1600MHz 8-8-8-24

#3
Posted 03/30/2012 08:40 PM   
[quote name='4GEN7' date='30 March 2012 - 01:40 PM' timestamp='1333140028' post='1390052']
I am not only concerned about that framerate on Crysis 2 which doesn't always play smoothly but also on the overall scores I get. (3DMark is pretty accurate, no?)

Yes, V-Sync is off on Crysis 2 of course, sorry forgot to mention that. I test with both FRAPS and MSI Afterburner and when playing multiplayer my FPS drops to 40 and goes up to 60 or even 70 sometimes. It's never stable.

I'll test it with Battlefield 3 to make sure it's not only a game issue.
[/quote]
I get real high frame rates in all my games except crysis2 with my 2 580's so i think it's a game issue.
my fps are 60fps up to 80fps in crysis2 and allways goes up and down but other games i get over a 100fps but
i think all games fps will go up and down due to change in scenery.
[quote name='4GEN7' date='30 March 2012 - 01:40 PM' timestamp='1333140028' post='1390052']

I am not only concerned about that framerate on Crysis 2 which doesn't always play smoothly but also on the overall scores I get. (3DMark is pretty accurate, no?)



Yes, V-Sync is off on Crysis 2 of course, sorry forgot to mention that. I test with both FRAPS and MSI Afterburner and when playing multiplayer my FPS drops to 40 and goes up to 60 or even 70 sometimes. It's never stable.



I'll test it with Battlefield 3 to make sure it's not only a game issue.



I get real high frame rates in all my games except crysis2 with my 2 580's so i think it's a game issue.

my fps are 60fps up to 80fps in crysis2 and allways goes up and down but other games i get over a 100fps but

i think all games fps will go up and down due to change in scenery.

Corsair C70 case, ASUS Sabertooth X58,Intel i7 970 6 core cpu, 24gigs Avant memory, PNY GTX 680 4GB, Corsair AX1200 psu with sleeved cables, Sound Blaster Z, 2 LG Blu-Ray, 2 Crucial M500 120GB SSD, 1 Seagate 500GB HDD, 1 Western Digital VelociRaptor 1TB HDD, Microsoft SideWinder X4 keyboard, Corsair M65 mouse, Xbox 360 controller, Logitech 5.1 speakers, LG 27" IPS LED monitor, 3 Noctua 120mm fans, 2 Noctua 140mm fans, 1 Noctua 92mm fan, Noctua NH-C12P SE14 140mm SSO cpu cooler. Windows 7 Pro 64 bit. GPU has a small overclock by me.

#4
Posted 03/31/2012 12:26 AM   
Somehow, knowing that someone else has the same issue doesn't make me feel any better but thx for replying. What driver do you use?

I tested with Battlefield 3 and it always switches from 70 to 110 FPS. It runs smoothly as usual but then again, it's not as demanding as Crysis 2.

If I want to keep a driver specifically for Crysis 2, should I stick with the beta driver 290.36 with its Crysis 2 SLI corruption fix feature? I don't think 296.10 includes it..
Somehow, knowing that someone else has the same issue doesn't make me feel any better but thx for replying. What driver do you use?



I tested with Battlefield 3 and it always switches from 70 to 110 FPS. It runs smoothly as usual but then again, it's not as demanding as Crysis 2.



If I want to keep a driver specifically for Crysis 2, should I stick with the beta driver 290.36 with its Crysis 2 SLI corruption fix feature? I don't think 296.10 includes it..

i7-2600K @ 4.8GHz

EVGA GTX SC 580 SLI

Asus P8P67 Deluxe

8GB 1600MHz 8-8-8-24

#5
Posted 03/31/2012 12:47 AM   
i am using 296.10
i just checked my settings in nvidia control panel
and global has vsync force off for the setting
but for some reason when i looked at crysis2 under
program settings it had vsync set to application
controlled so i set it to force off and loaded the
game and my fps went to 110.
all my other games under program settings in nvidia
control panel were vsync force off so i don't know why crysis2
was on.
i am using 296.10

i just checked my settings in nvidia control panel

and global has vsync force off for the setting

but for some reason when i looked at crysis2 under

program settings it had vsync set to application

controlled so i set it to force off and loaded the

game and my fps went to 110.

all my other games under program settings in nvidia

control panel were vsync force off so i don't know why crysis2

was on.

Corsair C70 case, ASUS Sabertooth X58,Intel i7 970 6 core cpu, 24gigs Avant memory, PNY GTX 680 4GB, Corsair AX1200 psu with sleeved cables, Sound Blaster Z, 2 LG Blu-Ray, 2 Crucial M500 120GB SSD, 1 Seagate 500GB HDD, 1 Western Digital VelociRaptor 1TB HDD, Microsoft SideWinder X4 keyboard, Corsair M65 mouse, Xbox 360 controller, Logitech 5.1 speakers, LG 27" IPS LED monitor, 3 Noctua 120mm fans, 2 Noctua 140mm fans, 1 Noctua 92mm fan, Noctua NH-C12P SE14 140mm SSO cpu cooler. Windows 7 Pro 64 bit. GPU has a small overclock by me.

#6
Posted 03/31/2012 02:04 AM   
Hmm, I don't have it under program settings. I'm going to do a clean reinstall of Crysis 2 see what it does.
Hmm, I don't have it under program settings. I'm going to do a clean reinstall of Crysis 2 see what it does.

i7-2600K @ 4.8GHz

EVGA GTX SC 580 SLI

Asus P8P67 Deluxe

8GB 1600MHz 8-8-8-24

#7
Posted 03/31/2012 02:20 AM   
[quote name='4GEN7' date='30 March 2012 - 07:20 PM' timestamp='1333160435' post='1390165']
Hmm, I don't have it under program settings. I'm going to do a clean reinstall of Crysis 2 see what it does.
[/quote]
it should be under manage 3D settings in the nvidia control panel
and then look under program settings and make sure you uncheck the
box that says show only programs found on this computer and it shows as
crysis2.exe
[quote name='4GEN7' date='30 March 2012 - 07:20 PM' timestamp='1333160435' post='1390165']

Hmm, I don't have it under program settings. I'm going to do a clean reinstall of Crysis 2 see what it does.



it should be under manage 3D settings in the nvidia control panel

and then look under program settings and make sure you uncheck the

box that says show only programs found on this computer and it shows as

crysis2.exe

Corsair C70 case, ASUS Sabertooth X58,Intel i7 970 6 core cpu, 24gigs Avant memory, PNY GTX 680 4GB, Corsair AX1200 psu with sleeved cables, Sound Blaster Z, 2 LG Blu-Ray, 2 Crucial M500 120GB SSD, 1 Seagate 500GB HDD, 1 Western Digital VelociRaptor 1TB HDD, Microsoft SideWinder X4 keyboard, Corsair M65 mouse, Xbox 360 controller, Logitech 5.1 speakers, LG 27" IPS LED monitor, 3 Noctua 120mm fans, 2 Noctua 140mm fans, 1 Noctua 92mm fan, Noctua NH-C12P SE14 140mm SSO cpu cooler. Windows 7 Pro 64 bit. GPU has a small overclock by me.

#8
Posted 03/31/2012 02:46 AM   
Like I said, it's not in that list.
Like I said, it's not in that list.

i7-2600K @ 4.8GHz

EVGA GTX SC 580 SLI

Asus P8P67 Deluxe

8GB 1600MHz 8-8-8-24

#9
Posted 03/31/2012 03:04 AM   
Scroll To Top