SLI Option Text is MISSING!
So I just updated to the new drivers after doing a complete clean and was looking to turn back on the SLI for my 560GTX's

However I noticed that the option was not below Manage 3D Settings.

However it actually is there lol. The link is just usable :D It looks like someone didnt type the text in :D

Have a look at the attachment. You can see that the dots are there for a third link but you dont see any text :D

Win!
So I just updated to the new drivers after doing a complete clean and was looking to turn back on the SLI for my 560GTX's



However I noticed that the option was not below Manage 3D Settings.



However it actually is there lol. The link is just usable :D It looks like someone didnt type the text in :D



Have a look at the attachment. You can see that the dots are there for a third link but you dont see any text :D



Win!

#1
Posted 03/30/2012 10:38 AM   
wierd! did u rollback?
wierd! did u rollback?

Intel i7-6700k @ stock// Gigabyte GA-Z270XP-SLI // 16GB DDR4 G. Skill RipJaws V @ 3000Mhz // 128GB M.2 Sandisk + 160GB SSD +500 GB+ 500GB + 1TB hard drives //Gigabyte GTX 1070 G1 Gaming 8G // PC Power n Cooling MKII Silencer 950W power supply // NZXT Switch 810 // 27" Samsung 1080p + 22" LG 1920x1080 // win10 home prem 64bitWisdom is supreme; therefore get wisdom. Though it cost all you have, get understanding. - Proverbs 4:7 http://www.truthaboutdeath.com/ http://www.sabbathtruth.com/

#2
Posted 04/19/2012 02:16 AM   
Try and download the beta driver. I had the same issue, but when I installed the beta drivers got the option.
Try and download the beta driver. I had the same issue, but when I installed the beta drivers got the option.

#3
Posted 05/17/2012 01:26 PM   
Scroll To Top