Nvidia Gefore 310 Freezing or Restarting Issue
My computer freezes from time to time when I am on YouTube or playing Runescape. When it freezes it will: 1) Black-screen and restart 2) Blue-screen and mini-dump and then restart 3) This happens rarely anymore but just plain out freezes. My windows action center said that their was a problem with the graphics driver but it doesn't come up anymore. I do however get a message about this if any one knows what this means. If you know what is wrong and how to fix it I would appreciate it.

Problem signature
Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033

Extra information about the problem
BCCode: 116
BCP1: FFFFFA8004103010
BCP2: FFFFF8800FADEF10
BCP3: FFFFFFFFC000009A
BCP4: 0000000000000004
OS Version: 6_1_7601
Service Pack: 1_0
Product: 768_1
Bucket ID: X64_0x116_TdrBCR:4:C000009A_Tdr:2_IMAGE_nvlddmkm.sys
Server information: a4a6e2bf-957d-4fa3-9542-1211ecb96a16
My computer freezes from time to time when I am on YouTube or playing Runescape. When it freezes it will: 1) Black-screen and restart 2) Blue-screen and mini-dump and then restart 3) This happens rarely anymore but just plain out freezes. My windows action center said that their was a problem with the graphics driver but it doesn't come up anymore. I do however get a message about this if any one knows what this means. If you know what is wrong and how to fix it I would appreciate it.



Problem signature

Problem Event Name: BlueScreen

OS Version: 6.1.7601.2.1.0.768.3

Locale ID: 1033



Extra information about the problem

BCCode: 116

BCP1: FFFFFA8004103010

BCP2: FFFFF8800FADEF10

BCP3: FFFFFFFFC000009A

BCP4: 0000000000000004

OS Version: 6_1_7601

Service Pack: 1_0

Product: 768_1

Bucket ID: X64_0x116_TdrBCR:4:C000009A_Tdr:2_IMAGE_nvlddmkm.sys

Server information: a4a6e2bf-957d-4fa3-9542-1211ecb96a16

#1
Posted 03/26/2012 04:55 PM   
Which card are you using & What SMPS are you using ?

BCCode 116 is generally because of poor PSU.
Which card are you using & What SMPS are you using ?



BCCode 116 is generally because of poor PSU.

Core i7 2600k 3.4GHz, 8GB DDR3(Two 4GB XMS 1600MHz memory modules), Maximus IV Gene-Z, CM silent pro 850W ,Razer Golaithus Medium, Razer Deathadder, Roccat Kave 5.1, GPU: Gigabyte Windforce GTX670


Additions : Xbox Controller
Mobile : HTC One (Dev Edition - Unlocked)
Miracast dongle : ActionTec

#2
Posted 03/27/2012 05:19 AM   
I have a Geforce 310M and not sure about the second one. But what you are saying is it could be my battery because my battery is pretty much crap.
I have a Geforce 310M and not sure about the second one. But what you are saying is it could be my battery because my battery is pretty much crap.

#3
Posted 03/29/2012 04:32 AM   
its a laptop btw...guess i forgot to put that in.
its a laptop btw...guess i forgot to put that in.

#4
Posted 03/29/2012 10:03 PM   
using the automatic driver detection- it matched GEforce 310 M v296.1 32bit for my computer. I just finished installing it and upon restarting my laptop would not start. It's either I get a black screen or when I reach my desktop page it just hangs.

I'm using an Asus K42Jc laptop
operating system: Windows 7 32-bit

how do i solve my computer problem?

thanks!
using the automatic driver detection- it matched GEforce 310 M v296.1 32bit for my computer. I just finished installing it and upon restarting my laptop would not start. It's either I get a black screen or when I reach my desktop page it just hangs.



I'm using an Asus K42Jc laptop

operating system: Windows 7 32-bit



how do i solve my computer problem?



thanks!

#5
Posted 04/19/2012 01:19 AM   
Scroll To Top