Driver 295 onwards: HDMI Audio Bug Report GTS450
Hi,

From the introduction of the 295 series of drivers upwards there is an HDMI audio bug when switching output sources.

For instance when switching displays through an amp from say a plasma to a projector the audio will cut out and a system restart will be required to re-enable audio.

From 295 onwards there seems to be a new nvidia audio control panel that coincides with the bug.

Reverting to any previous drivers THE BUG DOES NOT EXIST.

Appears to be a driver related HMDI handshaking error maybe?

HTPC->GTS450->HDMI->YAMAHA Z11->LG 50" PLASMA or EPSON PROJECTOR
Hi,



From the introduction of the 295 series of drivers upwards there is an HDMI audio bug when switching output sources.



For instance when switching displays through an amp from say a plasma to a projector the audio will cut out and a system restart will be required to re-enable audio.



From 295 onwards there seems to be a new nvidia audio control panel that coincides with the bug.



Reverting to any previous drivers THE BUG DOES NOT EXIST.



Appears to be a driver related HMDI handshaking error maybe?



HTPC->GTS450->HDMI->YAMAHA Z11->LG 50" PLASMA or EPSON PROJECTOR

#1
Posted 03/26/2012 09:07 AM   
I have a gts450 and I don't have any audio issues like that. Maybe it's an EDID issue, I do have that issue lol. Google "hdmi detective", that might solve you problem. It will spoof the card in thinking that nothing has been switched. My card refuses to pass 3d through my pioneer reciever.
I have a gts450 and I don't have any audio issues like that. Maybe it's an EDID issue, I do have that issue lol. Google "hdmi detective", that might solve you problem. It will spoof the card in thinking that nothing has been switched. My card refuses to pass 3d through my pioneer reciever.

#2
Posted 03/26/2012 11:14 AM   
I'm certain its driver related, if it was an EDID issue all previous drivers would have been affected but they work fine.

The NVIDIA control panel sound tab change is the only difference. I'm picking this has broken it.



[quote name='robbman' date='26 March 2012 - 11:14 AM' timestamp='1332760478' post='1388006']
I have a gts450 and I don't have any audio issues like that. Maybe it's an EDID issue, I do have that issue lol. Google "hdmi detective", that might solve you problem. It will spoof the card in thinking that nothing has been switched. My card refuses to pass 3d through my pioneer reciever.
[/quote]
I'm certain its driver related, if it was an EDID issue all previous drivers would have been affected but they work fine.



The NVIDIA control panel sound tab change is the only difference. I'm picking this has broken it.







[quote name='robbman' date='26 March 2012 - 11:14 AM' timestamp='1332760478' post='1388006']

I have a gts450 and I don't have any audio issues like that. Maybe it's an EDID issue, I do have that issue lol. Google "hdmi detective", that might solve you problem. It will spoof the card in thinking that nothing has been switched. My card refuses to pass 3d through my pioneer reciever.

#3
Posted 03/28/2012 11:47 PM   
Given that the silent stream bug is still in effect across all cards after many years, I wouldn't be too optimistic about this being resolved /wink.gif' class='bbc_emoticon' alt=';)' />

CDJay
Given that the silent stream bug is still in effect across all cards after many years, I wouldn't be too optimistic about this being resolved /wink.gif' class='bbc_emoticon' alt=';)' />



CDJay

#4
Posted 03/29/2012 12:20 PM   
Scroll To Top