GTX 560M Code 43 Help? Persistent crashes, BSOD, black screen lockups
I purchased a Qosmio X775 last fall. Up until this point it has been running perfectly and I have had no issues with it whatsoever. Starting this past Friday (23 MAR 2010) I began having persistant display driver crashes. Sometimes it would recover, sometimes it wouldn't and I would either have BSOD citing a display driver crash or the computer would freeze on a black screen and any audio would begin stuttering. After a factory reset I've had no BSOD, but the black screen/audio stutter has happened twice. My screen resolution is also now maxed at 1280 x 1024, when I know that when I originally began using this computer the default resolution was much higher (around 1920 x 1080). The driver has reported Code 43 but upon trying to update the driver software I get the message that my software is up to date, and the rollback option is unavailable to me.

Driver version: 8.17.12.9610
OS: Windows 7

Also, upon trying to open the nvidia control panel I get the message stating: You are not currently using a display attached to an NVIDIA GPU. Again, this is after a factory reset.
I purchased a Qosmio X775 last fall. Up until this point it has been running perfectly and I have had no issues with it whatsoever. Starting this past Friday (23 MAR 2010) I began having persistant display driver crashes. Sometimes it would recover, sometimes it wouldn't and I would either have BSOD citing a display driver crash or the computer would freeze on a black screen and any audio would begin stuttering. After a factory reset I've had no BSOD, but the black screen/audio stutter has happened twice. My screen resolution is also now maxed at 1280 x 1024, when I know that when I originally began using this computer the default resolution was much higher (around 1920 x 1080). The driver has reported Code 43 but upon trying to update the driver software I get the message that my software is up to date, and the rollback option is unavailable to me.



Driver version: 8.17.12.9610

OS: Windows 7

Also, upon trying to open the nvidia control panel I get the message stating: You are not currently using a display attached to an NVIDIA GPU. Again, this is after a factory reset.

#1
Posted 03/26/2012 03:39 AM   
[quote name='Renn' date='26 March 2012 - 03:39 AM' timestamp='1332733172' post='1387905']
I purchased a Qosmio X775 last fall. Up until this point it has been running perfectly and I have had no issues with it whatsoever. Starting this past Friday (23 MAR 2010) I began having persistant display driver crashes. Sometimes it would recover, sometimes it wouldn't and I would either have BSOD citing a display driver crash or the computer would freeze on a black screen and any audio would begin stuttering. After a factory reset I've had no BSOD, but the black screen/audio stutter has happened twice. My screen resolution is also now maxed at 1280 x 1024, when I know that when I originally began using this computer the default resolution was much higher (around 1920 x 1080). The driver has reported Code 43 but upon trying to update the driver software I get the message that my software is up to date, and the rollback option is unavailable to me.

Driver version: 8.17.12.9610
OS: Windows 7

Also, upon trying to open the nvidia control panel I get the message stating: You are not currently using a display attached to an NVIDIA GPU. Again, this is after a factory reset.
[/quote]

M USING GTX 460M, THE SAME PROBLEM WITH U, SOMETIME IT RECOVER, SOME IT DOESNT( AFTER RESTARTING), M USING 296.10 DRIVER VERSION. IT SEEM NO ONE HELP US
[quote name='Renn' date='26 March 2012 - 03:39 AM' timestamp='1332733172' post='1387905']

I purchased a Qosmio X775 last fall. Up until this point it has been running perfectly and I have had no issues with it whatsoever. Starting this past Friday (23 MAR 2010) I began having persistant display driver crashes. Sometimes it would recover, sometimes it wouldn't and I would either have BSOD citing a display driver crash or the computer would freeze on a black screen and any audio would begin stuttering. After a factory reset I've had no BSOD, but the black screen/audio stutter has happened twice. My screen resolution is also now maxed at 1280 x 1024, when I know that when I originally began using this computer the default resolution was much higher (around 1920 x 1080). The driver has reported Code 43 but upon trying to update the driver software I get the message that my software is up to date, and the rollback option is unavailable to me.



Driver version: 8.17.12.9610

OS: Windows 7



Also, upon trying to open the nvidia control panel I get the message stating: You are not currently using a display attached to an NVIDIA GPU. Again, this is after a factory reset.





M USING GTX 460M, THE SAME PROBLEM WITH U, SOMETIME IT RECOVER, SOME IT DOESNT( AFTER RESTARTING), M USING 296.10 DRIVER VERSION. IT SEEM NO ONE HELP US

#2
Posted 04/02/2012 05:10 PM   
Scroll To Top