Geforce 320M driver crashing (296.10)
I am running a bootcamped mid-2010 macbook with the updated driver on a 320M (this also happened with the previous version), and the display driver crashes every time I try to watch a youtube video, but I can watch videos on other websites. Almost every time it crashes, a blue screen appears and says it crashed and that I need to restart my computer. Other times, the driver recovers, but rarely. I have tried re-installing it and it doesn't make a difference. I have also used both chrome and internet explorer, but changing software doesn't help either. Additionally, I have the latest version of flash. Is it the fact that it's a bootcamped mac? or is there something that I can do to prevent this? Any help would be appreciated.
I am running a bootcamped mid-2010 macbook with the updated driver on a 320M (this also happened with the previous version), and the display driver crashes every time I try to watch a youtube video, but I can watch videos on other websites. Almost every time it crashes, a blue screen appears and says it crashed and that I need to restart my computer. Other times, the driver recovers, but rarely. I have tried re-installing it and it doesn't make a difference. I have also used both chrome and internet explorer, but changing software doesn't help either. Additionally, I have the latest version of flash. Is it the fact that it's a bootcamped mac? or is there something that I can do to prevent this? Any help would be appreciated.

#1
Posted 03/23/2012 02:44 AM   
[quote name='bradt1234' date='22 March 2012 - 06:44 PM' timestamp='1332470692' post='1386635']
I am running a bootcamped mid-2010 macbook with the updated driver on a 320M (this also happened with the previous version), and the display driver crashes every time I try to watch a youtube video, but I can watch videos on other websites. Almost every time it crashes, a blue screen appears and says it crashed and that I need to restart my computer. Other times, the driver recovers, but rarely. I have tried re-installing it and it doesn't make a difference. I have also used both chrome and internet explorer, but changing software doesn't help either. Additionally, I have the latest version of flash. Is it the fact that it's a bootcamped mac? or is there something that I can do to prevent this? Any help would be appreciated.
[/quote]

I'm having the same problem. What driver version should we revert to?
[quote name='bradt1234' date='22 March 2012 - 06:44 PM' timestamp='1332470692' post='1386635']

I am running a bootcamped mid-2010 macbook with the updated driver on a 320M (this also happened with the previous version), and the display driver crashes every time I try to watch a youtube video, but I can watch videos on other websites. Almost every time it crashes, a blue screen appears and says it crashed and that I need to restart my computer. Other times, the driver recovers, but rarely. I have tried re-installing it and it doesn't make a difference. I have also used both chrome and internet explorer, but changing software doesn't help either. Additionally, I have the latest version of flash. Is it the fact that it's a bootcamped mac? or is there something that I can do to prevent this? Any help would be appreciated.





I'm having the same problem. What driver version should we revert to?

#2
Posted 03/26/2012 09:06 PM   
http://www.geforce.com/drivers/beta-legacy

I'm having luck with 285.62
http://www.geforce.com/drivers/beta-legacy



I'm having luck with 285.62

#3
Posted 03/30/2012 11:20 PM   
[quote name='xyion' date='30 March 2012 - 03:20 PM' timestamp='1333149602' post='1390101']
http://www.geforce.com/drivers/beta-legacy

I'm having luck with 285.62
[/quote]

Thanks xyion,I was actually able to rollback my drivers. The process is super simple, people can just Google "rollback drivers" and the instructions will come up. I will pass on this tip for those whose rollback feature is not working.
[quote name='xyion' date='30 March 2012 - 03:20 PM' timestamp='1333149602' post='1390101']

http://www.geforce.com/drivers/beta-legacy



I'm having luck with 285.62





Thanks xyion,I was actually able to rollback my drivers. The process is super simple, people can just Google "rollback drivers" and the instructions will come up. I will pass on this tip for those whose rollback feature is not working.

#4
Posted 03/31/2012 04:10 AM   
[quote name='bradt1234' date='23 March 2012 - 10:44 AM' timestamp='1332470692' post='1386635']
I am running a bootcamped mid-2010 macbook with the updated driver on a 320M (this also happened with the previous version), and the display driver crashes every time I try to watch a youtube video, but I can watch videos on other websites. Almost every time it crashes, a blue screen appears and says it crashed and that I need to restart my computer. Other times, the driver recovers, but rarely. I have tried re-installing it and it doesn't make a difference. I have also used both chrome and internet explorer, but changing software doesn't help either. Additionally, I have the latest version of flash. Is it the fact that it's a bootcamped mac? or is there something that I can do to prevent this? Any help would be appreciated.
[/quote]
I have the same problem with the same Macbook pro Mid 2010 running on bootcamp, and i have tried what you did us well...
[quote name='bradt1234' date='23 March 2012 - 10:44 AM' timestamp='1332470692' post='1386635']

I am running a bootcamped mid-2010 macbook with the updated driver on a 320M (this also happened with the previous version), and the display driver crashes every time I try to watch a youtube video, but I can watch videos on other websites. Almost every time it crashes, a blue screen appears and says it crashed and that I need to restart my computer. Other times, the driver recovers, but rarely. I have tried re-installing it and it doesn't make a difference. I have also used both chrome and internet explorer, but changing software doesn't help either. Additionally, I have the latest version of flash. Is it the fact that it's a bootcamped mac? or is there something that I can do to prevent this? Any help would be appreciated.



I have the same problem with the same Macbook pro Mid 2010 running on bootcamp, and i have tried what you did us well...

#5
Posted 04/10/2012 09:58 AM   
[quote name='bradt1234' date='23 March 2012 - 10:44 AM' timestamp='1332470692' post='1386635']
I am running a bootcamped mid-2010 macbook with the updated driver on a 320M (this also happened with the previous version), and the display driver crashes every time I try to watch a youtube video, but I can watch videos on other websites. Almost every time it crashes, a blue screen appears and says it crashed and that I need to restart my computer. Other times, the driver recovers, but rarely. I have tried re-installing it and it doesn't make a difference. I have also used both chrome and internet explorer, but changing software doesn't help either. Additionally, I have the latest version of flash. Is it the fact that it's a bootcamped mac? or is there something that I can do to prevent this? Any help would be appreciated.
[/quote]
does the older version diver affects gaming? (like not as good??)
[quote name='bradt1234' date='23 March 2012 - 10:44 AM' timestamp='1332470692' post='1386635']

I am running a bootcamped mid-2010 macbook with the updated driver on a 320M (this also happened with the previous version), and the display driver crashes every time I try to watch a youtube video, but I can watch videos on other websites. Almost every time it crashes, a blue screen appears and says it crashed and that I need to restart my computer. Other times, the driver recovers, but rarely. I have tried re-installing it and it doesn't make a difference. I have also used both chrome and internet explorer, but changing software doesn't help either. Additionally, I have the latest version of flash. Is it the fact that it's a bootcamped mac? or is there something that I can do to prevent this? Any help would be appreciated.



does the older version diver affects gaming? (like not as good??)

#6
Posted 04/10/2012 10:01 AM   
Just thought I'd let you guys know that 301.24 (currently in beta) works fine also.
Just thought I'd let you guys know that 301.24 (currently in beta) works fine also.

#7
Posted 04/14/2012 11:36 PM   
I am having these problems too... Downloading the old driver now. Hopefully it would work. Youtube is like a suicide mission for me right now since there are a bunch of flash up there.
I am having these problems too... Downloading the old driver now. Hopefully it would work. Youtube is like a suicide mission for me right now since there are a bunch of flash up there.

#8
Posted 04/26/2012 04:32 AM   
Scroll To Top