560M 296.10 Problem: FAINT HORIZONTAL LINES NEED A DRIVER FIX, PLEASE
  1 / 3    
There was a huge discussion on the ROG forums (a forum dedicated to people who own Asus gaming laptops). The last two drivers from nVidia cause certain shades of colours to display incorrectly, thus causing faint horizontal lines to appear on the screen, mostly for dark colours. It's definitely NOT a hardware problem. A few people on the forums confirmed that when they rolled back to 285.

It'd be nice if nVidia can release a fix or something. I really don't want to revert to 285 because the new drivers supposedly have better performance in some games, but Iunno if I can stand these horizontal lines anymore. /blarg.gif' class='bbc_emoticon' alt=':/' />

[b]Asus G74SX, GeForce GTX 560M 3GB[/b]
There was a huge discussion on the ROG forums (a forum dedicated to people who own Asus gaming laptops). The last two drivers from nVidia cause certain shades of colours to display incorrectly, thus causing faint horizontal lines to appear on the screen, mostly for dark colours. It's definitely NOT a hardware problem. A few people on the forums confirmed that when they rolled back to 285.



It'd be nice if nVidia can release a fix or something. I really don't want to revert to 285 because the new drivers supposedly have better performance in some games, but Iunno if I can stand these horizontal lines anymore. /blarg.gif' class='bbc_emoticon' alt=':/' />



Asus G74SX, GeForce GTX 560M 3GB

Asus G74SX-DH72 - Intel Core i7-2670QM @2.20.
Windows 7 Home Premium 64-bit - 16GB RAM.
GTX 560M 3GB.
Realtek on-board audio chipset.

#1
Posted 03/22/2012 03:22 PM   
[quote name='AdelaisAer' date='22 March 2012 - 08:22 AM' timestamp='1332429767' post='1386282']
There was a huge discussion on the ROG forums (a forum dedicated to people who own Asus gaming laptops). The last two drivers from nVidia cause certain shades of colours to display incorrectly, thus causing faint horizontal lines to appear on the screen, mostly for dark colours. It's definitely NOT a hardware problem. A few people on the forums confirmed that when they rolled back to 285.

It'd be nice if nVidia can release a fix or something. I really don't want to revert to 285 because the new drivers supposedly have better performance in some games, but Iunno if I can stand these horizontal lines anymore. /blarg.gif' class='bbc_emoticon' alt=':/' />

[b]Asus G74SX, GeForce GTX 560M 3GB[/b]
[/quote]
What exact driver versions exhibit this problem? Can you provide a pic of the problem?
If so, please create an account and open a case at the link below, then attach a pic for viewing. Please add a note in the case that I've asked for it.
http://nvidia.custhelp.com/app/utils/login_form/redirect/account%252Foverview

Thanks.
[quote name='AdelaisAer' date='22 March 2012 - 08:22 AM' timestamp='1332429767' post='1386282']

There was a huge discussion on the ROG forums (a forum dedicated to people who own Asus gaming laptops). The last two drivers from nVidia cause certain shades of colours to display incorrectly, thus causing faint horizontal lines to appear on the screen, mostly for dark colours. It's definitely NOT a hardware problem. A few people on the forums confirmed that when they rolled back to 285.



It'd be nice if nVidia can release a fix or something. I really don't want to revert to 285 because the new drivers supposedly have better performance in some games, but Iunno if I can stand these horizontal lines anymore. /blarg.gif' class='bbc_emoticon' alt=':/' />



Asus G74SX, GeForce GTX 560M 3GB



What exact driver versions exhibit this problem? Can you provide a pic of the problem?

If so, please create an account and open a case at the link below, then attach a pic for viewing. Please add a note in the case that I've asked for it.

http://nvidia.custhelp.com/app/utils/login_form/redirect/account%252Foverview



Thanks.

NVIDIA Techical Support

#2
Posted 03/22/2012 08:21 PM   
[quote name='GeforceDave' date='22 March 2012 - 04:21 PM' timestamp='1332447712' post='1386454']
What exact driver versions exhibit this problem? Can you provide a pic of the problem?
If so, please create an account and open a case at the link below, then attach a pic for viewing. Please add a note in the case that I've asked for it.
[url="http://nvidia.custhelp.com/app/utils/login_form/redirect/account%252Foverview"]http://nvidia.custhe...nt%252Foverview[/url]

Thanks.
[/quote]

I am not sure if taking a pic will work; I'll try. But according to a few other people on the ROG forums, the problem was introduced with 290.36 and persisted since then. Drivers 285.79 and earlier do not have this problem.
[quote name='GeforceDave' date='22 March 2012 - 04:21 PM' timestamp='1332447712' post='1386454']

What exact driver versions exhibit this problem? Can you provide a pic of the problem?

If so, please create an account and open a case at the link below, then attach a pic for viewing. Please add a note in the case that I've asked for it.

http://nvidia.custhe...nt%252Foverview



Thanks.





I am not sure if taking a pic will work; I'll try. But according to a few other people on the ROG forums, the problem was introduced with 290.36 and persisted since then. Drivers 285.79 and earlier do not have this problem.

Asus G74SX-DH72 - Intel Core i7-2670QM @2.20.
Windows 7 Home Premium 64-bit - 16GB RAM.
GTX 560M 3GB.
Realtek on-board audio chipset.

#3
Posted 03/22/2012 08:31 PM   
[quote name='GeforceDave' date='22 March 2012 - 09:21 PM' timestamp='1332447712' post='1386454']
What exact driver versions exhibit this problem? Can you provide a pic of the problem?
If so, please create an account and open a case at the link below, then attach a pic for viewing. Please add a note in the case that I've asked for it.
http://nvidia.custhelp.com/app/utils/login_form/redirect/account%252Foverview

Thanks.
[/quote]


sorry for bad mobile camera and picture.. :P This is G74sx 64-bit. 296.10 driver update for 3 days ago. Any help plz?

*The Screen Turns Pink
*Only solution is to do a hard reset for the laptop
[quote name='GeforceDave' date='22 March 2012 - 09:21 PM' timestamp='1332447712' post='1386454']

What exact driver versions exhibit this problem? Can you provide a pic of the problem?

If so, please create an account and open a case at the link below, then attach a pic for viewing. Please add a note in the case that I've asked for it.

http://nvidia.custhelp.com/app/utils/login_form/redirect/account%252Foverview



Thanks.







sorry for bad mobile camera and picture.. :P This is G74sx 64-bit. 296.10 driver update for 3 days ago. Any help plz?



*The Screen Turns Pink

*Only solution is to do a hard reset for the laptop

#4
Posted 03/23/2012 04:29 AM   
[quote name='Nakore' date='23 March 2012 - 12:29 AM' timestamp='1332476957' post='1386658']
sorry for bad mobile camera and picture.. :P This is G74sx 64-bit. 296.10 driver update for 3 days ago. Any help plz?

*The Screen Turns Pink
*Only solution is to do a hard reset for the laptop
[/quote]

I've heard other G74SX users having the same problem - for me, it's just faint horizontal lines on dark shades; no pinkness or vertical lines or anything like that. o_O;
[quote name='Nakore' date='23 March 2012 - 12:29 AM' timestamp='1332476957' post='1386658']

sorry for bad mobile camera and picture.. :P This is G74sx 64-bit. 296.10 driver update for 3 days ago. Any help plz?



*The Screen Turns Pink

*Only solution is to do a hard reset for the laptop





I've heard other G74SX users having the same problem - for me, it's just faint horizontal lines on dark shades; no pinkness or vertical lines or anything like that. o_O;

Asus G74SX-DH72 - Intel Core i7-2670QM @2.20.
Windows 7 Home Premium 64-bit - 16GB RAM.
GTX 560M 3GB.
Realtek on-board audio chipset.

#5
Posted 03/23/2012 04:57 AM   
I also own the same laptop and have noticed faint horizontal lines on black backgrounds. It's quite annoying to be honest. I've also noticed when colors mesh with each other or say a shade of colors that integrate are very distuingishable where as before you wouldn't.

This happens only in 32bit color. Go to 16bit color and the problem disappears. This doesn't appear to effect performance. Sure as hell doesn't help my blu ray movies either, lol. Also as the guy stated before, it's clearly a driver issue and I know of many users with 560M listing it as an issue.

g74sx-xt1
560M 3gb
i7 2630
I also own the same laptop and have noticed faint horizontal lines on black backgrounds. It's quite annoying to be honest. I've also noticed when colors mesh with each other or say a shade of colors that integrate are very distuingishable where as before you wouldn't.



This happens only in 32bit color. Go to 16bit color and the problem disappears. This doesn't appear to effect performance. Sure as hell doesn't help my blu ray movies either, lol. Also as the guy stated before, it's clearly a driver issue and I know of many users with 560M listing it as an issue.



g74sx-xt1

560M 3gb

i7 2630

#6
Posted 04/06/2012 10:47 PM   
I have problem with 296.10 too. My windows wallpaper is dark and has horizontal lines (attached below). Those lines are kind of shivering or shaking a little when 296.10 is installed. Same goes with standart driver when nvidia driver is uninstalled.

Win7
gpu - 310M
cpu - dualcore Intel Pentium t4400
I have problem with 296.10 too. My windows wallpaper is dark and has horizontal lines (attached below). Those lines are kind of shivering or shaking a little when 296.10 is installed. Same goes with standart driver when nvidia driver is uninstalled.



Win7

gpu - 310M

cpu - dualcore Intel Pentium t4400

#7
Posted 04/08/2012 12:16 AM   
Mine looks a bit different.

[IMG]http://i596.photobucket.com/albums/tt48/aNamedFavorite/asdsadasd.png[/IMG]
Mine looks a bit different.



Image

#8
Posted 04/10/2012 12:11 AM   
del post
del post

#9
Posted 04/10/2012 08:33 AM   
del post
del post

#10
Posted 04/10/2012 08:36 AM   
[quote name='Northforge' date='10 April 2012 - 03:33 AM' timestamp='1334046800' post='1394137']
Aside from rolling back due to a Blue screen (solid blue, no text, after desktop is shown) after desktop loads with the new 301.24 Beta driver, I'm having the same faint lines problem.
I'll upload a Skyrim shot, and a desktop shot, as any wallpaper displays faint lines in dark areas as well. Solid colours though, looks fine.

Sudden AFK required. WIll edit in screenies later.

EDIT: Photo attached. It's small, but it's easy proof (cropped on a GTX 560M 3GB 1920x1080 296.10 WHQL)[/color]

Now, [u]if you're having a hard time seeing the lines[/u] (I'm pretty sure someone out there will say it's a hardware problem. IT - IS - NOT > Rollback shows no lines as OP stated) [u]place the image in the center of your screen, then drag it to the bottom of the screen.[/u] You'll see faint lines at the center, and they become easier to see near the bottom of the screen.

EDIT: Ostap Ice, ....

I viewed your attached .jpg on my G74SX-DH72 GTX 560M 3GB (296.10) ... it's all shakey. Had to come back to append this edit, that wobbles on my screen in a severely epileptic way, which I bet ppl think I'm exaggerating. I'm telling you, E P I L E P T I C twitch-wobbles! It's dangerous, and not at all funny if you've seen a siezure victim. Is it a 3D vision effect or something, I wonder? I mean, you'd see something like that maybe in flash or .gif, but ... a jpg???

I wonder if the problem is somehow related to the absolutely horrid looking smoke at Skyrim startup screen, the faint black lines during Bethesda Logo "everywhere", and the faint black lines on any movie. It's like .. like ... like the whole "blending" effect is kinda lazy.

Please fix me Obi-GeForceDave-Kenobi, you're our only hope. /crying.gif' class='bbc_emoticon' alt=':'(' />
[quote name='Northforge' date='10 April 2012 - 03:33 AM' timestamp='1334046800' post='1394137']

Aside from rolling back due to a Blue screen (solid blue, no text, after desktop is shown) after desktop loads with the new 301.24 Beta driver, I'm having the same faint lines problem.

I'll upload a Skyrim shot, and a desktop shot, as any wallpaper displays faint lines in dark areas as well. Solid colours though, looks fine.



Sudden AFK required. WIll edit in screenies later.



EDIT: Photo attached. It's small, but it's easy proof (cropped on a GTX 560M 3GB 1920x1080 296.10 WHQL)[/color]



Now, if you're having a hard time seeing the lines (I'm pretty sure someone out there will say it's a hardware problem. IT - IS - NOT > Rollback shows no lines as OP stated) place the image in the center of your screen, then drag it to the bottom of the screen. You'll see faint lines at the center, and they become easier to see near the bottom of the screen.



EDIT: Ostap Ice, ....



I viewed your attached .jpg on my G74SX-DH72 GTX 560M 3GB (296.10) ... it's all shakey. Had to come back to append this edit, that wobbles on my screen in a severely epileptic way, which I bet ppl think I'm exaggerating. I'm telling you, E P I L E P T I C twitch-wobbles! It's dangerous, and not at all funny if you've seen a siezure victim. Is it a 3D vision effect or something, I wonder? I mean, you'd see something like that maybe in flash or .gif, but ... a jpg???



I wonder if the problem is somehow related to the absolutely horrid looking smoke at Skyrim startup screen, the faint black lines during Bethesda Logo "everywhere", and the faint black lines on any movie. It's like .. like ... like the whole "blending" effect is kinda lazy.



Please fix me Obi-GeForceDave-Kenobi, you're our only hope. /crying.gif' class='bbc_emoticon' alt=':'(' />

#11
Posted 04/10/2012 10:21 AM   
I too have this Same model of Laptop and have had the same issue over the last two software updates (Asus G74SX 3GB GTX560M 192-bit). I must also add that the Gradients of dark colors appear very "digitalized" looking very sharp, almost not even gradient at all. The only example of what the scanlines mentioned here looks like is in this forum post

http://rog.asus.com/forum/showthread.php?7009-G74SX-Display-issue-(weird-scanlines)-with-Nvidia-Verde-driver.

I couldn't find a good example of the "digitalized" Gradients I might take a picture later when I have more time. I most sincerely hope a fix be applied soon. If there is any more information needed to assess the situation, I'll provide whatever I can.
I too have this Same model of Laptop and have had the same issue over the last two software updates (Asus G74SX 3GB GTX560M 192-bit). I must also add that the Gradients of dark colors appear very "digitalized" looking very sharp, almost not even gradient at all. The only example of what the scanlines mentioned here looks like is in this forum post



http://rog.asus.com/forum/showthread.php?7009-G74SX-Display-issue-(weird-scanlines)-with-Nvidia-Verde-driver.



I couldn't find a good example of the "digitalized" Gradients I might take a picture later when I have more time. I most sincerely hope a fix be applied soon. If there is any more information needed to assess the situation, I'll provide whatever I can.

#12
Posted 04/11/2012 01:51 AM   
[quote name='AdelaisAer' date='22 March 2012 - 08:31 PM' timestamp='1332448264' post='1386458']
I am not sure if taking a pic will work; I'll try. But according to a few other people on the ROG forums, the problem was introduced with 290.36 and persisted since then. Drivers 285.79 and earlier do not have this problem.
[/quote]

This is confirmed. I reformatted my computer and the faint horizontal lines are no longer there. I've updated to 285 drivers and they are still not there. Not updating drivers until there is a fix.
[quote name='AdelaisAer' date='22 March 2012 - 08:31 PM' timestamp='1332448264' post='1386458']

I am not sure if taking a pic will work; I'll try. But according to a few other people on the ROG forums, the problem was introduced with 290.36 and persisted since then. Drivers 285.79 and earlier do not have this problem.





This is confirmed. I reformatted my computer and the faint horizontal lines are no longer there. I've updated to 285 drivers and they are still not there. Not updating drivers until there is a fix.

#13
Posted 04/13/2012 01:18 AM   
Northforge, it's okay on v.285 though, lines are solid steady. But do you see them on v.304?
Northforge, it's okay on v.285 though, lines are solid steady. But do you see them on v.304?

#14
Posted 04/15/2012 06:02 PM   
[quote name='Ostap Ice' date='15 April 2012 - 01:02 PM' timestamp='1334512965' post='1396720']
Northforge, it's okay on v.285 though, lines are solid steady. But do you see them on v.304?
[/quote]

Yes, if you meant v301.24. Solid lines.

I consider myself a bit of an internet research specialist. Search terms, combination keywords, etc. yet nobody from NVidia has commented on the issue. Reverting back 2 beta drivers to WHQL v285 sounds dumb to me, by that I mean, who releases a beta, and then another beta? Why wont they fix this? Why did I pay $2000 for a laptop? Why did I still support NVidia, part basis on why I selected this laptop model?

~Frustrated.
[quote name='Ostap Ice' date='15 April 2012 - 01:02 PM' timestamp='1334512965' post='1396720']

Northforge, it's okay on v.285 though, lines are solid steady. But do you see them on v.304?





Yes, if you meant v301.24. Solid lines.



I consider myself a bit of an internet research specialist. Search terms, combination keywords, etc. yet nobody from NVidia has commented on the issue. Reverting back 2 beta drivers to WHQL v285 sounds dumb to me, by that I mean, who releases a beta, and then another beta? Why wont they fix this? Why did I pay $2000 for a laptop? Why did I still support NVidia, part basis on why I selected this laptop model?



~Frustrated.

#15
Posted 04/19/2012 05:18 AM   
  1 / 3    
Scroll To Top