driber errors after Update to 296.10
Hi guys,

I updated my NVIDIA driver to 296.10.
After this update, I get a black screen (for a few seconds) very often.
This screen comes, If I open small thinks like a browser or a mail client.

Sometimes, its so much, that I got a bluescreen.

My System Details:
Card: NVIDEA GeForce GTS 450
OS: Windows 7 64bit

The following Screens are plugged:
1. Samsung SyncMaster P2370HD (VGA,1920x1080)
2. FUJITSU Siemens L19-2 (DVI, 1280x1024)

Any ideas?
Hi guys,



I updated my NVIDIA driver to 296.10.

After this update, I get a black screen (for a few seconds) very often.

This screen comes, If I open small thinks like a browser or a mail client.



Sometimes, its so much, that I got a bluescreen.



My System Details:

Card: NVIDEA GeForce GTS 450

OS: Windows 7 64bit



The following Screens are plugged:

1. Samsung SyncMaster P2370HD (VGA,1920x1080)

2. FUJITSU Siemens L19-2 (DVI, 1280x1024)



Any ideas?

#1
Posted 03/21/2012 06:27 PM   
Hi, We are currently looking at a few other similar reports and collecting more information on this to help narrow it down.

If you could please contact us via our support channel here: http://nvidia.custhelp.com/app/utils/login_form/redirect/ask

In your email submission please make a note that the incident should be forwarded to me (Josh) and provide your DXDIAG and MSINFO32 files attached to your email submission.

In the mean time please revert back to the 295 drivers and that should resolve this issue.
Hi, We are currently looking at a few other similar reports and collecting more information on this to help narrow it down.



If you could please contact us via our support channel here: http://nvidia.custhelp.com/app/utils/login_form/redirect/ask



In your email submission please make a note that the incident should be forwarded to me (Josh) and provide your DXDIAG and MSINFO32 files attached to your email submission.



In the mean time please revert back to the 295 drivers and that should resolve this issue.

Home::MSI Z170I::Intel 6700k::16GB Corsair DDR4 3200mhz::Samsung 256gb M.2(OS)::GTX 980:Asus ROG Swift PG278Q.
Test rig::P9X79::i7-3820: Gskills 8gb::EVGA GTX 670SC SLI
Please send me a PM if I fail to keep up on replying in any specific thread
Opinions expressed here are my own and do not reflect the opinions of NVIDIA
Email Support:::Beta & Archived Driver Search:::Promo Code Tips

#2
Posted 03/21/2012 07:12 PM   
Hi everibody ... sorry for the bad english but i want say a thing ... im buyed a Club 3D GeForce GTS 450 and this made crash my PC ( followed by the BSoD ).... i've installed the newest drivers 296.10 ... after a lot of crashes im uninstall it ( ...cleaned all with Driversweeper and Ccleaner ) and installed the 275.33 ( im find it on the installation CD ) .... now my PC does not crash more .... /thumbup.gif' class='bbc_emoticon' alt=':thumbup:' />
Hi everibody ... sorry for the bad english but i want say a thing ... im buyed a Club 3D GeForce GTS 450 and this made crash my PC ( followed by the BSoD ).... i've installed the newest drivers 296.10 ... after a lot of crashes im uninstall it ( ...cleaned all with Driversweeper and Ccleaner ) and installed the 275.33 ( im find it on the installation CD ) .... now my PC does not crash more .... /thumbup.gif' class='bbc_emoticon' alt=':thumbup:' />

#3
Posted 04/22/2012 09:45 AM   
Scroll To Top