269.10 Update problem
Hello there!

There's a slight misstype in topic name: shopuld be 296.10 Control panel problem. Sorry bout that.

I own a EVGA 8800GT. Couple of days ago i formatted my PC and installed the newest drivers(296.10)... but then something came up. My Nvidia Control Panel is almost empty (screen in attachment). There were no errors during install or anything that would point to such problems later on.
After installing and rebooting i had also problems with right clicking on the desktop to pop-up the context menu - it took ages to show up and there was no control panel there. After a fast search i found that to fix the long loding time of the context menu i have to remove the entry of nvidia control panel from that menu and so i did. Fixed the problem of long waiting for context menu.
My specs:
Intel C2D 1.8Ghz
8800GT
2GB ram
Win 7 Pro x32
500GB WD Hard drive
Well specs are not needed that much imho, but posting them may come in handy later:)

So my question is: Anyone had a similar problem with Nvidia control panel?
I can't change any options in it so it's heavily affecting my gaming performance.

PS. I'm from Poland (so Control Panel is in polish) but i know the structure and names in English so no problem :)
Also i tried reinstalling my drivers clean and reinstalling them after cleaning with driver cleaner with no luck.

Zharr
Hello there!



There's a slight misstype in topic name: shopuld be 296.10 Control panel problem. Sorry bout that.



I own a EVGA 8800GT. Couple of days ago i formatted my PC and installed the newest drivers(296.10)... but then something came up. My Nvidia Control Panel is almost empty (screen in attachment). There were no errors during install or anything that would point to such problems later on.

After installing and rebooting i had also problems with right clicking on the desktop to pop-up the context menu - it took ages to show up and there was no control panel there. After a fast search i found that to fix the long loding time of the context menu i have to remove the entry of nvidia control panel from that menu and so i did. Fixed the problem of long waiting for context menu.

My specs:

Intel C2D 1.8Ghz

8800GT

2GB ram

Win 7 Pro x32

500GB WD Hard drive

Well specs are not needed that much imho, but posting them may come in handy later:)



So my question is: Anyone had a similar problem with Nvidia control panel?

I can't change any options in it so it's heavily affecting my gaming performance.



PS. I'm from Poland (so Control Panel is in polish) but i know the structure and names in English so no problem :)

Also i tried reinstalling my drivers clean and reinstalling them after cleaning with driver cleaner with no luck.



Zharr
Attachments

control panel.jpg

#1
Posted 03/19/2012 10:04 AM   
Resolved the problem! At first (after format) i changed default install location to other partition.
Guess is: installing Nvidia drivers is a must in the default "Program Files" or it will get nasty.
Resolved the problem! At first (after format) i changed default install location to other partition.

Guess is: installing Nvidia drivers is a must in the default "Program Files" or it will get nasty.

#2
Posted 03/19/2012 02:39 PM   
Scroll To Top