Pink and purple pixels Bug with my Ge'force GTX 560TI
Hello,
Sorry for my English, I'm french.
I have install the new driver for my GeForce GTX 560 TI, when the Nvidia Panel proposed it to me. The driver version is 296.10 .
Since it, I Had a bug at two time, my computer bug, I can't do nothing, just restart and my screen become purple with pink pixel...
The first time I play Skyrim and the second I start starcraft 2 while skyrim run in same time...
I suppose it's the driver because befor that all work correctly. It's a new computer, windows 7 64 bits. I have a [b]GeForce GTX 560 TI[/b].
Can you help me ?

Thank
Hello,

Sorry for my English, I'm french.

I have install the new driver for my GeForce GTX 560 TI, when the Nvidia Panel proposed it to me. The driver version is 296.10 .

Since it, I Had a bug at two time, my computer bug, I can't do nothing, just restart and my screen become purple with pink pixel...

The first time I play Skyrim and the second I start starcraft 2 while skyrim run in same time...

I suppose it's the driver because befor that all work correctly. It's a new computer, windows 7 64 bits. I have a GeForce GTX 560 TI.

Can you help me ?



Thank

#1
Posted 03/17/2012 02:25 PM   
[quote name='Magicflottant' date='17 March 2012 - 03:25 PM' timestamp='1331994300' post='1384174']
Hello,
Sorry for my English, I'm french.
I have install the new driver for my GEForce, when the Nvidia Panel proposed it to me. The driver version is 296.10 .
Since it, I Had a bug at two time, my computer bug, I can't do nothing, just restart and my screen become purple with pink pixel...
The first time I play Skyrim and the second I start starcraft 2 while skyrim run in same time...
I suppose it's the driver because befor that all work correctly. It's a new computer, windows 7 64 bits.
Can you help me ?
Thank
[/quote]

Hi, I have exactly the same problem after installing 296.1.
My system is: WIN7 64 bit GEFORCE GTX 460
[quote name='Magicflottant' date='17 March 2012 - 03:25 PM' timestamp='1331994300' post='1384174']

Hello,

Sorry for my English, I'm french.

I have install the new driver for my GEForce, when the Nvidia Panel proposed it to me. The driver version is 296.10 .

Since it, I Had a bug at two time, my computer bug, I can't do nothing, just restart and my screen become purple with pink pixel...

The first time I play Skyrim and the second I start starcraft 2 while skyrim run in same time...

I suppose it's the driver because befor that all work correctly. It's a new computer, windows 7 64 bits.

Can you help me ?

Thank





Hi, I have exactly the same problem after installing 296.1.

My system is: WIN7 64 bit GEFORCE GTX 460

#2
Posted 03/17/2012 03:34 PM   
[quote name='PowderGuy' date='14 March 2012 - 01:36 PM' timestamp='1331707013' post='1382596']
Related to driver?

[img]http://i34.photobucket.com/albums/d111/tcs-disablephoto/CIMG0057.jpg[/img]
[/quote]


me either, after install this update,
my monitor have pink color like video RAM artifacts
and have ballon tell that nvlddmkm.sys is broken.
then i rooled back my drivers to 295.73
[quote name='PowderGuy' date='14 March 2012 - 01:36 PM' timestamp='1331707013' post='1382596']

Related to driver?



Image







me either, after install this update,

my monitor have pink color like video RAM artifacts

and have ballon tell that nvlddmkm.sys is broken.

then i rooled back my drivers to 295.73

#3
Posted 03/19/2012 12:39 AM   
Where do you download old driver in nvidia web site ? I just can donwload the 296.10
A corrective driver is planned ?
Where do you download old driver in nvidia web site ? I just can donwload the 296.10

A corrective driver is planned ?

#4
Posted 03/19/2012 02:38 AM   
[url="http://www.nvidia.com/Download/Find.aspx?lang=en-us"]Beta and Older Drivers[/url]

Image

#5
Posted 03/19/2012 02:50 AM   
Thank you.
Thank you.

#6
Posted 03/19/2012 08:17 AM   
Scroll To Top