3D Vision 2 with Fedora 16 64bit Quadro 4000 Can I enable stereo mode in Fedora 16
Hello,

I would like to know how I can enable stereo mode on my Quadro 4000 card running Fedora 16 64bit.

Research shows I need to add Option "stereo" "3" to the config file. However, when I did this it broke Fedora and I had to replace the file in the recovery console.

I have Nuke installed and wanted to view my work with the NVidia glasses, since everything seems much faster working in Linux compared to Windows 7.

Any advice would he appreciated.

My System is as follows:

Dell T5500
X5650 CPU * 2
20 GB Ram
Quadro 4000 GPU
Win 7 Pro 64bit and Fedora 16 64bit dual boot
Nvidia 3D Vision 2 Asus 27" Monitor with the active shutter glasses

thanks


Andrew
Hello,



I would like to know how I can enable stereo mode on my Quadro 4000 card running Fedora 16 64bit.



Research shows I need to add Option "stereo" "3" to the config file. However, when I did this it broke Fedora and I had to replace the file in the recovery console.



I have Nuke installed and wanted to view my work with the NVidia glasses, since everything seems much faster working in Linux compared to Windows 7.



Any advice would he appreciated.



My System is as follows:



Dell T5500

X5650 CPU * 2

20 GB Ram

Quadro 4000 GPU

Win 7 Pro 64bit and Fedora 16 64bit dual boot

Nvidia 3D Vision 2 Asus 27" Monitor with the active shutter glasses



thanks





Andrew

#1
Posted 03/14/2012 12:47 PM   
[quote name='AndrewHenson' date='14 March 2012 - 12:47 PM' timestamp='1331729276' post='1382707']
Hello,

I would like to know how I can enable stereo mode on my Quadro 4000 card running Fedora 16 64bit.

Research shows I need to add Option "stereo" "3" to the config file. However, when I did this it broke Fedora and I had to replace the file in the recovery console.

I have Nuke installed and wanted to view my work with the NVidia glasses, since everything seems much faster working in Linux compared to Windows 7.

Any advice would he appreciated.

My System is as follows:

Dell T5500
X5650 CPU * 2
20 GB Ram
Quadro 4000 GPU
Win 7 Pro 64bit and Fedora 16 64bit dual boot
Nvidia 3D Vision 2 Asus 27" Monitor with the active shutter glasses

thanks


Andrew
[/quote]


I have had some information from the Foundry to enable 3D mode in Fedora.

You need to add the following line to the /etc/X11/xorg.conf file

Option "Stereo" "X"

Where X is 3 for active shutter glasses or 7 for horizontal interlaced
stereo displays e.g. Zalman

Additionally, add a new section that looks like this:

Section "Extensions"
Option "Composite" "Disable"
EndSection

I made the changes, Fedora booted. Desktop interface changed though.

In the Nvidia X Server Settings, 3D is set to Onboard Din Stereo.

I have a similar problem in Windows 7 when I setup an application to use 3D, the drop down has Onboard Din Stereo. In Win 7 it only works when the Onboard Din Stereo (3D Vision) option is available.

Does anyone know where I can find 3D Vision 2 drivers for Fedora 16.


thanks


Andrew
[quote name='AndrewHenson' date='14 March 2012 - 12:47 PM' timestamp='1331729276' post='1382707']

Hello,



I would like to know how I can enable stereo mode on my Quadro 4000 card running Fedora 16 64bit.



Research shows I need to add Option "stereo" "3" to the config file. However, when I did this it broke Fedora and I had to replace the file in the recovery console.



I have Nuke installed and wanted to view my work with the NVidia glasses, since everything seems much faster working in Linux compared to Windows 7.



Any advice would he appreciated.



My System is as follows:



Dell T5500

X5650 CPU * 2

20 GB Ram

Quadro 4000 GPU

Win 7 Pro 64bit and Fedora 16 64bit dual boot

Nvidia 3D Vision 2 Asus 27" Monitor with the active shutter glasses



thanks





Andrew







I have had some information from the Foundry to enable 3D mode in Fedora.



You need to add the following line to the /etc/X11/xorg.conf file



Option "Stereo" "X"



Where X is 3 for active shutter glasses or 7 for horizontal interlaced

stereo displays e.g. Zalman



Additionally, add a new section that looks like this:



Section "Extensions"

Option "Composite" "Disable"

EndSection



I made the changes, Fedora booted. Desktop interface changed though.



In the Nvidia X Server Settings, 3D is set to Onboard Din Stereo.



I have a similar problem in Windows 7 when I setup an application to use 3D, the drop down has Onboard Din Stereo. In Win 7 it only works when the Onboard Din Stereo (3D Vision) option is available.



Does anyone know where I can find 3D Vision 2 drivers for Fedora 16.





thanks





Andrew

#2
Posted 03/14/2012 09:26 PM   
Scroll To Top