Anti-aliasing and physx About physx in game deep black
In nvidia physx control panel the configuration is sat to geforce and not the cpu, but in the game the indicator shows cpu?

Anti-aliasing are also not so good, but even if they are forced to highest settings in nvidia control panel (latest version btw), nothing changes ingame. Is that because it is physx?
In nvidia physx control panel the configuration is sat to geforce and not the cpu, but in the game the indicator shows cpu?



Anti-aliasing are also not so good, but even if they are forced to highest settings in nvidia control panel (latest version btw), nothing changes ingame. Is that because it is physx?

#1
Posted 03/08/2012 03:52 PM   
In which game?
In which game?

#2
Posted 03/08/2012 04:52 PM   
[quote name='Stefem' date='08 March 2012 - 04:52 PM' timestamp='1331225567' post='1380232']
In which game?
[/quote]
He, I thought I wrote that. PC game Deep Black: Reloaded
[quote name='Stefem' date='08 March 2012 - 04:52 PM' timestamp='1331225567' post='1380232']

In which game?



He, I thought I wrote that. PC game Deep Black: Reloaded

#3
Posted 03/08/2012 05:12 PM   
Scroll To Top