GTX 560 Ti OC downclocks to P8
I overclocked the core clock of my Gainward GTX 560 Ti to 950 MHz (stock @822 MHz). It works fine when testing with Furmark (15 mins), no artifacts, no flickering, temperature max 87C
I didn't touch the memory clock.

But when I run a game like Rift the performace state switches to P8 after about 2-3 hours and the core clock is stuck @405 MHz. Also a CUDA application like SETI@home from the BOINC project causes this issue.
The max temperature never reached 70C

Now it is impossible to return to P0 for maximum performance. Only a reboot or disabling/re-enabling the card in device manager solves the issue.
I already set "maximum performance" and "single monitor" in NVIDIA Control Panel for this applications.

The same issue I get, when using the Gainward ExpertTool for overclocking.

Everything works ok, when running at default clocks.
I tried driver versions 266.x - 295.x (beta and whql)

In case it is important: I applied the TDR "fix" in Windows registry and set the timeout to 10secs.

My rig:
CPU: Intel Core i7 2600k @4,0 GHz (OC)
RAM: 32 GB G.Skill
Board: ASUS P8P67 Deluxe
GPU: Gainward GTX 560 Ti Phantom2 2GB
OS: Windows 7 Ultimate x64 SP1
Driver: 295.73 whql
I overclocked the core clock of my Gainward GTX 560 Ti to 950 MHz (stock @822 MHz). It works fine when testing with Furmark (15 mins), no artifacts, no flickering, temperature max 87C

I didn't touch the memory clock.



But when I run a game like Rift the performace state switches to P8 after about 2-3 hours and the core clock is stuck @405 MHz. Also a CUDA application like SETI@home from the BOINC project causes this issue.

The max temperature never reached 70C



Now it is impossible to return to P0 for maximum performance. Only a reboot or disabling/re-enabling the card in device manager solves the issue.

I already set "maximum performance" and "single monitor" in NVIDIA Control Panel for this applications.



The same issue I get, when using the Gainward ExpertTool for overclocking.



Everything works ok, when running at default clocks.

I tried driver versions 266.x - 295.x (beta and whql)



In case it is important: I applied the TDR "fix" in Windows registry and set the timeout to 10secs.



My rig:

CPU: Intel Core i7 2600k @4,0 GHz (OC)

RAM: 32 GB G.Skill

Board: ASUS P8P67 Deluxe

GPU: Gainward GTX 560 Ti Phantom2 2GB

OS: Windows 7 Ultimate x64 SP1

Driver: 295.73 whql

#1
Posted 03/06/2012 11:42 AM   
Scroll To Top