Dual monitor problems
I have a Geforce GTS 450 graphics card. It has two dual link DVI-I connectors and I decided recently to buy another monitor so I could use this feature. My problem is that my external monitor is always very dark. I can only see the outline of windows and if i go right up close I can see my mouse pointer. My main screen is perfectly fine. its only the external thats giving me the problem.

I have tried adjusting the monitor its self increasing brightness contrast etc.. but nothing seems to have a noticeable effect.
The new monitor works When I connect it to the graphics card alone it loads up on that screen gives the perfect picture so I know its not the new monitor that is not working.
i've tried using the windows 7 calibrate colour but it dosen't work.
i've tried updating the graphics card drivers.
I switched the ports around to make sure it wasnt just one port.
i've switched between duplicate screen and extend screen but its only the monitor thats displayed as main that works perfectly.
All the resolutions and colours are the same i just cant figure out why the external monitor wont give out a clear display.
The monitors are not the same brand.

Any suggestion/solution to fix this problem would be greatly appreciated.
I have a Geforce GTS 450 graphics card. It has two dual link DVI-I connectors and I decided recently to buy another monitor so I could use this feature. My problem is that my external monitor is always very dark. I can only see the outline of windows and if i go right up close I can see my mouse pointer. My main screen is perfectly fine. its only the external thats giving me the problem.



I have tried adjusting the monitor its self increasing brightness contrast etc.. but nothing seems to have a noticeable effect.

The new monitor works When I connect it to the graphics card alone it loads up on that screen gives the perfect picture so I know its not the new monitor that is not working.

i've tried using the windows 7 calibrate colour but it dosen't work.

i've tried updating the graphics card drivers.

I switched the ports around to make sure it wasnt just one port.

i've switched between duplicate screen and extend screen but its only the monitor thats displayed as main that works perfectly.

All the resolutions and colours are the same i just cant figure out why the external monitor wont give out a clear display.

The monitors are not the same brand.



Any suggestion/solution to fix this problem would be greatly appreciated.

#1
Posted 03/05/2012 08:54 PM   
Are you using any DVI to VGA adaptors? if so have you tried with just DVI?

Have you adjusted the display settings in the NVIDIA control panel?

Have you tried different cables?

I have never seen any similar issues reported like this ever so, that is really the only thing I can think of
Are you using any DVI to VGA adaptors? if so have you tried with just DVI?



Have you adjusted the display settings in the NVIDIA control panel?



Have you tried different cables?



I have never seen any similar issues reported like this ever so, that is really the only thing I can think of

Home::Asus P8Z68 Deluxe::i7 2600k::16g Corsair Vengeance::Samsung 830 120gb SSD(OS)::GTX 690/GTX650Ti Physx :Asus AE247H x3 Surround.
Test rig::P9X79::i7-3820: Gskills 8gb::EVGA GTX 670SC SLI
Please send me a PM if I fail to keep up on replying in any specific thread, I sometimes forget to check all of the many ones I reply to.
Opinions expressed here are my own and do not reflect the opinions of NVIDIA
Email Support:::Beta & Archived Driver Search:::Browser TDR Survey:::Promo Code Tips

#2
Posted 03/13/2012 11:08 PM   
I have a problem with dual monitors, but my case is more serious...

I have a GeForce 8600 GT, 512 MB, a monitor on the VGA connection and a adapter of DVI-D to HDMI, after my graphics drivers updated to 290.36 for 295.73 and 296.10, my computer enters on a Windows Blue Screen Of Death when I choose HDMI on my TV, but before the update, I can choose freely to Switch the connections of the TV without shutting down my PC and enter on the BSOD.

My base configurations:

- Windows XP Professional SP3 32 bits
- Intel processor 1.6 GHZ Dual Core
- 2 GB RAM memory
- GeForce 8600 GT 512 MB (Actually 296.10 driver)
- LG HDTV

If I revert the drivers to 290.36, Diablo 3 is impossible to play!
If I maintain the updated drivers, I can't run my HD Videos on my HDTV... /pinch.gif' class='bbc_emoticon' alt=':pinch:' />

I need help! Thanks...
I have a problem with dual monitors, but my case is more serious...



I have a GeForce 8600 GT, 512 MB, a monitor on the VGA connection and a adapter of DVI-D to HDMI, after my graphics drivers updated to 290.36 for 295.73 and 296.10, my computer enters on a Windows Blue Screen Of Death when I choose HDMI on my TV, but before the update, I can choose freely to Switch the connections of the TV without shutting down my PC and enter on the BSOD.



My base configurations:



- Windows XP Professional SP3 32 bits

- Intel processor 1.6 GHZ Dual Core

- 2 GB RAM memory

- GeForce 8600 GT 512 MB (Actually 296.10 driver)

- LG HDTV



If I revert the drivers to 290.36, Diablo 3 is impossible to play!

If I maintain the updated drivers, I can't run my HD Videos on my HDTV... /pinch.gif' class='bbc_emoticon' alt=':pinch:' />



I need help! Thanks...

"In the battleground, there is no place for hope. What lies there is just cold despair and a sin called victory, built on the pain of the defeated. The world as is, the human nature as always, it is impossible to eliminate the battles. In the end, killing is necessary evil - and if so, it is best to end them in the best efficiency and at the least cost, least time. Call it not foul nor nasty. Justice cannot save the world. It is useless." - Emiya Kiritsugu



Image

#3
Posted 03/16/2012 03:02 PM   
Nothing I can suggest for you at this point with the issue you are facing above unfortunately, Other than stick with a driver that works the best at this time.

It would be helpful to submit an email via our support channel with your DXDIAG, MSINFO32, and crash dumps for us to research .

You can put in the submission to forward this to "Josh" so I can take care of it.

http://nvidia.custhelp.com/app/utils/login_form/redirect/ask
Nothing I can suggest for you at this point with the issue you are facing above unfortunately, Other than stick with a driver that works the best at this time.



It would be helpful to submit an email via our support channel with your DXDIAG, MSINFO32, and crash dumps for us to research .



You can put in the submission to forward this to "Josh" so I can take care of it.



http://nvidia.custhelp.com/app/utils/login_form/redirect/ask

Home::Asus P8Z68 Deluxe::i7 2600k::16g Corsair Vengeance::Samsung 830 120gb SSD(OS)::GTX 690/GTX650Ti Physx :Asus AE247H x3 Surround.
Test rig::P9X79::i7-3820: Gskills 8gb::EVGA GTX 670SC SLI
Please send me a PM if I fail to keep up on replying in any specific thread, I sometimes forget to check all of the many ones I reply to.
Opinions expressed here are my own and do not reflect the opinions of NVIDIA
Email Support:::Beta & Archived Driver Search:::Browser TDR Survey:::Promo Code Tips

#4
Posted 03/21/2012 09:52 PM   
Nothing I can suggest for you at this point with the issue you are facing above unfortunately, Other than stick with a driver that works the best at this time.

It would be helpful to submit an email via our support channel with your DXDIAG, MSINFO32, and crash dumps for us to research .

You can put in the submission to forward this to "Josh" so I can take care of it.

http://nvidia.custhelp.com/app/utils/login_form/redirect/ask
Nothing I can suggest for you at this point with the issue you are facing above unfortunately, Other than stick with a driver that works the best at this time.



It would be helpful to submit an email via our support channel with your DXDIAG, MSINFO32, and crash dumps for us to research .



You can put in the submission to forward this to "Josh" so I can take care of it.



http://nvidia.custhelp.com/app/utils/login_form/redirect/ask

Home::Asus P8Z68 Deluxe::i7 2600k::16g Corsair Vengeance::Samsung 830 120gb SSD(OS)::GTX 690/GTX650Ti Physx :Asus AE247H x3 Surround.
Test rig::P9X79::i7-3820: Gskills 8gb::EVGA GTX 670SC SLI
Please send me a PM if I fail to keep up on replying in any specific thread, I sometimes forget to check all of the many ones I reply to.
Opinions expressed here are my own and do not reflect the opinions of NVIDIA
Email Support:::Beta & Archived Driver Search:::Browser TDR Survey:::Promo Code Tips

#5
Posted 03/21/2012 09:52 PM   
Hi, I have a question about how I can submit the diagnostics files...

The language of my Windows, is on PT-BR, the Dxdiag and Msinfo32 reports will be in BR, don't have troubles?
Hi, I have a question about how I can submit the diagnostics files...



The language of my Windows, is on PT-BR, the Dxdiag and Msinfo32 reports will be in BR, don't have troubles?

"In the battleground, there is no place for hope. What lies there is just cold despair and a sin called victory, built on the pain of the defeated. The world as is, the human nature as always, it is impossible to eliminate the battles. In the end, killing is necessary evil - and if so, it is best to end them in the best efficiency and at the least cost, least time. Call it not foul nor nasty. Justice cannot save the world. It is useless." - Emiya Kiritsugu



Image

#6
Posted 03/21/2012 10:28 PM   
Language of the OS isn't a huge issue, all the fields are the same hardware ID's are universal =)
Language of the OS isn't a huge issue, all the fields are the same hardware ID's are universal =)

Home::Asus P8Z68 Deluxe::i7 2600k::16g Corsair Vengeance::Samsung 830 120gb SSD(OS)::GTX 690/GTX650Ti Physx :Asus AE247H x3 Surround.
Test rig::P9X79::i7-3820: Gskills 8gb::EVGA GTX 670SC SLI
Please send me a PM if I fail to keep up on replying in any specific thread, I sometimes forget to check all of the many ones I reply to.
Opinions expressed here are my own and do not reflect the opinions of NVIDIA
Email Support:::Beta & Archived Driver Search:::Browser TDR Survey:::Promo Code Tips

#7
Posted 03/23/2012 12:21 AM   
I will send the dxdiag report, msinfo32 report, three print-screens of the PC+TV working 100% (I connected the cable on PC with it off, and maintained the TV all the time on the PC connection) and finally the crash dump when I switched the connection of the TV to other and returned to the HDMI PC connection...

EDIT 1

[quote]Your Question has been Submitted
Thanks for submitting your question. Use this reference number for follow up: #120323-000045

A member of our support team will get back to you soon.

If you need to update your question, click the Your Account tab and select the question to open and update it.[/quote]

I wrote on the question, that you are aware of the problem, and is to submit to you...
I will send the dxdiag report, msinfo32 report, three print-screens of the PC+TV working 100% (I connected the cable on PC with it off, and maintained the TV all the time on the PC connection) and finally the crash dump when I switched the connection of the TV to other and returned to the HDMI PC connection...



EDIT 1



Your Question has been Submitted

Thanks for submitting your question. Use this reference number for follow up: #120323-000045



A member of our support team will get back to you soon.



If you need to update your question, click the Your Account tab and select the question to open and update it.




I wrote on the question, that you are aware of the problem, and is to submit to you...

"In the battleground, there is no place for hope. What lies there is just cold despair and a sin called victory, built on the pain of the defeated. The world as is, the human nature as always, it is impossible to eliminate the battles. In the end, killing is necessary evil - and if so, it is best to end them in the best efficiency and at the least cost, least time. Call it not foul nor nasty. Justice cannot save the world. It is useless." - Emiya Kiritsugu



Image

#8
Posted 03/23/2012 03:27 PM   
Scroll To Top