Mirror's Edge Massive Slown Down With GTX 460 + GTX 280 (dedicated for PhysX)
That's it guys!
I'm having massive slow downs in PhysX intensive areas, and I'm sure my system can handle the effects. I've researched into this already, and found out it's a bug when you have both Mass Effect and Mirror's Edge instaled on the same computer(maybe there's supposed to be only one ME, so they mess up with the other...)
Thing is I found no solution!!
Do you guys know how to fix this? My FPS goes from 70 to 5!!

Win 7 64bits Ultimate + Core i7 920 + 6GB DDR3

Thanks guys!
That's it guys!

I'm having massive slow downs in PhysX intensive areas, and I'm sure my system can handle the effects. I've researched into this already, and found out it's a bug when you have both Mass Effect and Mirror's Edge instaled on the same computer(maybe there's supposed to be only one ME, so they mess up with the other...)

Thing is I found no solution!!

Do you guys know how to fix this? My FPS goes from 70 to 5!!



Win 7 64bits Ultimate + Core i7 920 + 6GB DDR3



Thanks guys!

#1
Posted 02/25/2012 04:18 AM   
Oh, and I tried it with 3 different drivers, including the just-released one.
Oh, and I tried it with 3 different drivers, including the just-released one.

#2
Posted 02/25/2012 09:56 PM   
have you tried disabling the dedicated physx card? the 460 is perfectly capable of handling physx for that game on its own
have you tried disabling the dedicated physx card? the 460 is perfectly capable of handling physx for that game on its own

#3
Posted 02/26/2012 03:13 AM   
[quote name='soundcreepy' date='26 February 2012 - 12:13 AM' timestamp='1330226026' post='1375193']
have you tried disabling the dedicated physx card? the 460 is perfectly capable of handling physx for that game on its own
[/quote]

Yes, and it did not help.
This problem is really serious, there must be a way to fix this!
[quote name='soundcreepy' date='26 February 2012 - 12:13 AM' timestamp='1330226026' post='1375193']

have you tried disabling the dedicated physx card? the 460 is perfectly capable of handling physx for that game on its own





Yes, and it did not help.

This problem is really serious, there must be a way to fix this!

#4
Posted 02/26/2012 03:35 AM   
Try this:
[url="http://forums.nvidia.com/index.php?showtopic=204409&view=findpost&p=1259273"]http://forums.nvidia...dpost&p=1259273[/url]

eVGA Z68 SLI | Intel Core i5-3570K @ 4.5 GHz | Corsair Hydro Series H80i
8GB G.Skill Sniper Series DDR3 | EVGA GTX 580 | OCZ ZX 1000W
OCZ Agility3 120 GB SSD + SanDisk Ultra 120GB SSD
Samsung UN55D6000 + Samsung T240
Win8 Pro x64 / WEI - 8.0 - 8.0 - 8.1 - 8.1 - 7.8
3DMark11 - P7545 / Vantage (PPU disabled) - P28859
F@H Team: 142900

#5
Posted 02/27/2012 07:32 PM   
[quote name='bLuDrGn' date='27 February 2012 - 04:32 PM' timestamp='1330371153' post='1375833']
Try this:
[url="http://forums.nvidia.com/index.php?showtopic=204409&view=findpost&p=1259273"]http://forums.nvidia...dpost&p=1259273[/url]
[/quote]


Thanks a lot mate!!! It worked, much better now /turned.gif' class='bbc_emoticon' alt=':turned:' /> /thanks.gif' class='bbc_emoticon' alt=':thanks:' />
[quote name='bLuDrGn' date='27 February 2012 - 04:32 PM' timestamp='1330371153' post='1375833']

Try this:

http://forums.nvidia...dpost&p=1259273







Thanks a lot mate!!! It worked, much better now /turned.gif' class='bbc_emoticon' alt=':turned:' /> /thanks.gif' class='bbc_emoticon' alt=':thanks:' />

#6
Posted 02/27/2012 09:33 PM   
Scroll To Top