need help please admins . anyone help <3 star craft out of range error ?
hey. i bought star craft and i instill it and everything went ok and when i lunch the game i get an error saying [u][b]out of range ?[/b][/u]


[size="6"][b]
System Information[/b][/size]
------------------
Time of this report: 2/22/2012, 12:56:43

Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7600) (7600.win7_rtm.090713-1255)
Language: English (Regional Setting: English)
System Manufacturer: INTEL_
System Model: DH67BL__
BIOS: BIOS Date: 08/23/11 12:24:32 Ver: 04.06.04
Processor: Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz (8 CPUs), ~3.4GHz
Memory: 16384MB RAM
Available OS Memory: 16362MB RAM
Page File: 2417MB used, 30303MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7600.16385 64bit Unicode


[b]
Card name: NVIDIA[/b] GeForce GTX 570
[b] Manufacturer:[/b] NVIDIA
[b]Chip type:[/b] GeForce GTX 570
[b] DAC type:[/b] Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_1081&SUBSYS_040110B0&REV_A1
[b] Display Memory:[/b] 4064 MB
[b]Dedicated Memory:[/b] 1248 MB
[b]Shared Memory:[/b] 2815 MB
[b] Current Mode:[/b] 1024 x 768 (32 bit) (60Hz)
[b]Monitor Name:[/b] Generic Non-PnP Monitor
[b]Monitor Model[/b]: unknown
hey. i bought star craft and i instill it and everything went ok and when i lunch the game i get an error saying out of range ?







System Information


------------------

Time of this report: 2/22/2012, 12:56:43



Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7600) (7600.win7_rtm.090713-1255)

Language: English (Regional Setting: English)

System Manufacturer: INTEL_

System Model: DH67BL__

BIOS: BIOS Date: 08/23/11 12:24:32 Ver: 04.06.04

Processor: Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz (8 CPUs), ~3.4GHz

Memory: 16384MB RAM

Available OS Memory: 16362MB RAM

Page File: 2417MB used, 30303MB available

Windows Dir: C:\Windows

DirectX Version: DirectX 11

DX Setup Parameters: Not found

User DPI Setting: Using System DPI

System DPI Setting: 96 DPI (100 percent)

DWM DPI Scaling: Disabled

DxDiag Version: 6.01.7600.16385 64bit Unicode







Card name: NVIDIA
GeForce GTX 570

Manufacturer: NVIDIA

Chip type: GeForce GTX 570

DAC type: Integrated RAMDAC

Device Key: Enum\PCI\VEN_10DE&DEV_1081&SUBSYS_040110B0&REV_A1

Display Memory: 4064 MB

Dedicated Memory: 1248 MB

Shared Memory: 2815 MB

Current Mode: 1024 x 768 (32 bit) (60Hz)

Monitor Name: Generic Non-PnP Monitor

Monitor Model: unknown

#1
Posted 02/22/2012 02:00 AM   
[b]who ever helps me i will give him a free pass of Warcraft and star craft for a month[/b]
who ever helps me i will give him a free pass of Warcraft and star craft for a month

#2
Posted 02/22/2012 02:02 AM   
Have you tried the latest 295.73 driver yet? (Released today) I think I read that it fixed some signal out of range problems.
Have you tried the latest 295.73 driver yet? (Released today) I think I read that it fixed some signal out of range problems.

#3
Posted 02/22/2012 02:07 AM   
[quote name='xorbe' date='22 February 2012 - 12:07 PM' timestamp='1329876458' post='1372730']
Have you tried the latest 295.73 driver yet? (Released today) I think I read that it fixed some signal out of range problems.
[/quote]


ahhh you sers . can you please link me itt <3
[quote name='xorbe' date='22 February 2012 - 12:07 PM' timestamp='1329876458' post='1372730']

Have you tried the latest 295.73 driver yet? (Released today) I think I read that it fixed some signal out of range problems.







ahhh you sers . can you please link me itt <3

#4
Posted 02/22/2012 02:08 AM   
windows7 64 bit right here http://www.nvidia.com/object/win7-winvista-64bit-295.73-whql-driver.html

#5
Posted 02/22/2012 02:15 AM   
[quote name='-{RaptoR}-' date='22 February 2012 - 12:19 PM' timestamp='1329877197' post='1372740']
OH GOD

WHY DO YOU HAVE A 30GB PAGE FILE?!?!?!
[/quote]


dont know ;S CAN I DELETE IT LOL ?
[quote name='-{RaptoR}-' date='22 February 2012 - 12:19 PM' timestamp='1329877197' post='1372740']

OH GOD



WHY DO YOU HAVE A 30GB PAGE FILE?!?!?!







dont know ;S CAN I DELETE IT LOL ?

#7
Posted 02/22/2012 02:25 AM   
[quote name='rsabatino' date='22 February 2012 - 12:15 PM' timestamp='1329876929' post='1372738']
windows7 64 bit right here http://www.nvidia.com/object/win7-winvista-64bit-295.73-whql-driver.html
[/quote]


hey man still didnt work . any clue pleaseee ?
[quote name='rsabatino' date='22 February 2012 - 12:15 PM' timestamp='1329876929' post='1372738']

windows7 64 bit right here http://www.nvidia.com/object/win7-winvista-64bit-295.73-whql-driver.html







hey man still didnt work . any clue pleaseee ?

#8
Posted 02/22/2012 03:50 AM   
anyone that helps me fix the problim i will give him free game passes
anyone that helps me fix the problim i will give him free game passes

#9
Posted 02/22/2012 04:53 AM   
i am thinking it has to do with your game resolution and your monitor check out your resolutions http://answers.yahoo.com/question/index?qid=1006052926992 i found that on yahoo answers. you also might want to check out the refresh rate of your monitor.
i am thinking it has to do with your game resolution and your monitor check out your resolutions http://answers.yahoo.com/question/index?qid=1006052926992 i found that on yahoo answers. you also might want to check out the refresh rate of your monitor.

#10
Posted 02/22/2012 05:13 AM   
[quote name='rsabatino' date='22 February 2012 - 03:13 PM' timestamp='1329887593' post='1372838']
i am thinking it has to do with your game resolution and your monitor check out your resolutions http://answers.yahoo.com/question/index?qid=1006052926992 i found that on yahoo answers. you also might want to check out the refresh rate of your monitor.
[/quote]

thanks for the tip but still didnt work .

coz i cant goo into the game settingg .

[b]my starcraft [/b]




creepnormalmap=1
creepQuality=3
creepreflection=1
creepselfshadow=1
creeptrans=1
foliagedensity=0.750000
foliagequality=3
GraphicsOptionEffectsDetail=3
GraphicsOptionLightingQuality=3
GraphicsOptionModelQuality=2
GraphicsOptionMovies=3
GraphicsOptionOverallQualityVer7[6]=4
GraphicsOptionPhysicsQuality=3
GraphicsOptionPortraits=2
GraphicsOptionPostProcessing=3
GraphicsOptionReflections=2
GraphicsOptionShaderDetail=4
GraphicsOptionShadowQuality=3
GraphicsOptionTerrainQuality=3
GraphicsOptionTextureQuality[2]=3
lastDeviceId=4225
localShadows=1
parallaxshadow=1
particlelod=3
particleobjects=1.000000
particleterrain=1.000000
physicsdensity=16
ribbonlod=3
sampleFOW=1
shadowmapsize=2048
softshadowTaps=12
SoundAutoDetectCPUCoreCount=8
soundchannels=64
SoundQuality=2
splatlod=3
ssao=1
targettexeldensity=10.600000
TerrainTextureHiResCacheSize=24
TerrainTextureLowResCacheSize=50
TerrainTextureSize=1024
texQualityLevel=3
texSpace[2]=1024
transparentshadows=1
treadlod=3
watercaustics=1
waterreflection=1
waterrendertargetformat=3
waterrendertargetsize=1024
[quote name='rsabatino' date='22 February 2012 - 03:13 PM' timestamp='1329887593' post='1372838']

i am thinking it has to do with your game resolution and your monitor check out your resolutions http://answers.yahoo.com/question/index?qid=1006052926992 i found that on yahoo answers. you also might want to check out the refresh rate of your monitor.





thanks for the tip but still didnt work .



coz i cant goo into the game settingg .

my starcraft









creepnormalmap=1

creepQuality=3

creepreflection=1

creepselfshadow=1

creeptrans=1

foliagedensity=0.750000

foliagequality=3

GraphicsOptionEffectsDetail=3

GraphicsOptionLightingQuality=3

GraphicsOptionModelQuality=2

GraphicsOptionMovies=3

GraphicsOptionOverallQualityVer7[6]=4

GraphicsOptionPhysicsQuality=3

GraphicsOptionPortraits=2

GraphicsOptionPostProcessing=3

GraphicsOptionReflections=2

GraphicsOptionShaderDetail=4

GraphicsOptionShadowQuality=3

GraphicsOptionTerrainQuality=3

GraphicsOptionTextureQuality[2]=3

lastDeviceId=4225

localShadows=1

parallaxshadow=1

particlelod=3

particleobjects=1.000000

particleterrain=1.000000

physicsdensity=16

ribbonlod=3

sampleFOW=1

shadowmapsize=2048

softshadowTaps=12

SoundAutoDetectCPUCoreCount=8

soundchannels=64

SoundQuality=2

splatlod=3

ssao=1

targettexeldensity=10.600000

TerrainTextureHiResCacheSize=24

TerrainTextureLowResCacheSize=50

TerrainTextureSize=1024

texQualityLevel=3

texSpace[2]=1024

transparentshadows=1

treadlod=3

watercaustics=1

waterreflection=1

waterrendertargetformat=3

waterrendertargetsize=1024

#11
Posted 02/22/2012 05:30 AM   
http://www.youtube.com/watch?v=4GfI9b2VPwU check this out and check out your refresh rate in your nvidia control panel set that to 60
check this out and check out your refresh rate in your nvidia control panel set that to 60

#12
Posted 02/22/2012 06:42 AM   
[quote name='rsabatino' date='22 February 2012 - 04:42 PM' timestamp='1329892978' post='1372878']
http://www.youtube.com/watch?v=4GfI9b2VPwU check this out and check out your refresh rate in your nvidia control panel set that to 60
[/quote]
thanks man it worked . <3 do you want free passes
[quote name='rsabatino' date='22 February 2012 - 04:42 PM' timestamp='1329892978' post='1372878']

check this out and check out your refresh rate in your nvidia control panel set that to 60



thanks man it worked . <3 do you want free passes

#13
Posted 02/22/2012 09:30 AM   
no i dont play wow or starcraft only freelancer.
no i dont play wow or starcraft only freelancer.

#14
Posted 02/22/2012 02:09 PM   
Scroll To Top