Physx and batman arkham asylum Steam version
I had recently upgraded my nvidia driver and it's physx driver... after trying to start my batman arkham asylum copy it said something like "Physx is a failure and its not working" even though physx was turned off in the menu /argh.gif' class='bbc_emoticon' alt=':argh:' /> ... so i tried multiple ways of getting it back including clean reboot and clean install... nothing was working. so i uninstalled physx and reinstalled it using the "C:\Steam\steamapps\common\batman arkham asylum goty\redist" folder... because that contains the physx which comes with the game... It worked after that. Nvidia please release a patch in your next driver so i can update without having errors... I do believe this is the only game I have that does this though.
I had recently upgraded my nvidia driver and it's physx driver... after trying to start my batman arkham asylum copy it said something like "Physx is a failure and its not working" even though physx was turned off in the menu /argh.gif' class='bbc_emoticon' alt=':argh:' /> ... so i tried multiple ways of getting it back including clean reboot and clean install... nothing was working. so i uninstalled physx and reinstalled it using the "C:\Steam\steamapps\common\batman arkham asylum goty\redist" folder... because that contains the physx which comes with the game... It worked after that. Nvidia please release a patch in your next driver so i can update without having errors... I do believe this is the only game I have that does this though.

#1
Posted 02/15/2012 04:53 PM   
First, PhysX as a physics engine can't be disabled, you can only disable some additional effects and GPU acceleration.
Try to install the latest [url="http://www.nvidia.com/object/physx-9.12.0213-driver.html"]PhysX SS[/url]
First, PhysX as a physics engine can't be disabled, you can only disable some additional effects and GPU acceleration.

Try to install the latest PhysX SS

#2
Posted 02/29/2012 12:02 AM   
Scroll To Top