SLI vertical bar visible in game along side of screen
A weird thing started this past weekend and I can't figure out how to stop it. I'm not sure if its related to upgrading to the beta driver 295 or from installing the 3DTV play- but now when I run Star Wars Old Republic, there is a contstant bar along the left side of the screen vertically with SLI written at the top and the bar grows and shrinks as if displaying the output or processing used on the SLI while playing.

It doesnt seem to be a game item, I mean generated from the game itself. It looks like its created by the system, but it definitely wasn't there last week when I played. The only changes to the pc are the 3DTV play and installing the 295 driver. Is there an option somewhere to turn that off? I have been looking through the NVIDIA control panel and SLI section on the pc but don't see anything that seems to relate to a visible bar/graph ingame.
A weird thing started this past weekend and I can't figure out how to stop it. I'm not sure if its related to upgrading to the beta driver 295 or from installing the 3DTV play- but now when I run Star Wars Old Republic, there is a contstant bar along the left side of the screen vertically with SLI written at the top and the bar grows and shrinks as if displaying the output or processing used on the SLI while playing.



It doesnt seem to be a game item, I mean generated from the game itself. It looks like its created by the system, but it definitely wasn't there last week when I played. The only changes to the pc are the 3DTV play and installing the 295 driver. Is there an option somewhere to turn that off? I have been looking through the NVIDIA control panel and SLI section on the pc but don't see anything that seems to relate to a visible bar/graph ingame.

#1
Posted 02/10/2012 12:28 AM   
open nvidia control panel then select sli then at the top select 3D settings and uncheck sli visual indicator
open nvidia control panel then select sli then at the top select 3D settings and uncheck sli visual indicator

Corsair C70 case, ASUS Sabertooth X58,Intel i7 970 6 core cpu, 24gigs Avant memory, PNY GTX 680 4GB, Corsair AX1200 psu with sleeved cables, Sound Blaster Z, 2 LG Blu-Ray, 2 Crucial M500 120GB SSD, 1 Seagate 500GB HDD, 1 Western Digital VelociRaptor 1TB HDD, Microsoft SideWinder X4 keyboard, Corsair M65 mouse, Xbox 360 controller, Logitech 5.1 speakers, LG 27" IPS LED monitor, 3 Noctua 120mm fans, 2 Noctua 140mm fans, 1 Noctua 92mm fan, Noctua NH-C12P SE14 140mm SSO cpu cooler. Windows 7 Pro 64 bit. GPU has a small overclock by me.

#2
Posted 02/10/2012 01:07 AM   
Doh! I didnt realize the top menu bar changed when I went to different menu items. Thanks!
Doh! I didnt realize the top menu bar changed when I went to different menu items. Thanks!

#3
Posted 02/11/2012 07:07 PM   
[quote name='gak209' date='11 February 2012 - 11:07 AM' timestamp='1328987224' post='1368180']
Doh! I didnt realize the top menu bar changed when I went to different menu items. Thanks!
[/quote]
/thumbup.gif' class='bbc_emoticon' alt=':thumbup:' />
[quote name='gak209' date='11 February 2012 - 11:07 AM' timestamp='1328987224' post='1368180']

Doh! I didnt realize the top menu bar changed when I went to different menu items. Thanks!



/thumbup.gif' class='bbc_emoticon' alt=':thumbup:' />

Corsair C70 case, ASUS Sabertooth X58,Intel i7 970 6 core cpu, 24gigs Avant memory, PNY GTX 680 4GB, Corsair AX1200 psu with sleeved cables, Sound Blaster Z, 2 LG Blu-Ray, 2 Crucial M500 120GB SSD, 1 Seagate 500GB HDD, 1 Western Digital VelociRaptor 1TB HDD, Microsoft SideWinder X4 keyboard, Corsair M65 mouse, Xbox 360 controller, Logitech 5.1 speakers, LG 27" IPS LED monitor, 3 Noctua 120mm fans, 2 Noctua 140mm fans, 1 Noctua 92mm fan, Noctua NH-C12P SE14 140mm SSO cpu cooler. Windows 7 Pro 64 bit. GPU has a small overclock by me.

#4
Posted 02/12/2012 02:11 AM   
Scroll To Top