Mobile Nvidia card not working
Less than half month ago I can play all games nicely with Nvidia card. But today I can't play ALL games (old and new) with Nvidia card (my GT 555M 128-bit). Even in the run with graphics processor option has defaulted high-performance Nvidia graphics to run a particular games, the busy-body Intel HD 3000 always get in the way! crap. Last disaster I encountered was I had to use system restore because my notebook froze randomly (mouse and keyboard stuck and windows startup hang at windows animated logo). Any solution?

p.s nvidia please release latest stable nvidia verde driver asap as it would be my last resort in resolving this alien problem. I have tried configure on Nvidia control panel but no luck -.-. I have 285.62.

(want to play cs online to release tension , headshot u nvidia hehe)
Less than half month ago I can play all games nicely with Nvidia card. But today I can't play ALL games (old and new) with Nvidia card (my GT 555M 128-bit). Even in the run with graphics processor option has defaulted high-performance Nvidia graphics to run a particular games, the busy-body Intel HD 3000 always get in the way! crap. Last disaster I encountered was I had to use system restore because my notebook froze randomly (mouse and keyboard stuck and windows startup hang at windows animated logo). Any solution?



p.s nvidia please release latest stable nvidia verde driver asap as it would be my last resort in resolving this alien problem. I have tried configure on Nvidia control panel but no luck -.-. I have 285.62.



(want to play cs online to release tension , headshot u nvidia hehe)

#1
Posted 02/07/2012 06:28 PM   
You may be right that's a driver issue. You may want to reinstall the driver that worked fine with your games and see if problem still persists. If you still have problems, you could be looking at a hardware issue. We have a newer 295.51 Verde beta driver. Have you had a chance to try it and see if that makes any difference?
You may be right that's a driver issue. You may want to reinstall the driver that worked fine with your games and see if problem still persists. If you still have problems, you could be looking at a hardware issue. We have a newer 295.51 Verde beta driver. Have you had a chance to try it and see if that makes any difference?

NVIDIA Techical Support

#2
Posted 02/09/2012 11:38 PM   
Have tried the latest Nvidia beta driver, laptopvideo2go.com's modded driver as well as OEM driver but no luck. It seems registry and/or system file corrupytion. Currently waiting for Nvidia next stable driver release...
Have tried the latest Nvidia beta driver, laptopvideo2go.com's modded driver as well as OEM driver but no luck. It seems registry and/or system file corrupytion. Currently waiting for Nvidia next stable driver release...

#3
Posted 02/13/2012 06:16 AM   
If your system is plagued with registry and file corruption, driver update isn't going to help fix it as problem is not a result of a driver bug.
Since you can play games just fine half month ago, try to use that driver that worked before(make sure you perform a cleaned install without antivirus apps running in the background). If problem persists, then you'll know its not the driver. Next, try to run at checkdisk and make sure your drive doesn't have any issues. Data integrity is compromised if your drive is bad and that can led to file corruption. If issue still persists, you may open a case at the link below and ask for me. We can try to isolate this further.

http://nvidia.custhelp.com/app/utils/login_form/redirect/account%252Foverview
If your system is plagued with registry and file corruption, driver update isn't going to help fix it as problem is not a result of a driver bug.

Since you can play games just fine half month ago, try to use that driver that worked before(make sure you perform a cleaned install without antivirus apps running in the background). If problem persists, then you'll know its not the driver. Next, try to run at checkdisk and make sure your drive doesn't have any issues. Data integrity is compromised if your drive is bad and that can led to file corruption. If issue still persists, you may open a case at the link below and ask for me. We can try to isolate this further.



http://nvidia.custhelp.com/app/utils/login_form/redirect/account%252Foverview

NVIDIA Techical Support

#4
Posted 02/14/2012 01:22 AM   
Before posting here, i had opened a case (120207-000043).

After doing more research, i figured out that ComboFix program may probably had screwed up my system like this guy: [url="http://forums.nvidia.com/index.php?showtopic=217616"]ComboFix problem 1[/url]

Other than that, i also noticed hardware conflict in system information (but everything ok in device manager, no yellow warning logo)

[attachment=24275:ttred.PNG]


Also this: [url="http://forums.nvidia.com/index.php?showtopic=220869"]ComboFix problem 2[/url]

You guys should investigate this further and try to come up with a program that able to restore those setting/files destroyed/modified by ComboFix

Based on ComboFix problem 2 link, reinstalling windows would fix this problem, but i have downloaded hundred gigs of data so far and not willing to reinstall windows.
Before posting here, i had opened a case (120207-000043).



After doing more research, i figured out that ComboFix program may probably had screwed up my system like this guy: ComboFix problem 1



Other than that, i also noticed hardware conflict in system information (but everything ok in device manager, no yellow warning logo)



[attachment=24275:ttred.PNG]





Also this: ComboFix problem 2



You guys should investigate this further and try to come up with a program that able to restore those setting/files destroyed/modified by ComboFix



Based on ComboFix problem 2 link, reinstalling windows would fix this problem, but i have downloaded hundred gigs of data so far and not willing to reinstall windows.
Attachments

ttred.PNG

#5
Posted 02/14/2012 03:41 AM   
Scroll To Top