how to switch intel graphic card to nvidia geforce
  1 / 2    
hello,

i juz format my laptop...all driver had installed successfully...

the problem is my display adapter use intel(R) HD graphic family instead of my nvidia geforce gt cuda 520m...so, i cant play most of my games (eg. warcraft 3) due to low display quality(i think so)...

i tried to disable my intel graphic family but then the display become more worst like standard vga graphic...

as u can see pictures below intel hd graphic family is above nvidia geforce 520m...and my graphic rating is decreased to 1.0...

[URL=http://imageshack.us/photo/my-images/88/pic1fe.jpg/][IMG]http://img88.imageshack.us/img88/4233/pic1fe.jpg[/IMG][/URL]

[URL=http://imageshack.us/photo/my-images/819/pic2mx.jpg/][IMG]http://img819.imageshack.us/img819/9307/pic2mx.jpg[/IMG][/URL]

TQVM...
hello,



i juz format my laptop...all driver had installed successfully...



the problem is my display adapter use intel(R) HD graphic family instead of my nvidia geforce gt cuda 520m...so, i cant play most of my games (eg. warcraft 3) due to low display quality(i think so)...



i tried to disable my intel graphic family but then the display become more worst like standard vga graphic...



as u can see pictures below intel hd graphic family is above nvidia geforce 520m...and my graphic rating is decreased to 1.0...



Image



Image



TQVM...

#1
Posted 02/05/2012 07:54 PM   
Actually the graphics score is 1.0 because you haven't refreshed WEI yet. After you do that, it will go to the proper values.
Actually the graphics score is 1.0 because you haven't refreshed WEI yet. After you do that, it will go to the proper values.

Image

#2
Posted 02/05/2012 08:32 PM   
[quote name='tribaljet' date='06 February 2012 - 04:32 AM' timestamp='1328473929' post='1365565']
Actually the graphics score is 1.0 because you haven't refreshed WEI yet. After you do that, it will go to the proper values.
[/quote]


TQVM...it works just like u said /thumbup.gif' class='bbc_emoticon' alt=':thumbup:' /> ...how about my other prob..??could u help me
[quote name='tribaljet' date='06 February 2012 - 04:32 AM' timestamp='1328473929' post='1365565']

Actually the graphics score is 1.0 because you haven't refreshed WEI yet. After you do that, it will go to the proper values.







TQVM...it works just like u said /thumbup.gif' class='bbc_emoticon' alt=':thumbup:' /> ...how about my other prob..??could u help me

#3
Posted 02/05/2012 08:45 PM   
Well, Optimus tech is a bit buggy, so some apps don't switch between iGPU and dGPU properly, but you can avoid that by going to the Nvidia Control Panel, Manage 3D Settings, Program Settings, and adding the executable of the app you want, then selecting the preferred graphics adapter.
Well, Optimus tech is a bit buggy, so some apps don't switch between iGPU and dGPU properly, but you can avoid that by going to the Nvidia Control Panel, Manage 3D Settings, Program Settings, and adding the executable of the app you want, then selecting the preferred graphics adapter.

Image

#4
Posted 02/05/2012 10:01 PM   
[quote name='kamarul' date='05 February 2012 - 11:54 AM' timestamp='1328471687' post='1365548']
hello,

i juz format my laptop...all driver had installed successfully...

the problem is my display adapter use intel(R) HD graphic family instead of my nvidia geforce gt cuda 520m...so, i cant play most of my games (eg. warcraft 3) due to low display quality(i think so)...

i tried to disable my intel graphic family but then the display become more worst like standard vga graphic...

as u can see pictures below intel hd graphic family is above nvidia geforce 520m...and my graphic rating is decreased to 1.0...

[URL=http://imageshack.us/photo/my-images/88/pic1fe.jpg/][IMG]http://img88.imageshack.us/img88/4233/pic1fe.jpg[/IMG][/URL]

[URL=http://imageshack.us/photo/my-images/819/pic2mx.jpg/][IMG]http://img819.imageshack.us/img819/9307/pic2mx.jpg[/IMG][/URL]

TQVM...
[/quote]
did you download and install the nvidia driver for your graphics card? windows will only install a standard vga driver therfore your screen looks poor when you switch from the intel graphics to the nvidia graphics
[quote name='kamarul' date='05 February 2012 - 11:54 AM' timestamp='1328471687' post='1365548']

hello,



i juz format my laptop...all driver had installed successfully...



the problem is my display adapter use intel(R) HD graphic family instead of my nvidia geforce gt cuda 520m...so, i cant play most of my games (eg. warcraft 3) due to low display quality(i think so)...



i tried to disable my intel graphic family but then the display become more worst like standard vga graphic...



as u can see pictures below intel hd graphic family is above nvidia geforce 520m...and my graphic rating is decreased to 1.0...



Image



Image



TQVM...



did you download and install the nvidia driver for your graphics card? windows will only install a standard vga driver therfore your screen looks poor when you switch from the intel graphics to the nvidia graphics

#5
Posted 02/05/2012 10:07 PM   
i still cant get the answer n solve my problem.. i am very tired...
anybody help me.. /wallbash.gif' class='bbc_emoticon' alt=':wallbash:' />
i still cant get the answer n solve my problem.. i am very tired...

anybody help me.. /wallbash.gif' class='bbc_emoticon' alt=':wallbash:' />

#6
Posted 02/05/2012 10:48 PM   
[quote name='kamarul' date='05 February 2012 - 02:48 PM' timestamp='1328482134' post='1365637']
i still cant get the answer n solve my problem.. i am very tired...
anybody help me.. /wallbash.gif' class='bbc_emoticon' alt=':wallbash:' />
[/quote]
i allready asked you if you had downloaded and installed the nvidia drivers for your nvidia graphics card.
did you not see my post above
[quote name='kamarul' date='05 February 2012 - 02:48 PM' timestamp='1328482134' post='1365637']

i still cant get the answer n solve my problem.. i am very tired...

anybody help me.. /wallbash.gif' class='bbc_emoticon' alt=':wallbash:' />



i allready asked you if you had downloaded and installed the nvidia drivers for your nvidia graphics card.

did you not see my post above

#7
Posted 02/05/2012 10:55 PM   
[quote name='JLH' date='06 February 2012 - 06:55 AM' timestamp='1328482557' post='1365642']
i allready asked you if you had downloaded and installed the nvidia drivers for your nvidia graphics card.
did you not see my post above
[/quote]


all driver had installed successfully including nvidia driver...i dont know if the shop i sent my laptop to format had installed wrong driver or not update one...

as u can see in device manager, in display adapter, the nvidia geforce 520m is exist...it simply means the driver had installed right??

correct me if i wrong...
[quote name='JLH' date='06 February 2012 - 06:55 AM' timestamp='1328482557' post='1365642']

i allready asked you if you had downloaded and installed the nvidia drivers for your nvidia graphics card.

did you not see my post above







all driver had installed successfully including nvidia driver...i dont know if the shop i sent my laptop to format had installed wrong driver or not update one...



as u can see in device manager, in display adapter, the nvidia geforce 520m is exist...it simply means the driver had installed right??



correct me if i wrong...

#8
Posted 02/06/2012 06:15 AM   
Clearly you haven't seen my post either.
Clearly you haven't seen my post either.

Image

#9
Posted 02/06/2012 05:36 PM   
disable the intel driver in your bios when booting up?
disable the intel driver in your bios when booting up?

intel 3960x @4.1Ghz

3 x 680 2gb water cooled

3 x 42inch fullhd @6080x1080

32 gigs gskill XMP @2133

win 7 64bit

#10
Posted 02/07/2012 01:17 PM   
As for me i have Asus K53S notebook with 2 videocards:
- Intel
- Nvidia Gt 540 M

After i've installed last nvidia drivers with 'nvidia settings panel' i found needing configuration option their.
It sounds like 'configuration parametrs of 3d'

After i explicitly choose videcard then my openGl application after calling glGetString(GL_VENDOR) returns right vendor name.
As for me i have Asus K53S notebook with 2 videocards:

- Intel

- Nvidia Gt 540 M



After i've installed last nvidia drivers with 'nvidia settings panel' i found needing configuration option their.

It sounds like 'configuration parametrs of 3d'



After i explicitly choose videcard then my openGl application after calling glGetString(GL_VENDOR) returns right vendor name.

#11
Posted 02/19/2012 01:29 PM   
[quote name='kamarul' date='05 February 2012 - 10:48 PM' timestamp='1328482134' post='1365637']
i still cant get the answer n solve my problem.. i am very tired...
anybody help me.. /wallbash.gif' class='bbc_emoticon' alt=':wallbash:' />
[/quote]

You can Google on VESA issues, for a possible explanation...
And you could try out the Verde 295.xx driver family, which may address this... NOTE the important information on the site!

Let my know how you get on with that;)
[quote name='kamarul' date='05 February 2012 - 10:48 PM' timestamp='1328482134' post='1365637']

i still cant get the answer n solve my problem.. i am very tired...

anybody help me.. /wallbash.gif' class='bbc_emoticon' alt=':wallbash:' />





You can Google on VESA issues, for a possible explanation...

And you could try out the Verde 295.xx driver family, which may address this... NOTE the important information on the site!



Let my know how you get on with that;)

#12
Posted 02/23/2012 12:22 AM   
I had the same problem. Using the nvdida settings to force programs to use specific graphics cards does not work for everyone. So just right click on the icon of your game and there is a "[b]run with graphics card" option. Choose your graphics card here. And your done. Game should work fine after this. ____ASUS K53S The built in auto-detection to switch between cards is crap.
I had the same problem. Using the nvdida settings to force programs to use specific graphics cards does not work for everyone. So just right click on the icon of your game and there is a "[b]run with graphics card" option. Choose your graphics card here.

And your done. Game should work fine after this.


____ASUS K53S

The built in auto-detection to switch between cards is crap.

#13
Posted 06/02/2013 10:17 PM   
@kamarul NVIDIA Optimus Driver Tutorial : http://www.youtube.com/watch?v=Zh4HCadTY_A
@kamarul

NVIDIA Optimus Driver Tutorial :

#14
Posted 06/03/2013 12:32 AM   
Hi guys, Not able to use Mimics medical modeling software in my MSI gs 70 laptop which has geforce 765 m drivers . Mimics only takes the intel software not the Nvidia geforce. Any help appreciated.
Hi guys,
Not able to use Mimics medical modeling software in my MSI gs 70 laptop which has geforce 765 m drivers . Mimics only takes the intel software not the Nvidia geforce. Any help appreciated.

#15
Posted 11/05/2013 10:50 PM   
  1 / 2    
Scroll To Top