Oblivion low FPS rate Oblivion low FPS 580 SLi
Ok, I'm convinced that I've GOT to be doing something wrong here because Oblivion has a low frame rate on maxed out settings.

Here's a game that's 6 years old, and when I venture out into the wilderness, I get 10FPS. 10. On a game that's 6 YEARS OLD. I literally see both GPU's getting hit for a combined total of 100% when in areas that have a large amount of terrain and distance.

WTH? Please let this be something in my config.

Temps are fine, as fans are set to 100%. Fresh install of Windows 7 Ultimate 64-bit. I've gone in and manually set the card to force AFR 1 and 2, as well as left it to Nvidia recommended. I've disabled vsync. I've disabled Anti Virus. Game is from Steam, so it should be fully updated. It has some DLC installed, but it came that way from Steam.

Thoughts? Suggestions?

BF3 runs great maxed out.

System specs are:

i7 960 (Overclocked 143x25 3.57GHz)
12 GB Corsair Dominator @1753MHz
Gigabyte G1 Guerrilla MLB
2 EVGA 580GTX Superclocked in SLi
1000W PSU
WD 500 GB Sata2 HD @7200 RPM
32" Samsung HD TV/Monitor
Win7 Ultimate 64-bit
Ok, I'm convinced that I've GOT to be doing something wrong here because Oblivion has a low frame rate on maxed out settings.



Here's a game that's 6 years old, and when I venture out into the wilderness, I get 10FPS. 10. On a game that's 6 YEARS OLD. I literally see both GPU's getting hit for a combined total of 100% when in areas that have a large amount of terrain and distance.



WTH? Please let this be something in my config.



Temps are fine, as fans are set to 100%. Fresh install of Windows 7 Ultimate 64-bit. I've gone in and manually set the card to force AFR 1 and 2, as well as left it to Nvidia recommended. I've disabled vsync. I've disabled Anti Virus. Game is from Steam, so it should be fully updated. It has some DLC installed, but it came that way from Steam.



Thoughts? Suggestions?



BF3 runs great maxed out.



System specs are:



i7 960 (Overclocked 143x25 3.57GHz)

12 GB Corsair Dominator @1753MHz

Gigabyte G1 Guerrilla MLB

2 EVGA 580GTX Superclocked in SLi

1000W PSU

WD 500 GB Sata2 HD @7200 RPM

32" Samsung HD TV/Monitor

Win7 Ultimate 64-bit

#1
Posted 01/31/2012 02:39 AM   
Join the club mate.

Your doing NOTHING wrong.

Your just trying to play oblivion on the crappy as all hell Gamebyro engine.

I have a rig that should kill it at six paces, but it performs just like yours does lol

I have spent years on it, always quitting in frustration, and trying again every time I have upgraded, and a few times in between as well. The game is f*cking broken.
Join the club mate.



Your doing NOTHING wrong.



Your just trying to play oblivion on the crappy as all hell Gamebyro engine.



I have a rig that should kill it at six paces, but it performs just like yours does lol



I have spent years on it, always quitting in frustration, and trying again every time I have upgraded, and a few times in between as well. The game is f*cking broken.

CPU: Core i7 930 @ 4.20ghz 1.3v cooled by Antec Kuhler 920

MOBO: Asus P6X58D Premium

GFX: 2x Asus GTX 560Ti Direct CUII @ 900mhz Core 2200mhz Memory

RAM: Corsair CMG6GX3M3A1600C7 6gb 1600mhz 7-7-7-20 2t

PSU: Thermaltake Toughpower 850 watt

CASE: Antec 1200

APU: X-fi Titanium Fatality SPEAKERS: Logitech X-530 5.1

HDD: 1x OCZ Agility 3 60gb SSD GAMES 2x Western Digital Caviar Black 500gb in RAID 0

DISPLAY: Acer H243HX 24" @ 1920x1080 Resolution

KEYBOARD: Logitech G19 MOUSE: Logitech G5 WHEEL Logitech G25 JOYSTICK Logitech G940

OPERATING SYSTEM: Windows 7 Ultimate x64 RTM

#2
Posted 01/31/2012 02:45 AM   
Crap. Anything more hopeful? :)
Crap. Anything more hopeful? :)

#3
Posted 01/31/2012 04:46 AM   
[quote name='cooldaddysquid' date='31 January 2012 - 04:46 AM' timestamp='1327985177' post='1362850']
Crap. Anything more hopeful? :)
[/quote]

You may as well wade through my previous posts on the subject lol

I started numerous threads about it, one for each rig in the time I have been here, and several in between.

I have tried EVERY suggestion from EVERYONE on this board who actually knows what they are talking about to no avail.

Stock clocks, overclocked, different hardware, SLI, No SLI, no filtering, extra filtering, patching tweak this, tweak that.

Followed the legendary Koroush Ghazis game optimization guide for it. All of it just made me more frustrated.

Steam tells me I have a total of 32 hours game time on Oblivion. That is in actual fact how many hours I have WASTED trying to get it working properly.

Bethesda told me to get a more powerfull rig - which I did, THREE TIMES IN A ROW.

Your making me hate bethesda again so I am going to stop now....
[quote name='cooldaddysquid' date='31 January 2012 - 04:46 AM' timestamp='1327985177' post='1362850']

Crap. Anything more hopeful? :)





You may as well wade through my previous posts on the subject lol



I started numerous threads about it, one for each rig in the time I have been here, and several in between.



I have tried EVERY suggestion from EVERYONE on this board who actually knows what they are talking about to no avail.



Stock clocks, overclocked, different hardware, SLI, No SLI, no filtering, extra filtering, patching tweak this, tweak that.



Followed the legendary Koroush Ghazis game optimization guide for it. All of it just made me more frustrated.



Steam tells me I have a total of 32 hours game time on Oblivion. That is in actual fact how many hours I have WASTED trying to get it working properly.



Bethesda told me to get a more powerfull rig - which I did, THREE TIMES IN A ROW.



Your making me hate bethesda again so I am going to stop now....

CPU: Core i7 930 @ 4.20ghz 1.3v cooled by Antec Kuhler 920

MOBO: Asus P6X58D Premium

GFX: 2x Asus GTX 560Ti Direct CUII @ 900mhz Core 2200mhz Memory

RAM: Corsair CMG6GX3M3A1600C7 6gb 1600mhz 7-7-7-20 2t

PSU: Thermaltake Toughpower 850 watt

CASE: Antec 1200

APU: X-fi Titanium Fatality SPEAKERS: Logitech X-530 5.1

HDD: 1x OCZ Agility 3 60gb SSD GAMES 2x Western Digital Caviar Black 500gb in RAID 0

DISPLAY: Acer H243HX 24" @ 1920x1080 Resolution

KEYBOARD: Logitech G19 MOUSE: Logitech G5 WHEEL Logitech G25 JOYSTICK Logitech G940

OPERATING SYSTEM: Windows 7 Ultimate x64 RTM

#4
Posted 01/31/2012 05:22 AM   
Go buy the goty. Not steam version lol... You should get a 120 fps locked with one 580.
Go buy the goty. Not steam version lol... You should get a 120 fps locked with one 580.

#5
Posted 01/31/2012 05:25 AM   
[quote name='pancakepaddle' date='30 January 2012 - 11:25 PM' timestamp='1327987546' post='1362869']
Go buy the goty. Not steam version lol... You should get a 120 fps locked with one 580.
[/quote]

That's rather vague. What's the difference?
[quote name='pancakepaddle' date='30 January 2012 - 11:25 PM' timestamp='1327987546' post='1362869']

Go buy the goty. Not steam version lol... You should get a 120 fps locked with one 580.





That's rather vague. What's the difference?

#6
Posted 01/31/2012 03:58 PM   
[quote name='cooldaddysquid' date='31 January 2012 - 03:58 PM' timestamp='1328025494' post='1363067']
That's rather vague. What's the difference?
[/quote]

None - that is a silly baseless suggestion.

Your just one of the unlucky people that the game FAILS HARD for.

There are lots of people who were maxing it out smoothly with 3 generation old rigs...what can I say. Tough luck?
[quote name='cooldaddysquid' date='31 January 2012 - 03:58 PM' timestamp='1328025494' post='1363067']

That's rather vague. What's the difference?





None - that is a silly baseless suggestion.



Your just one of the unlucky people that the game FAILS HARD for.



There are lots of people who were maxing it out smoothly with 3 generation old rigs...what can I say. Tough luck?

CPU: Core i7 930 @ 4.20ghz 1.3v cooled by Antec Kuhler 920

MOBO: Asus P6X58D Premium

GFX: 2x Asus GTX 560Ti Direct CUII @ 900mhz Core 2200mhz Memory

RAM: Corsair CMG6GX3M3A1600C7 6gb 1600mhz 7-7-7-20 2t

PSU: Thermaltake Toughpower 850 watt

CASE: Antec 1200

APU: X-fi Titanium Fatality SPEAKERS: Logitech X-530 5.1

HDD: 1x OCZ Agility 3 60gb SSD GAMES 2x Western Digital Caviar Black 500gb in RAID 0

DISPLAY: Acer H243HX 24" @ 1920x1080 Resolution

KEYBOARD: Logitech G19 MOUSE: Logitech G5 WHEEL Logitech G25 JOYSTICK Logitech G940

OPERATING SYSTEM: Windows 7 Ultimate x64 RTM

#7
Posted 01/31/2012 10:12 PM   
Ok. Found the culprit. Disabling AA - Transparency in the NVidia control panel unblurs the textures in the game and bumps the framerate up to a very high level. Putting it at 2x gets me about 60 - 80 FPS at 99% utilization on both cards. X4 gives me 40 - 60 FPS (again at 99%) on both cards, and x8 gets me "oh no you di'int" 20 - 33 FPS at 99% utilization on both cards.

Everything else in the NVidia control panel can be maxed out. It still sucks that I can't max everything out in this scenario, but I can live with it... :)
Ok. Found the culprit. Disabling AA - Transparency in the NVidia control panel unblurs the textures in the game and bumps the framerate up to a very high level. Putting it at 2x gets me about 60 - 80 FPS at 99% utilization on both cards. X4 gives me 40 - 60 FPS (again at 99%) on both cards, and x8 gets me "oh no you di'int" 20 - 33 FPS at 99% utilization on both cards.



Everything else in the NVidia control panel can be maxed out. It still sucks that I can't max everything out in this scenario, but I can live with it... :)

#8
Posted 02/01/2012 03:29 AM   
Interesting that disabling transparency AA fixes it for you. Most people claim to get Oblivion working properly in SLI you need to max out the GPU's with as much filtering as you can get. Sounds like yours are maxing out plenty anyways.

Now your tempting me to try Oblivion. Again. But I know better....lol
Interesting that disabling transparency AA fixes it for you. Most people claim to get Oblivion working properly in SLI you need to max out the GPU's with as much filtering as you can get. Sounds like yours are maxing out plenty anyways.



Now your tempting me to try Oblivion. Again. But I know better....lol

CPU: Core i7 930 @ 4.20ghz 1.3v cooled by Antec Kuhler 920

MOBO: Asus P6X58D Premium

GFX: 2x Asus GTX 560Ti Direct CUII @ 900mhz Core 2200mhz Memory

RAM: Corsair CMG6GX3M3A1600C7 6gb 1600mhz 7-7-7-20 2t

PSU: Thermaltake Toughpower 850 watt

CASE: Antec 1200

APU: X-fi Titanium Fatality SPEAKERS: Logitech X-530 5.1

HDD: 1x OCZ Agility 3 60gb SSD GAMES 2x Western Digital Caviar Black 500gb in RAID 0

DISPLAY: Acer H243HX 24" @ 1920x1080 Resolution

KEYBOARD: Logitech G19 MOUSE: Logitech G5 WHEEL Logitech G25 JOYSTICK Logitech G940

OPERATING SYSTEM: Windows 7 Ultimate x64 RTM

#9
Posted 02/01/2012 09:04 AM   
A little tip... Don't force transparency AA (or anything for that matter) in the "global settings" section of the NV control panel. Any time you force a feature not officially supported by the game, you run the risk of buggy performance (like you experienced here).

First, test the game with the in-game settings maxed and the NVCP settings at default. After you're confident that it's running well, go ahead and force TSAA, or whatever else you desire. Use the game's dedicated NVCP profile to force the settings as opposed to the global profile (so other games are not affected).

This will save you a lot of headaches. You'll be able to pin-point the problem much quicker.
A little tip... Don't force transparency AA (or anything for that matter) in the "global settings" section of the NV control panel. Any time you force a feature not officially supported by the game, you run the risk of buggy performance (like you experienced here).



First, test the game with the in-game settings maxed and the NVCP settings at default. After you're confident that it's running well, go ahead and force TSAA, or whatever else you desire. Use the game's dedicated NVCP profile to force the settings as opposed to the global profile (so other games are not affected).



This will save you a lot of headaches. You'll be able to pin-point the problem much quicker.

EVGA E758 A1 X58 // Core i7 920@4Ghz // OCZ Platinum DDR3 1600 // EVGA GTX 670 SLI // Seasonic X Series Gold 1050w // Corsair 800D // Dual Dell Ultrasharp U2410 displays // Dell Ultrasharp 2408WFP

#10
Posted 02/01/2012 09:12 AM   
Scroll To Top