L. A. Noire - it's lagging so hard! WHY?
Hey,

I have installed L. A. Noire on my laptop (Packard Bell; Windows 7 64bit, Nvidia GeForce GT 540M 2GB VRAM, 6GB RAM, Intel Core i3-2310M 2.3GHz) and I haven't seen such low FPS in my life i guess. I am playing Skyrim, Assassin's Creed: Revelations etc. almost on full settings without a single lag.

I've read somewhere that it would help if I wrote these commands into the command line in options: -str -npd -nonv. Didn't help at all. I've even set up the LOWEST setting possible. Didn't help much either.

For the record, the game wouldn't start at all, I had to replace some Nvidia file. I am sure you all are familiar with the isssue, I don't remember the exact filename right now.

Can anyone tell me how the hell is this possible? Why is it lagging? Can't be low HW.
Hey,



I have installed L. A. Noire on my laptop (Packard Bell; Windows 7 64bit, Nvidia GeForce GT 540M 2GB VRAM, 6GB RAM, Intel Core i3-2310M 2.3GHz) and I haven't seen such low FPS in my life i guess. I am playing Skyrim, Assassin's Creed: Revelations etc. almost on full settings without a single lag.



I've read somewhere that it would help if I wrote these commands into the command line in options: -str -npd -nonv. Didn't help at all. I've even set up the LOWEST setting possible. Didn't help much either.



For the record, the game wouldn't start at all, I had to replace some Nvidia file. I am sure you all are familiar with the isssue, I don't remember the exact filename right now.



Can anyone tell me how the hell is this possible? Why is it lagging? Can't be low HW.

#1
Posted 01/21/2012 05:40 PM   
How low are you seeing? The game is capped at 30 because of the facial scan technology...just so you know.
How low are you seeing? The game is capped at 30 because of the facial scan technology...just so you know.

#2
Posted 01/21/2012 07:17 PM   
I haven't measured it but it is unplayable... Really unplayable.
I haven't measured it but it is unplayable... Really unplayable.

#3
Posted 01/21/2012 11:38 PM   
%\L.A. Noire\LANoire.exe" -str -npd in the shorcut not work???
%\L.A. Noire\LANoire.exe" -str -npd in the shorcut not work???
#4
Posted 01/23/2012 04:51 PM   
Scroll To Top