Heidi module error
when launching AutoCAD 2012, it shows the error "Heidi Module Load Error. The configured Heidi driver cannot be loaded. Switching to default software driver." My video driver is the Geoforce GT430

I have uninstalled and reinstalled the video driver (as recomended) but i have not fix the problem. I'tried to check my video card and driver against those that Autocad have tested and certified:

http://www.autodesk.com/autocad-graphicscard

¡¡but i don't have found mine!!

Any suggestions?
when launching AutoCAD 2012, it shows the error "Heidi Module Load Error. The configured Heidi driver cannot be loaded. Switching to default software driver." My video driver is the Geoforce GT430



I have uninstalled and reinstalled the video driver (as recomended) but i have not fix the problem. I'tried to check my video card and driver against those that Autocad have tested and certified:



http://www.autodesk.com/autocad-graphicscard




¡¡but i don't have found mine!!



Any suggestions?

#1
Posted 01/13/2012 05:10 PM   
when launching AutoCAD 2012, it shows the error "Heidi Module Load Error. The configured Heidi driver cannot be loaded. Switching to default software driver." My video driver is the Geoforce GT430

I have uninstalled and reinstalled the video driver (as recomended) but i have not fix the problem. I'tried to check my video card and driver against those that Autocad have tested and certified:

http://www.autodesk.com/autocad-graphicscard

¡¡but i don't have found mine!!

Any suggestions?
when launching AutoCAD 2012, it shows the error "Heidi Module Load Error. The configured Heidi driver cannot be loaded. Switching to default software driver." My video driver is the Geoforce GT430



I have uninstalled and reinstalled the video driver (as recomended) but i have not fix the problem. I'tried to check my video card and driver against those that Autocad have tested and certified:



http://www.autodesk.com/autocad-graphicscard




¡¡but i don't have found mine!!



Any suggestions?

#2
Posted 01/13/2012 05:10 PM   
I have the same problem on Autocad 2013 with Geforce GTS 250.
I have the same problem on Autocad 2013 with Geforce GTS 250.

#3
Posted 06/24/2012 12:02 AM   
Scroll To Top