GT 520M CUDA and Intel HD Graphics? Driver problems?
Hello

I have a Aspire 5742G laptop, with NVIDIA GeForce GT 520M CUDA 1GB. The problem is... At device manager, at display adapters, I have 2 video cards installed. One is "INTEL HD GRAPHICS" and one is "Nvidia GeForce GT 520M". Is it normal? If I disable Intel HD Graphics, Nvidia video card .... it;s not working. LIke, i have only Intel HD Graphics.

Can someone please give me an answer? I would like to use only Nvidia video card... Not Intel.
Hello



I have a Aspire 5742G laptop, with NVIDIA GeForce GT 520M CUDA 1GB. The problem is... At device manager, at display adapters, I have 2 video cards installed. One is "INTEL HD GRAPHICS" and one is "Nvidia GeForce GT 520M". Is it normal? If I disable Intel HD Graphics, Nvidia video card .... it;s not working. LIke, i have only Intel HD Graphics.



Can someone please give me an answer? I would like to use only Nvidia video card... Not Intel.

#1
Posted 12/28/2011 09:48 PM   
[quote name='djsasuandrei' date='28 December 2011 - 09:48 PM' timestamp='1325108887' post='1348315']
Hello

I have a Aspire 5742G laptop, with NVIDIA GeForce GT 520M CUDA 1GB. The problem is... At device manager, at display adapters, I have 2 video cards installed. One is "INTEL HD GRAPHICS" and one is "Nvidia GeForce GT 520M". Is it normal? If I disable Intel HD Graphics, Nvidia video card .... it;s not working. LIke, i have only Intel HD Graphics.

Can someone please give me an answer? I would like to use only Nvidia video card... Not Intel.
[/quote]

Same here

I've bought Lenovo Z570 with GT 520M and it isnt working. I realised it as I was playing some games all were pretty laggy. I launched the Nvidia panel and here is the problem I cant change the settings in managing 3d settings ( im translating it from polish so there can be some diference between the spelling ) I dont know what to do the option to change the card is grey I cant use it. Even in the local settings and global and by launching the game with the right mouse button. WHat to do ? I installed the newest drivers without any problem.
[quote name='djsasuandrei' date='28 December 2011 - 09:48 PM' timestamp='1325108887' post='1348315']

Hello



I have a Aspire 5742G laptop, with NVIDIA GeForce GT 520M CUDA 1GB. The problem is... At device manager, at display adapters, I have 2 video cards installed. One is "INTEL HD GRAPHICS" and one is "Nvidia GeForce GT 520M". Is it normal? If I disable Intel HD Graphics, Nvidia video card .... it;s not working. LIke, i have only Intel HD Graphics.



Can someone please give me an answer? I would like to use only Nvidia video card... Not Intel.





Same here



I've bought Lenovo Z570 with GT 520M and it isnt working. I realised it as I was playing some games all were pretty laggy. I launched the Nvidia panel and here is the problem I cant change the settings in managing 3d settings ( im translating it from polish so there can be some diference between the spelling ) I dont know what to do the option to change the card is grey I cant use it. Even in the local settings and global and by launching the game with the right mouse button. WHat to do ? I installed the newest drivers without any problem.

#2
Posted 12/31/2011 01:54 PM   
same problem here same computer too. I tried uninstalling the intel one and my pc went into low resolution and would not load the nvidia control panel. I been trying this for hours. Also I started playing a game and I turn on show gpu activity and it said none.
same problem here same computer too. I tried uninstalling the intel one and my pc went into low resolution and would not load the nvidia control panel. I been trying this for hours. Also I started playing a game and I turn on show gpu activity and it said none.

#3
Posted 12/31/2011 09:31 PM   
Ok im not sure if you guys have nVidia optimus, but if you do this cause it to switch randomy between graphics cards. one way you can do this is by adding the .exe of the game to run on the gt 520m under the control panel manage 3d settings programs settings. It doesn't work on all games as it says on the bottom. There might be a way to over ride it idk.
Ok im not sure if you guys have nVidia optimus, but if you do this cause it to switch randomy between graphics cards. one way you can do this is by adding the .exe of the game to run on the gt 520m under the control panel manage 3d settings programs settings. It doesn't work on all games as it says on the bottom. There might be a way to over ride it idk.

#4
Posted 12/31/2011 10:02 PM   
ok another way is after that you hit prefer max performance not the battery save mode like the pic
ok another way is after that you hit prefer max performance not the battery save mode like the pic
Attachments

Untitled.png

#5
Posted 12/31/2011 10:22 PM   
Sadly it doesnt work for me the problem is I cant change the Graphic cards the option is just not available it makes me sick already tried to whole day to make it work thank u NVIDIA this optimus is a joke it doesnt work a bit
Sadly it doesnt work for me the problem is I cant change the Graphic cards the option is just not available it makes me sick already tried to whole day to make it work thank u NVIDIA this optimus is a joke it doesnt work a bit

#6
Posted 12/31/2011 10:49 PM   
look here http://forums.nvidia.com/index.php?showtopic=202433&view=findpost&p=1337218
at top then try what i did
look here http://forums.nvidia.com/index.php?showtopic=202433&view=findpost&p=1337218

at top then try what i did

#7
Posted 12/31/2011 11:36 PM   
Ok I did what u did in the screenshot. It shows that the game will use the Nvidia but it doesnt what to do ? And wich post from that link do u mean ? And why isnt anyone from this company answering ?
Ok I did what u did in the screenshot. It shows that the game will use the Nvidia but it doesnt what to do ? And wich post from that link do u mean ? And why isnt anyone from this company answering ?

#8
Posted 01/01/2012 09:29 AM   
[quote name='Imcrying' date='01 January 2012 - 09:29 AM' timestamp='1325410148' post='1349950']
Ok I did what u did in the screenshot. It shows that the game will use the Nvidia but it doesnt what to do ? And wich post from that link do u mean ? And why isnt anyone from this company answering ?
[/quote]
there not answering because they already are trying to fix it but its not working. I there is one way to fix this
1.download newest drivers
2. make folder called Nvidia
3. extract files to the Nvidia folder you just made the installation WILL FAIL but you have extracted the files
4. open the folder and extract and replace all of the files that I gave you into Nvidia
files are the attach one's
5. Run setup in the folder you made
6. Have fun

I copied this again.
if that doesn't work then install intel drivers first and do again
[quote name='Imcrying' date='01 January 2012 - 09:29 AM' timestamp='1325410148' post='1349950']

Ok I did what u did in the screenshot. It shows that the game will use the Nvidia but it doesnt what to do ? And wich post from that link do u mean ? And why isnt anyone from this company answering ?



there not answering because they already are trying to fix it but its not working. I there is one way to fix this

1.download newest drivers

2. make folder called Nvidia

3. extract files to the Nvidia folder you just made the installation WILL FAIL but you have extracted the files

4. open the folder and extract and replace all of the files that I gave you into Nvidia

files are the attach one's

5. Run setup in the folder you made

6. Have fun



I copied this again.

if that doesn't work then install intel drivers first and do again

#9
Posted 01/01/2012 06:13 PM   
[quote name='machomama' date='01 January 2012 - 08:13 PM' timestamp='1325441617' post='1350083']
there not answering because they already are trying to fix it but its not working. I there is one way to fix this
1.download newest drivers
2. make folder called Nvidia
3. extract files to the Nvidia folder you just made the installation WILL FAIL but you have extracted the files
4. open the folder and extract and replace all of the files that I gave you into Nvidia
files are the attach one's
5. Run setup in the folder you made
6. Have fun

I copied this again.
if that doesn't work then install intel drivers first and do again
[/quote]


I've tryed your steps allready. But this steps only installed again my nvidia geforce cuda... The problem with the second video card, Intel HD Graphics didn't resolved. I want only the nvidia geforce cuda installed.. When I run dxdiag in display tab apears Intel HD Graphics.. Well, that is a problem.. A big one..
[quote name='machomama' date='01 January 2012 - 08:13 PM' timestamp='1325441617' post='1350083']

there not answering because they already are trying to fix it but its not working. I there is one way to fix this

1.download newest drivers

2. make folder called Nvidia

3. extract files to the Nvidia folder you just made the installation WILL FAIL but you have extracted the files

4. open the folder and extract and replace all of the files that I gave you into Nvidia

files are the attach one's

5. Run setup in the folder you made

6. Have fun



I copied this again.

if that doesn't work then install intel drivers first and do again







I've tryed your steps allready. But this steps only installed again my nvidia geforce cuda... The problem with the second video card, Intel HD Graphics didn't resolved. I want only the nvidia geforce cuda installed.. When I run dxdiag in display tab apears Intel HD Graphics.. Well, that is a problem.. A big one..

#10
Posted 01/01/2012 08:14 PM   
[quote name='djsasuandrei' date='01 January 2012 - 08:14 PM' timestamp='1325448869' post='1350133']
I've tryed your steps allready. But this steps only installed again my nvidia geforce cuda... The problem with the second video card, Intel HD Graphics didn't resolved. I want only the nvidia geforce cuda installed.. When I run dxdiag in display tab apears Intel HD Graphics.. Well, that is a problem.. A big one..
[/quote]
mine does too
if you go to control panel view/desktop then hit add run with processor in context menu you can just choose which one to use. Another way to tell it your gpu activity is to hit show gpu activity and view/desktop. So far there is no way you can have only the nvidia card on but you can choose which games or programs you use it with.
[quote name='djsasuandrei' date='01 January 2012 - 08:14 PM' timestamp='1325448869' post='1350133']

I've tryed your steps allready. But this steps only installed again my nvidia geforce cuda... The problem with the second video card, Intel HD Graphics didn't resolved. I want only the nvidia geforce cuda installed.. When I run dxdiag in display tab apears Intel HD Graphics.. Well, that is a problem.. A big one..



mine does too

if you go to control panel view/desktop then hit add run with processor in context menu you can just choose which one to use. Another way to tell it your gpu activity is to hit show gpu activity and view/desktop. So far there is no way you can have only the nvidia card on but you can choose which games or programs you use it with.

#11
Posted 01/01/2012 08:54 PM   
[quote name='djsasuandrei' date='01 January 2012 - 08:14 PM' timestamp='1325448869' post='1350133']
I've tryed your steps allready. But this steps only installed again my nvidia geforce cuda... The problem with the second video card, Intel HD Graphics didn't resolved. I want only the nvidia geforce cuda installed.. When I run dxdiag in display tab apears Intel HD Graphics.. Well, that is a problem.. A big one..
[/quote]
did you replace the files into the folder and hit install?
its the attached files
[quote name='djsasuandrei' date='01 January 2012 - 08:14 PM' timestamp='1325448869' post='1350133']

I've tryed your steps allready. But this steps only installed again my nvidia geforce cuda... The problem with the second video card, Intel HD Graphics didn't resolved. I want only the nvidia geforce cuda installed.. When I run dxdiag in display tab apears Intel HD Graphics.. Well, that is a problem.. A big one..



did you replace the files into the folder and hit install?

its the attached files

#12
Posted 01/04/2012 12:11 AM   
Scroll To Top