AC REvelations 1.01
Hi,

I just installed Assasin's Creed Revelations (v 1.01). I have 2 x gtx 570 in my PC so I want to use SLI. The problem is that the Nvidia Control Panel doesn't recognize the game being an SLI supported game. I checked the list of SLI supported games and AC:R was in it. When I tried to add the game manually to the 3d management this showed up:

[img]http://i43.tinypic.com/fw5end.png[/img]

As you can see it's just using Nvidia defaults.

I hope very much that you are able to tell me how to solve this problem.
Hi,



I just installed Assasin's Creed Revelations (v 1.01). I have 2 x gtx 570 in my PC so I want to use SLI. The problem is that the Nvidia Control Panel doesn't recognize the game being an SLI supported game. I checked the list of SLI supported games and AC:R was in it. When I tried to add the game manually to the 3d management this showed up:



Image



As you can see it's just using Nvidia defaults.



I hope very much that you are able to tell me how to solve this problem.

#1
Posted 12/05/2011 04:20 PM   
That's a bug in the 290.36 drivers.

It does that nonsense when you try to add stuff. If you untick the "show only installed" and browse down, you will find Assassins Creed Revelations is there.

If you goto the top menu and enable the SLI load bars, you will be able to see that SLI is working fine in-game.

[IMG]http://i40.tinypic.com/2igy3xh.jpg[/IMG]
That's a bug in the 290.36 drivers.



It does that nonsense when you try to add stuff. If you untick the "show only installed" and browse down, you will find Assassins Creed Revelations is there.



If you goto the top menu and enable the SLI load bars, you will be able to see that SLI is working fine in-game.



Image

#2
Posted 12/08/2011 06:41 PM   
Scroll To Top