Posting on support page week post still have no response
hi there!
made my post on support page (http://nvidia-submit.custhelp.com/app/answers/list) at 20 of november, but still have no any response.
is it normal way of communicating there or i should wait some more time, for a month for example?
thank you
hi there!

made my post on support page (http://nvidia-submit.custhelp.com/app/answers/list) at 20 of november, but still have no any response.

is it normal way of communicating there or i should wait some more time, for a month for example?

thank you

#1
Posted 11/28/2011 05:49 PM   
http://nvidia.custhelp.com/app/answers/detail/a_id/754/session/L3RpbWUvMTMyMzQ1NjM5NC9zaWQvc2ZEem9hTGs%3D

That site is for submitting bug reports, pre-sales questions and support for the few items we sell directly to consumers (e.g. 3D Vision Glasses). For warranty support of a GeForce graphics card, you should contact the NVIDIA partner (e.g. ASUS, EVGA, MSI, Zotac, etc.) that ships the card.

You can also use these forums for support and questions. Answers received are likely to be from other NVIDIA users based upon their understanding and technical ability. NVIDIA Customer Care also supports these forums and may also answer your question.

I can't give you more than a generic response without knowing the issue. If you'd like to make a thread about it feel free to PM me a link and I may be able to take a peak into it.


Amorphous

[quote name='ksyon' date='28 November 2011 - 09:49 AM' timestamp='1322502583' post='1334133']
hi there!
made my post on support page (http://nvidia-submit.custhelp.com/app/answers/list) at 20 of november, but still have no any response.
is it normal way of communicating there or i should wait some more time, for a month for example?
thank you
[/quote]
http://nvidia.custhelp.com/app/answers/detail/a_id/754/session/L3RpbWUvMTMyMzQ1NjM5NC9zaWQvc2ZEem9hTGs%3D



That site is for submitting bug reports, pre-sales questions and support for the few items we sell directly to consumers (e.g. 3D Vision Glasses). For warranty support of a GeForce graphics card, you should contact the NVIDIA partner (e.g. ASUS, EVGA, MSI, Zotac, etc.) that ships the card.



You can also use these forums for support and questions. Answers received are likely to be from other NVIDIA users based upon their understanding and technical ability. NVIDIA Customer Care also supports these forums and may also answer your question.



I can't give you more than a generic response without knowing the issue. If you'd like to make a thread about it feel free to PM me a link and I may be able to take a peak into it.





Amorphous



[quote name='ksyon' date='28 November 2011 - 09:49 AM' timestamp='1322502583' post='1334133']

hi there!

made my post on support page (http://nvidia-submit.custhelp.com/app/answers/list) at 20 of november, but still have no any response.

is it normal way of communicating there or i should wait some more time, for a month for example?

thank you

NVIDIA | Technical Marketing Manager
GeForce Forums - Special Counsel

#2
Posted 12/09/2011 06:52 PM   
[quote name='Amorphous@NVIDIA' date='09 December 2011 - 09:52 PM' timestamp='1323456762' post='1340078']
http://nvidia.custhelp.com/app/answers/detail/a_id/754/session/L3RpbWUvMTMyMzQ1NjM5NC9zaWQvc2ZEem9hTGs%3D

That site is for submitting bug reports, pre-sales questions and support for the few items we sell directly to consumers (e.g. 3D Vision Glasses). For warranty support of a GeForce graphics card, you should contact the NVIDIA partner (e.g. ASUS, EVGA, MSI, Zotac, etc.) that ships the card.

You can also use these forums for support and questions. Answers received are likely to be from other NVIDIA users based upon their understanding and technical ability. NVIDIA Customer Care also supports these forums and may also answer your question.

I can't give you more than a generic response without knowing the issue. If you'd like to make a thread about it feel free to PM me a link and I may be able to take a peak into it.


Amorphous
[/quote]
hello and thanks for response!
this is link to my question regarding the issue http://nvidia-submit.custhelp.com/app/account/questions/detail/i_id/392404
the problem i have is directly connected to 3D vision mode in the game, so originally it could be called 3D vision glasses problem, becouse i have no any technical errors when not use 3D Vision.
unfortunately my first request was closed not responding long time, so i created second one.
if you want to i could explain here the problem i have (and not only me - many people who uses SLI have the same problem in 3D when playing Metro 2033). and i should report that the problem has occured since 260+ driver version. i found this issue ridiculous if remember that the game rated as 3D Ready but cannot be played in 3D at all on high settings if you use more then 1 videocard
[quote name='Amorphous@NVIDIA' date='09 December 2011 - 09:52 PM' timestamp='1323456762' post='1340078']

http://nvidia.custhelp.com/app/answers/detail/a_id/754/session/L3RpbWUvMTMyMzQ1NjM5NC9zaWQvc2ZEem9hTGs%3D



That site is for submitting bug reports, pre-sales questions and support for the few items we sell directly to consumers (e.g. 3D Vision Glasses). For warranty support of a GeForce graphics card, you should contact the NVIDIA partner (e.g. ASUS, EVGA, MSI, Zotac, etc.) that ships the card.



You can also use these forums for support and questions. Answers received are likely to be from other NVIDIA users based upon their understanding and technical ability. NVIDIA Customer Care also supports these forums and may also answer your question.



I can't give you more than a generic response without knowing the issue. If you'd like to make a thread about it feel free to PM me a link and I may be able to take a peak into it.





Amorphous



hello and thanks for response!

this is link to my question regarding the issue http://nvidia-submit.custhelp.com/app/account/questions/detail/i_id/392404

the problem i have is directly connected to 3D vision mode in the game, so originally it could be called 3D vision glasses problem, becouse i have no any technical errors when not use 3D Vision.

unfortunately my first request was closed not responding long time, so i created second one.

if you want to i could explain here the problem i have (and not only me - many people who uses SLI have the same problem in 3D when playing Metro 2033). and i should report that the problem has occured since 260+ driver version. i found this issue ridiculous if remember that the game rated as 3D Ready but cannot be played in 3D at all on high settings if you use more then 1 videocard

#3
Posted 01/05/2012 03:08 PM   
Kyson, I can't access your link. If you make at thread in the forum's 3D Vision section, I may be able to provide you more assistance.


Amorphous

[quote name='ksyon' date='05 January 2012 - 07:08 AM' timestamp='1325776106' post='1351929']
hello and thanks for response!
this is link to my question regarding the issue http://nvidia-submit.custhelp.com/app/account/questions/detail/i_id/392404
the problem i have is directly connected to 3D vision mode in the game, so originally it could be called 3D vision glasses problem, becouse i have no any technical errors when not use 3D Vision.
unfortunately my first request was closed not responding long time, so i created second one.
if you want to i could explain here the problem i have (and not only me - many people who uses SLI have the same problem in 3D when playing Metro 2033). and i should report that the problem has occured since 260+ driver version. i found this issue ridiculous if remember that the game rated as 3D Ready but cannot be played in 3D at all on high settings if you use more then 1 videocard
[/quote]
Kyson, I can't access your link. If you make at thread in the forum's 3D Vision section, I may be able to provide you more assistance.





Amorphous



[quote name='ksyon' date='05 January 2012 - 07:08 AM' timestamp='1325776106' post='1351929']

hello and thanks for response!

this is link to my question regarding the issue http://nvidia-submit.custhelp.com/app/account/questions/detail/i_id/392404

the problem i have is directly connected to 3D vision mode in the game, so originally it could be called 3D vision glasses problem, becouse i have no any technical errors when not use 3D Vision.

unfortunately my first request was closed not responding long time, so i created second one.

if you want to i could explain here the problem i have (and not only me - many people who uses SLI have the same problem in 3D when playing Metro 2033). and i should report that the problem has occured since 260+ driver version. i found this issue ridiculous if remember that the game rated as 3D Ready but cannot be played in 3D at all on high settings if you use more then 1 videocard

NVIDIA | Technical Marketing Manager
GeForce Forums - Special Counsel

#4
Posted 01/07/2012 09:22 PM   
[quote name='Amorphous@NVIDIA' date='08 January 2012 - 12:22 AM' timestamp='1325971357' post='1353038']
Kyson, I can't access your link. If you make at thread in the forum's 3D Vision section, I may be able to provide you more assistance.


Amorphous
[/quote]
Hey, thanks for respons.
i have just created one more topic regarding this problem. please visit it using the link below:
http://forums.nvidia.com/index.php?showtopic=220820
[quote name='Amorphous@NVIDIA' date='08 January 2012 - 12:22 AM' timestamp='1325971357' post='1353038']

Kyson, I can't access your link. If you make at thread in the forum's 3D Vision section, I may be able to provide you more assistance.





Amorphous



Hey, thanks for respons.

i have just created one more topic regarding this problem. please visit it using the link below:

http://forums.nvidia.com/index.php?showtopic=220820

#5
Posted 01/14/2012 01:32 PM   
[quote name='Amorphous@NVIDIA' date='08 January 2012 - 12:22 AM' timestamp='1325971357' post='1353038']
Kyson, I can't access your link. If you make at thread in the forum's 3D Vision section, I may be able to provide you more assistance.


Amorphous
[/quote]
Hey, thanks for respons.
i have just created one more topic regarding this problem. please visit it using the link below:
http://forums.nvidia.com/index.php?showtopic=220820
[quote name='Amorphous@NVIDIA' date='08 January 2012 - 12:22 AM' timestamp='1325971357' post='1353038']

Kyson, I can't access your link. If you make at thread in the forum's 3D Vision section, I may be able to provide you more assistance.





Amorphous



Hey, thanks for respons.

i have just created one more topic regarding this problem. please visit it using the link below:

http://forums.nvidia.com/index.php?showtopic=220820

#6
Posted 01/14/2012 01:32 PM   
last driver version did not fix the issue
last driver version did not fix the issue

#7
Posted 02/03/2012 10:19 PM   
Scroll To Top