285.62 optimus problems
  1 / 3    
after updating to 285.62 from 280.26
cannot right click in firefox when not set to high performance
almost all video players default to intel gfx (without any option to change them to nvidia)

anyone facing these problems?
after updating to 285.62 from 280.26

cannot right click in firefox when not set to high performance

almost all video players default to intel gfx (without any option to change them to nvidia)



anyone facing these problems?

#1
Posted 10/28/2011 12:13 AM   
Yes, it happened to me as well. I tried the 285.62 driver with my Lenovo y470 and my friend's Alienware M14x (Geforce 550M and 555M respectively, both with Optimus), and the result is always the same: Intel HD graphic will take care of all type of videos, and of course, the quality of videos are a lot worse (framerate is okay, but the rendering quality is just bad).
Personally, if I have a choice, I will just buy a laptop without this Optimus technology, but seems like there is no such thing.
Yes, it happened to me as well. I tried the 285.62 driver with my Lenovo y470 and my friend's Alienware M14x (Geforce 550M and 555M respectively, both with Optimus), and the result is always the same: Intel HD graphic will take care of all type of videos, and of course, the quality of videos are a lot worse (framerate is okay, but the rendering quality is just bad).

Personally, if I have a choice, I will just buy a laptop without this Optimus technology, but seems like there is no such thing.

#2
Posted 10/29/2011 09:42 AM   
I'm having the same issue, using ASUS n61jv laptop with GT 325M. Right now I'm trying to downgrade drivers, will post results.
I'm having the same issue, using ASUS n61jv laptop with GT 325M. Right now I'm trying to downgrade drivers, will post results.

#3
Posted 10/30/2011 06:43 AM   
Ya, all the problems will be solved if you just roll back to version 280.26 (the version I am using now).
Ya, all the problems will be solved if you just roll back to version 280.26 (the version I am using now).

#4
Posted 10/30/2011 07:43 AM   
I've faced this problem too.Every video player with gpu support(such as VLC,KM or MPC HC)are not capable to use Nvidia card,only Intel HD 3000.That's terrible!
Nvidia,are you going to do something and fix this bug in the future driver release?
This is official users forum,not anonymous board!Take it into account and fix this annoying bug!
Samsung RC530-S02.
Geforce GT 540M.
I've faced this problem too.Every video player with gpu support(such as VLC,KM or MPC HC)are not capable to use Nvidia card,only Intel HD 3000.That's terrible!

Nvidia,are you going to do something and fix this bug in the future driver release?

This is official users forum,not anonymous board!Take it into account and fix this annoying bug!

Samsung RC530-S02.

Geforce GT 540M.

#5
Posted 10/30/2011 02:26 PM   
I have the same problem

ASUS N43JF

GT GT425M
I have the same problem



ASUS N43JF



GT GT425M

#6
Posted 10/31/2011 08:37 AM   
Same problem with an ASUS N53SV...geforce gt540m

does anyone have a solution???
Same problem with an ASUS N53SV...geforce gt540m



does anyone have a solution???

#7
Posted 11/01/2011 01:42 PM   
[quote name='adso87' date='01 November 2011 - 01:42 PM' timestamp='1320154929' post='1318558']
Same problem with an ASUS N53SV...geforce gt540m

does anyone have a solution???
[/quote]

Yeah, never buy Nvidia Optimus Solutions, cause Nvidia doesnt care about Problems with their Products and Users, there are more Problems generally known with this Technology and it seems like the Moderator of this Forum is in Holidays for the Rest of his Life!
[quote name='adso87' date='01 November 2011 - 01:42 PM' timestamp='1320154929' post='1318558']

Same problem with an ASUS N53SV...geforce gt540m



does anyone have a solution???





Yeah, never buy Nvidia Optimus Solutions, cause Nvidia doesnt care about Problems with their Products and Users, there are more Problems generally known with this Technology and it seems like the Moderator of this Forum is in Holidays for the Rest of his Life!

#8
Posted 11/01/2011 06:35 PM   
well...for the moment i went back to the previous driver and it works properly again...I expect Nvidia to solve the problem though...
well...for the moment i went back to the previous driver and it works properly again...I expect Nvidia to solve the problem though...

#9
Posted 11/02/2011 03:28 PM   
[quote name='adso87' date='02 November 2011 - 10:28 AM' timestamp='1320247719' post='1319247']
well...for the moment i went back to the previous driver and it works properly again...I expect Nvidia to solve the problem though...
[/quote]

I can confirm that the rollback to the previous 280 WHQL driver does solve the issue, however as others have stated, this is not a proper solution. ManuelG, if you are reading this, are you (Nvidia) aware of this issue and working on a fix for the next WHQL driver?
[quote name='adso87' date='02 November 2011 - 10:28 AM' timestamp='1320247719' post='1319247']

well...for the moment i went back to the previous driver and it works properly again...I expect Nvidia to solve the problem though...





I can confirm that the rollback to the previous 280 WHQL driver does solve the issue, however as others have stated, this is not a proper solution. ManuelG, if you are reading this, are you (Nvidia) aware of this issue and working on a fix for the next WHQL driver?

#10
Posted 11/03/2011 03:51 PM   
Yeap, was viewing some FLV-format videos and noticed that it looked worse. Tried setting filters, everything's fine. Looked at diagnostics and my MPC-Home Cinema is working using Intel Integrated graphics. Tried running it using GPU, even through control panel, but nothing happened. Searched around and found here that others are experiencing the same issue. Will now revert and see if 280 works

EDIT: reverting to 280 works.
Yeap, was viewing some FLV-format videos and noticed that it looked worse. Tried setting filters, everything's fine. Looked at diagnostics and my MPC-Home Cinema is working using Intel Integrated graphics. Tried running it using GPU, even through control panel, but nothing happened. Searched around and found here that others are experiencing the same issue. Will now revert and see if 280 works



EDIT: reverting to 280 works.

#11
Posted 11/05/2011 05:16 AM   
[quote name='latooots' date='05 November 2011 - 06:16 AM' timestamp='1320470207' post='1320684']
Yeap, was viewing some FLV-format videos and noticed that it looked worse. Tried setting filters, everything's fine. Looked at diagnostics and my MPC-Home Cinema is working using Intel Integrated graphics. Tried running it using GPU, even through control panel, but nothing happened. Searched around and found here that others are experiencing the same issue. Will now revert and see if 280 works

EDIT: reverting to 280 works.
[/quote]


there is a guy in another thread (Oversemper) that found a solution to the problem...i'm copying his post here...i can confirm it works...also with vlc and other media players...hope you find it useful..

"Here, guys! I did a little trick on my ASUS N53SV (540M+HD3000). Go to the exe folder of the app you wanna run on nvidia GPU and rename it. Than add this "new" app in NV control panel and force it to use needed GPU. I've got a problem with "Media Player Classic Home Cinema" suddenly got forced to run on Intel GPU (the selection was even faded out, couldn't do anything about' it). So than I rename it to "nvidiampc-hc64.exe" (was like mpc-hc64.exe), added and forced GPU in NV CP and now it always runs the way I want it. I hope this trick works with problem games as well! "
[quote name='latooots' date='05 November 2011 - 06:16 AM' timestamp='1320470207' post='1320684']

Yeap, was viewing some FLV-format videos and noticed that it looked worse. Tried setting filters, everything's fine. Looked at diagnostics and my MPC-Home Cinema is working using Intel Integrated graphics. Tried running it using GPU, even through control panel, but nothing happened. Searched around and found here that others are experiencing the same issue. Will now revert and see if 280 works



EDIT: reverting to 280 works.







there is a guy in another thread (Oversemper) that found a solution to the problem...i'm copying his post here...i can confirm it works...also with vlc and other media players...hope you find it useful..



"Here, guys! I did a little trick on my ASUS N53SV (540M+HD3000). Go to the exe folder of the app you wanna run on nvidia GPU and rename it. Than add this "new" app in NV control panel and force it to use needed GPU. I've got a problem with "Media Player Classic Home Cinema" suddenly got forced to run on Intel GPU (the selection was even faded out, couldn't do anything about' it). So than I rename it to "nvidiampc-hc64.exe" (was like mpc-hc64.exe), added and forced GPU in NV CP and now it always runs the way I want it. I hope this trick works with problem games as well! "

#12
Posted 11/05/2011 11:00 AM   
It would be great if one could splice 285.62 and later drivers with 280.26 settings. Until that happens, if it ever happens, I'm staying with 280.26.
It would be great if one could splice 285.62 and later drivers with 280.26 settings. Until that happens, if it ever happens, I'm staying with 280.26.

#13
Posted 11/09/2011 02:20 PM   
Thanks for giving us a heads up on this. Let us look into it and see what's going on.
Thanks for giving us a heads up on this. Let us look into it and see what's going on.

NVIDIA Techical Support

#14
Posted 11/11/2011 12:57 AM   
i also have a problem using this driver..when im playing Pro Evolution Soccer 2012 i cannot change screen resolution to 1366 X 768 mean that it use my Intel HD graphic not GT540M...anyone please me help to solve this prob..thanks :)
i also have a problem using this driver..when im playing Pro Evolution Soccer 2012 i cannot change screen resolution to 1366 X 768 mean that it use my Intel HD graphic not GT540M...anyone please me help to solve this prob..thanks :)

#15
Posted 11/11/2011 08:42 AM   
  1 / 3    
Scroll To Top