285.62 7-Zip : Data error driver extract problem
When I click [i]285.62-desktop-win7-winvista-64bit-english-whql.exe[/i] I got the following message on extracting the file: [b]7-Zip: Data error[/b]
After I extract it manually with 7-Zip then I see all corrupted files, check the screenie of it plz.
Can u plz fix this or give a workaround so I can play Battlefield 3 coming friday, it needs this driver.
When I click 285.62-desktop-win7-winvista-64bit-english-whql.exe I got the following message on extracting the file: 7-Zip: Data error

After I extract it manually with 7-Zip then I see all corrupted files, check the screenie of it plz.

Can u plz fix this or give a workaround so I can play Battlefield 3 coming friday, it needs this driver.

#1
Posted 10/25/2011 08:04 PM   
Redownload the driver, from a different mirror or website if necessary.
Redownload the driver, from a different mirror or website if necessary.

"This is your code. These are also your bugs. Really. Yes, the API runtime and the
driver have bugs, but this is not one of them. Now go fix it already." -fgiesen

#2
Posted 10/25/2011 09:16 PM   
I downloaded the 285.62-desktop-win7-winvista-64bit-international-whql.exe driver from 5 different websites (UK, US, FR, DE and SP) with 3 different browsers (IE8, IE9 & FF 7.0.1) I am not sure what to do next. I get the [b]7-Zip: Data error[/b] everytime around the different percentages of unzipping.

Should I just keep trying websites? /crying.gif' class='bbc_emoticon' alt=':'(' />
I downloaded the 285.62-desktop-win7-winvista-64bit-international-whql.exe driver from 5 different websites (UK, US, FR, DE and SP) with 3 different browsers (IE8, IE9 & FF 7.0.1) I am not sure what to do next. I get the 7-Zip: Data error everytime around the different percentages of unzipping.



Should I just keep trying websites? /crying.gif' class='bbc_emoticon' alt=':'(' />

#3
Posted 10/26/2011 05:11 PM   
Update: I downloaded the driver at my work and unzipped it there, the unzipped folder I copied to my home pc and then I could run the setup. Could have, should have gone smoother /confused.gif' class='bbc_emoticon' alt=':confused:' />
Update: I downloaded the driver at my work and unzipped it there, the unzipped folder I copied to my home pc and then I could run the setup. Could have, should have gone smoother /confused.gif' class='bbc_emoticon' alt=':confused:' />

#4
Posted 10/26/2011 06:17 PM   
Using Firefox and download manager, I have downloaded just about every version of the driver with no problem so far.
Using Firefox and download manager, I have downloaded just about every version of the driver with no problem so far.

"This is your code. These are also your bugs. Really. Yes, the API runtime and the
driver have bugs, but this is not one of them. Now go fix it already." -fgiesen

#5
Posted 10/26/2011 06:20 PM   
Use Firefox Mozilla browser, it will work.. There is some problem with chrome download extraction (as it converts from chrome format download to zip)..
Use Firefox Mozilla browser, it will work.. There is some problem with chrome download extraction (as it converts from chrome format download to zip)..

#6
Posted 12/20/2011 11:12 AM   
DL and unpack fails every time? You've either got a messed up network driver, or a bad cpu OC, or memory issues, it sounds like.
DL and unpack fails every time? You've either got a messed up network driver, or a bad cpu OC, or memory issues, it sounds like.

#7
Posted 12/20/2011 06:42 PM   
I'm having the same issue with 295.73 drivers, I've downloaded installer at LEAST 75+ times from multiple websites (Nvidia.com, geforece.com, 3rd party websites), uk/us/india english versions, tried Firefox, Nightly, Chrome, IE. Tried from 4 different pc's, 3 hardwired, 1 wireless. From 2 different locations (isps), and ALL installers give "7-zip: data error" at some point before it reaches 50% done unpacking. Tried also unzpping with 7-zip, winrar, winzip, and all show corrupted files, and ends unpacking. Also tried downloading at different times of the day for past 2 days, and still, 7-zip data error EVERY time..... this is becoming more of a problem with each driver release, what is going on?!?
I'm having the same issue with 295.73 drivers, I've downloaded installer at LEAST 75+ times from multiple websites (Nvidia.com, geforece.com, 3rd party websites), uk/us/india english versions, tried Firefox, Nightly, Chrome, IE. Tried from 4 different pc's, 3 hardwired, 1 wireless. From 2 different locations (isps), and ALL installers give "7-zip: data error" at some point before it reaches 50% done unpacking. Tried also unzpping with 7-zip, winrar, winzip, and all show corrupted files, and ends unpacking. Also tried downloading at different times of the day for past 2 days, and still, 7-zip data error EVERY time..... this is becoming more of a problem with each driver release, what is going on?!?

#8
Posted 02/22/2012 07:57 PM   
[quote name='borlosky' date='22 February 2012 - 07:57 PM' timestamp='1329940668' post='1373336']
I'm having the same issue with 295.73 drivers, I've downloaded installer at LEAST 75+ times from multiple websites (Nvidia.com, geforece.com, 3rd party websites), uk/us/india english versions, tried Firefox, Nightly, Chrome, IE. Tried from 4 different pc's, 3 hardwired, 1 wireless. From 2 different locations (isps), and ALL installers give "7-zip: data error" at some point before it reaches 50% done unpacking. Tried also unzpping with 7-zip, winrar, winzip, and all show corrupted files, and ends unpacking. Also tried downloading at different times of the day for past 2 days, and still, 7-zip data error EVERY time..... this is becoming more of a problem with each driver release, what is going on?!?
[/quote]


same problem here, if i knew this was going to happen i would have just left v.285 installed but i allways uninstall old befor i install new drivers.

i found a fix i posted it here: http://forums.nvidia.com/index.php?showtopic=223426&st=240&p=1373427&#entry1373427
[quote name='borlosky' date='22 February 2012 - 07:57 PM' timestamp='1329940668' post='1373336']

I'm having the same issue with 295.73 drivers, I've downloaded installer at LEAST 75+ times from multiple websites (Nvidia.com, geforece.com, 3rd party websites), uk/us/india english versions, tried Firefox, Nightly, Chrome, IE. Tried from 4 different pc's, 3 hardwired, 1 wireless. From 2 different locations (isps), and ALL installers give "7-zip: data error" at some point before it reaches 50% done unpacking. Tried also unzpping with 7-zip, winrar, winzip, and all show corrupted files, and ends unpacking. Also tried downloading at different times of the day for past 2 days, and still, 7-zip data error EVERY time..... this is becoming more of a problem with each driver release, what is going on?!?







same problem here, if i knew this was going to happen i would have just left v.285 installed but i allways uninstall old befor i install new drivers.



i found a fix i posted it here: http://forums.nvidia.com/index.php?showtopic=223426&st=240&p=1373427&#entry1373427

Image

#9
Posted 02/22/2012 09:19 PM   
[quote name='an-evil-guy' date='22 February 2012 - 04:19 PM' timestamp='1329945582' post='1373386']
same problem here, if i knew this was going to happen i would have just left v.285 installed but i allways uninstall old befor i install new drivers.

i found a fix i posted it here: http://forums.nvidia.com/index.php?showtopic=223426&st=240&p=1373427&#entry1373427
[/quote]

tried your fix, still no joy, same error after emptying temp.
[quote name='an-evil-guy' date='22 February 2012 - 04:19 PM' timestamp='1329945582' post='1373386']

same problem here, if i knew this was going to happen i would have just left v.285 installed but i allways uninstall old befor i install new drivers.



i found a fix i posted it here: http://forums.nvidia.com/index.php?showtopic=223426&st=240&p=1373427&#entry1373427





tried your fix, still no joy, same error after emptying temp.

#10
Posted 02/23/2012 01:51 AM   
[quote name='borlosky' date='22 February 2012 - 10:57 PM' timestamp='1329940668' post='1373336']
I'm having the same issue with 295.73 drivers, I've downloaded installer at LEAST 75+ times from multiple websites (Nvidia.com, geforece.com, 3rd party websites), uk/us/india english versions, tried Firefox, Nightly, Chrome, IE. Tried from 4 different pc's, 3 hardwired, 1 wireless. From 2 different locations (isps), and ALL installers give "7-zip: data error" at some point before it reaches 50% done unpacking. Tried also unzpping with 7-zip, winrar, winzip, and all show corrupted files, and ends unpacking. Also tried downloading at different times of the day for past 2 days, and still, 7-zip data error EVERY time..... this is becoming more of a problem with each driver release, what is going on?!?
[/quote]

Dear Friends,
I have the same problem and I do the same above The problem is continue .. : Wallbash:

But I do something and solve it with no problem: clap:

All I do is use Firefox Explorer, open the Web page NVIDIA drivers, and chose your model and other things, but CHANGE the operating system to Windows Vista , regardless of whether you have a WIN VISATA or seven .. Download the driver via the Internet Download Manager .. Enjoy: rofl:

I hope this suitable with you because it is to work with me with no problem

Thank you very much
[quote name='borlosky' date='22 February 2012 - 10:57 PM' timestamp='1329940668' post='1373336']

I'm having the same issue with 295.73 drivers, I've downloaded installer at LEAST 75+ times from multiple websites (Nvidia.com, geforece.com, 3rd party websites), uk/us/india english versions, tried Firefox, Nightly, Chrome, IE. Tried from 4 different pc's, 3 hardwired, 1 wireless. From 2 different locations (isps), and ALL installers give "7-zip: data error" at some point before it reaches 50% done unpacking. Tried also unzpping with 7-zip, winrar, winzip, and all show corrupted files, and ends unpacking. Also tried downloading at different times of the day for past 2 days, and still, 7-zip data error EVERY time..... this is becoming more of a problem with each driver release, what is going on?!?





Dear Friends,

I have the same problem and I do the same above The problem is continue .. : Wallbash:



But I do something and solve it with no problem: clap:



All I do is use Firefox Explorer, open the Web page NVIDIA drivers, and chose your model and other things, but CHANGE the operating system to Windows Vista , regardless of whether you have a WIN VISATA or seven .. Download the driver via the Internet Download Manager .. Enjoy: rofl:



I hope this suitable with you because it is to work with me with no problem



Thank you very much

#11
Posted 05/28/2012 05:12 PM   
just instal old version + you can upload to last version from the same app
just instal old version + you can upload to last version from the same app

#12
Posted 04/17/2014 05:58 PM   
Scroll To Top