Nvidia gt240 driver 285.62 Battlefiled 3 problem Driver problem
  1 / 9    
I have BF3 just unlocked it and i installed later today driver 285.62 i started the game all on LOW and i had some stutter and then i installed older drivers 280.26 and i dont have any stutter and even can play game on medium settings. But sometimes with older driver (280.26) i get some lines when aiming and i don't with (285.62) so if nvidia stuff could maybe resolve this problem somehow and put new drivers i am sure not only one with problem.
SO:
285.62:sutter on low.
280.26:works great on medium but sometimes i get some lines when aiming.

BTW PC SPEC!
Amd Athlon II 640 quad @3ghz
4gb ddr3 1333mhz ram
mobo:Msi 770-c45
Nvidia Msi gt 240 1gb ddr3

UPDATE:
Guys Vote here so we can get nvidia attention.
http://getsatisfaction.com/battlefield3/login

And try this:
open the console with ~ and type in these two commands:

RenderDevice.ForceRenderAheadL­imit 1

RenderDevice.TrippleBufferingE­nable 0
I have BF3 just unlocked it and i installed later today driver 285.62 i started the game all on LOW and i had some stutter and then i installed older drivers 280.26 and i dont have any stutter and even can play game on medium settings. But sometimes with older driver (280.26) i get some lines when aiming and i don't with (285.62) so if nvidia stuff could maybe resolve this problem somehow and put new drivers i am sure not only one with problem.

SO:

285.62:sutter on low.

280.26:works great on medium but sometimes i get some lines when aiming.



BTW PC SPEC!

Amd Athlon II 640 quad @3ghz

4gb ddr3 1333mhz ram

mobo:Msi 770-c45

Nvidia Msi gt 240 1gb ddr3



UPDATE:

Guys Vote here so we can get nvidia attention.

http://getsatisfaction.com/battlefield3/login



And try this:

open the console with ~ and type in these two commands:



RenderDevice.ForceRenderAheadL­imit 1



RenderDevice.TrippleBufferingE­nable 0

#1
Posted 10/24/2011 10:40 PM   
The Stuttering is a bug in driver/game with gf 8,9 and 200 series! I am experiencing it myself (260 gtx) and its very annoying! Please fix that fast, get in touch with Dice or whatever.
That bug is absolutely indiscutable..
The Stuttering is a bug in driver/game with gf 8,9 and 200 series! I am experiencing it myself (260 gtx) and its very annoying! Please fix that fast, get in touch with Dice or whatever.

That bug is absolutely indiscutable..

#2
Posted 10/25/2011 03:41 AM   
I'm having the exact same issues with my gtx 260 oc card, game works perfectly on the old 280 drivers, new 285 drivers gives massive stuttering, and with both drivers the issue with triangle artifacts comming out of the center of the screen same as in BF3 beta, would love a fix please!

SS : http://imgur.com/a/4Wrf6
I'm having the exact same issues with my gtx 260 oc card, game works perfectly on the old 280 drivers, new 285 drivers gives massive stuttering, and with both drivers the issue with triangle artifacts comming out of the center of the screen same as in BF3 beta, would love a fix please!



SS : http://imgur.com/a/4Wrf6

#3
Posted 10/25/2011 10:44 AM   
same issues for me too i am using gtx 295 and stutters and lags with new driver
same issues for me too i am using gtx 295 and stutters and lags with new driver

#4
Posted 10/25/2011 11:51 AM   
Same stuttering on GTX 260.

280.26 works flawlessly, zero stuttering at all and it's completely smooth... except the game crashes often.
Any driver past that stutters horribly, including the brand new one. No crashes but the stutter is awful.
Same stuttering on GTX 260.



280.26 works flawlessly, zero stuttering at all and it's completely smooth... except the game crashes often.

Any driver past that stutters horribly, including the brand new one. No crashes but the stutter is awful.

#5
Posted 10/25/2011 02:09 PM   
Got EXACTLY the same problem. Gainward GTX 260 GS, old driver works perfectly, new driver has this lag/stutter/whatever.
Got EXACTLY the same problem. Gainward GTX 260 GS, old driver works perfectly, new driver has this lag/stutter/whatever.

#6
Posted 10/25/2011 04:56 PM   
Same here...
BFG 260 216

Here's a youtube video i recorded with my problem: (huge tearing starts at 0:06)


http://www.youtube.com/watch?v=ku_QHFZDkNI
Same here...

BFG 260 216



Here's a youtube video i recorded with my problem: (huge tearing starts at 0:06)





#7
Posted 10/25/2011 05:04 PM   
Looks like I'm in this same boat. GTX 275 and the game runs like garbage on all low settings. Gonna try the 280.26 drivers and see if that helps.
Looks like I'm in this same boat. GTX 275 and the game runs like garbage on all low settings. Gonna try the 280.26 drivers and see if that helps.

AMD X6 1100T

Gigabyte GA-990FXA

EVGA GTX 275

8GB Corsair XMS

OCZ GameXStream 700W

Windows 7 x64

#8
Posted 10/25/2011 08:50 PM   
Exactly the same problem here EVGA GTX285, the stuttering/jerky movements are so annoying when trying to play. Reverted back to 280.26 but artifacts are apearing....

Is there a process to report this problem to nvidia other than here ?
Exactly the same problem here EVGA GTX285, the stuttering/jerky movements are so annoying when trying to play. Reverted back to 280.26 but artifacts are apearing....



Is there a process to report this problem to nvidia other than here ?

#9
Posted 10/25/2011 08:52 PM   
They have to launch a patch for the game or a driver update soon ,it's frustrating!

I reverted back to 280.26 and the game works, no shuttering but as you guys say ,artefacts all over the textures and it's a shame cause it runs pretty smooth...
They have to launch a patch for the game or a driver update soon ,it's frustrating!



I reverted back to 280.26 and the game works, no shuttering but as you guys say ,artefacts all over the textures and it's a shame cause it runs pretty smooth...

#10
Posted 10/25/2011 09:11 PM   
Same deal here, GTX 275 1792MB, i7-2600k, 8GB memory, Win 7 x64 Pro. Also happened in the beta with the 285.38 drivers. I would use 280.26 (those are smooth) but they crash BF3 way too often.

[url="http://www.youtube.com/watch?v=pwcqWJsiVaQ"]285.62[/url]
[url="http://www.youtube.com/watch?feature=player_detailpage&v=7HtVNLz_X10#t=21s"]280.26[/url]
Same deal here, GTX 275 1792MB, i7-2600k, 8GB memory, Win 7 x64 Pro. Also happened in the beta with the 285.38 drivers. I would use 280.26 (those are smooth) but they crash BF3 way too often.





280.26

| i7-2600k | ASUS P8H67-M LE | eVGA GTX 275 1792MB | 8GB 1333mhz | Seagate 7200.11 1.5TB |

| Creative X-Fi XtremeMusic | Dell S2209W | Logitech G500 | Logitech Driving Force GT |

#11
Posted 10/25/2011 09:45 PM   
It would be nice to see someone from nvidia staff here?
It would be nice to see someone from nvidia staff here?

#12
Posted 10/25/2011 10:03 PM   
estou exatamente com o mesmo problema, e não foi só no BF3 e sim no Call of Duty Black ops que começou a travar com esse novo drive, antes com a versão anterior não acontecia, agora fica travando, e o BF3 pega normal com a versão 280.26 mas tem um problema, o jogo minimiza e não volta mais. POxa resolve logo essa questão dos drivers, pelo visto é todo mundo mesmo! por enquanto vou continuar usando o 280.26 até que esse problema seja sanado.
estou exatamente com o mesmo problema, e não foi só no BF3 e sim no Call of Duty Black ops que começou a travar com esse novo drive, antes com a versão anterior não acontecia, agora fica travando, e o BF3 pega normal com a versão 280.26 mas tem um problema, o jogo minimiza e não volta mais. POxa resolve logo essa questão dos drivers, pelo visto é todo mundo mesmo! por enquanto vou continuar usando o 280.26 até que esse problema seja sanado.

#13
Posted 10/26/2011 03:54 AM   
so i have this exact problem. did some investigating and found that:

[list]
[*]its turn plus movement based. not just movement, not just turning. you need both, and inversely moving them - ala circle strafing is the best way to show it
[*]disabling hyper threading, speed step, Mgpu, AFR, Vysnc, aa or any visual quality settings or any variation thereof does absolutely nothing
[*]rolling back drivers with clean install to the last WHQL doesn't solve this either
[*]using fraps to record with "video capture settings" bubble checked at 30 fps [s][u][size="4"]FIXES IT[/size][/u][/s] merely delays the stuttering to every 4 seconds.
[/list]

granted, playing at a console's fps isn't exactly what i had in mind for the visual blockbuster it is, but hey its a workaround?

I'll get back to you guys with more. currently uploading two videos = one with phone recording @ 720p and the other is smooth as hell fraps. for comparison.
so i have this exact problem. did some investigating and found that:




  • its turn plus movement based. not just movement, not just turning. you need both, and inversely moving them - ala circle strafing is the best way to show it
  • disabling hyper threading, speed step, Mgpu, AFR, Vysnc, aa or any visual quality settings or any variation thereof does absolutely nothing
  • rolling back drivers with clean install to the last WHQL doesn't solve this either
  • using fraps to record with "video capture settings" bubble checked at 30 fps FIXES IT merely delays the stuttering to every 4 seconds.




granted, playing at a console's fps isn't exactly what i had in mind for the visual blockbuster it is, but hey its a workaround?



I'll get back to you guys with more. currently uploading two videos = one with phone recording @ 720p and the other is smooth as hell fraps. for comparison.

#14
Posted 10/26/2011 05:01 AM   
Same problem on my gtx260, tried everything... refresh rates, frames ahead, dxtory @30fps/35fps/38fps/40fps, 60hz/ 75hz, alt-tabs, cpu core assignations, max settings, min settings, vsync. Nothing fixes it, it is an unplayable mess.
Same problem on my gtx260, tried everything... refresh rates, frames ahead, dxtory @30fps/35fps/38fps/40fps, 60hz/ 75hz, alt-tabs, cpu core assignations, max settings, min settings, vsync. Nothing fixes it, it is an unplayable mess.

#15
Posted 10/26/2011 05:25 AM   
  1 / 9    
Scroll To Top