DEP in vista blocks control panel for driver 285
  1 / 6    
Whenever I try to go to the control panel, DEP blocks it and shuts it down.

Vista SP2 - 9800 GT

What to do? I never had this happen before, (and I dont want to mess with the DEP!)
This shouldnt happen IMO. /thumbsdown.gif' class='bbc_emoticon' alt=':thumbsdown:' />

Vincentz
Whenever I try to go to the control panel, DEP blocks it and shuts it down.



Vista SP2 - 9800 GT



What to do? I never had this happen before, (and I dont want to mess with the DEP!)

This shouldnt happen IMO. /thumbsdown.gif' class='bbc_emoticon' alt=':thumbsdown:' />



Vincentz

#1
Posted 10/24/2011 12:47 PM   
Most unfortunately, I'm having the very same problem. As suggested elsewhere in the forums, I upgraded my BIOS and that only seemed to make things worse. I now cannot get PhysX to install after rolling back to version 280.26. What I thought would be a 10-minute upgrade has now become a minimum 4-hours nightmare. (BTW, the problem of the control panel crashing began with the beta. I thought the final release would work, but I'm now worse off than ever.)

As for messing with DEP, don't worry. I tried and it won't let you touch the control panel executable. I'm running Vista 32-bit and a GTX 460. All previous upgrades before the last beta and this release ran without a hitch. But again, this one has become an unneeded and time-consuming nightmare.

Any help would be greatly appreciated. TIA.
Most unfortunately, I'm having the very same problem. As suggested elsewhere in the forums, I upgraded my BIOS and that only seemed to make things worse. I now cannot get PhysX to install after rolling back to version 280.26. What I thought would be a 10-minute upgrade has now become a minimum 4-hours nightmare. (BTW, the problem of the control panel crashing began with the beta. I thought the final release would work, but I'm now worse off than ever.)



As for messing with DEP, don't worry. I tried and it won't let you touch the control panel executable. I'm running Vista 32-bit and a GTX 460. All previous upgrades before the last beta and this release ran without a hitch. But again, this one has become an unneeded and time-consuming nightmare.



Any help would be greatly appreciated. TIA.

#2
Posted 10/24/2011 10:15 PM   
I'm having the same issue since the latest driver update. It doesn't look like anyone's watching this topic, but thought I'd post here for the record :)
I'm having the same issue since the latest driver update. It doesn't look like anyone's watching this topic, but thought I'd post here for the record :)

#3
Posted 10/29/2011 07:49 AM   
Also have this problem, I've reinstalled my old driver but the NV control panel still wont work because of DEP. Not very happy.
Also have this problem, I've reinstalled my old driver but the NV control panel still wont work because of DEP. Not very happy.

#4
Posted 10/30/2011 05:13 PM   
I'm having the same problem, also on 32-bit Vista. 8800 GTS is not liking the latest 285 driver update either, with DEP crashing the nVidia control panel.
I'm having the same problem, also on 32-bit Vista. 8800 GTS is not liking the latest 285 driver update either, with DEP crashing the nVidia control panel.

#5
Posted 10/30/2011 09:54 PM   
I'm having the same problem, also on 32-bit Vista. 9800M GTX is not liking the latest 285 driver update either, with DEP crashing the nVidia control panel. I cannot enable SLI as a result. Tried going back in drivers but no luck. Does anyone know how to enable SLI without going through the Control Panel? Again, not happy!!!!!
I'm having the same problem, also on 32-bit Vista. 9800M GTX is not liking the latest 285 driver update either, with DEP crashing the nVidia control panel. I cannot enable SLI as a result. Tried going back in drivers but no luck. Does anyone know how to enable SLI without going through the Control Panel? Again, not happy!!!!!

#6
Posted 11/01/2011 09:04 AM   
Same problem here. 8800GTX Vista 32
Same problem here. 8800GTX Vista 32

#7
Posted 11/08/2011 11:35 PM   
Hey All,

Thanks for the information, we are currently looking into this issue and hope to get it addressed quickly.
Hey All,



Thanks for the information, we are currently looking into this issue and hope to get it addressed quickly.

Home::Asus P8Z68 Deluxe::i7 2600k::16g Corsair Vengeance::Samsung 830 120gb SSD(OS)::GTX 690/GTX650Ti Physx :Asus AE247H x3 Surround.
Test rig::P9X79::i7-3820: Gskills 8gb::EVGA GTX 670SC SLI
Please send me a PM if I fail to keep up on replying in any specific thread, I sometimes forget to check all of the many ones I reply to.
Opinions expressed here are my own and do not reflect the opinions of NVIDIA
Email Support:::Beta & Archived Driver Search:::Browser TDR Survey:::Promo Code Tips

#8
Posted 11/09/2011 12:35 AM   
I just want to add my voice as well

vista ultimate 32bit dual gtx 460s, was hoping the recent security update for windows would fix it but no dice. thanks in advance for when you solve this.
I just want to add my voice as well



vista ultimate 32bit dual gtx 460s, was hoping the recent security update for windows would fix it but no dice. thanks in advance for when you solve this.

#9
Posted 11/09/2011 02:23 AM   
I have the same problem with G105M on Vista 32 bit SP2 from the minute I've updated the driver to 285.62.
I have the same problem with G105M on Vista 32 bit SP2 from the minute I've updated the driver to 285.62.

#10
Posted 11/13/2011 04:31 PM   
Can those reporting this problem let me know what motherboard make and model your computer is using? If reporting a notebook issue, please provide your notebook make and model. Thanks.
Can those reporting this problem let me know what motherboard make and model your computer is using? If reporting a notebook issue, please provide your notebook make and model. Thanks.

Please send me a PM if I fail to keep up on replying in any specific thread or leave a driver feedback: Driver Feedback

#11
Posted 11/14/2011 12:40 AM   
[quote name='ManuelG' date='13 November 2011 - 05:40 PM' timestamp='1321231216' post='1325923']
Can those reporting this problem let me know what motherboard make and model your computer is using? If reporting a notebook issue, please provide your notebook make and model. Thanks.
[/quote]

ManuelG,

motherboard is Asus P5N-D
OS is Vista 32
[quote name='ManuelG' date='13 November 2011 - 05:40 PM' timestamp='1321231216' post='1325923']

Can those reporting this problem let me know what motherboard make and model your computer is using? If reporting a notebook issue, please provide your notebook make and model. Thanks.





ManuelG,



motherboard is Asus P5N-D

OS is Vista 32

#12
Posted 11/14/2011 01:38 AM   
I also have the vista DEP shutting down Nvidia control panel for driver 285

Acer Aspire 8920 Notebook Vista Premium Service pack 2
I also have the vista DEP shutting down Nvidia control panel for driver 285



Acer Aspire 8920 Notebook Vista Premium Service pack 2

#13
Posted 11/15/2011 06:24 PM   
[quote name='ManuelG' date='14 November 2011 - 12:40 AM' timestamp='1321231216' post='1325923']
Can those reporting this problem let me know what motherboard make and model your computer is using? If reporting a notebook issue, please provide your notebook make and model. Thanks.
[/quote]

Notebook:

Asus M50vm-AS008c

(Nvidia GF9600M GS 1GB)
[quote name='ManuelG' date='14 November 2011 - 12:40 AM' timestamp='1321231216' post='1325923']

Can those reporting this problem let me know what motherboard make and model your computer is using? If reporting a notebook issue, please provide your notebook make and model. Thanks.





Notebook:



Asus M50vm-AS008c



(Nvidia GF9600M GS 1GB)

#14
Posted 11/15/2011 07:44 PM   
[quote name='ManuelG' date='14 November 2011 - 01:40 AM' timestamp='1321231216' post='1325923']
Can those reporting this problem let me know what motherboard make and model your computer is using? If reporting a notebook issue, please provide your notebook make and model. Thanks.
[/quote]
Intel Desktop Board DP35DP
Version AAD81073-207
BIOS Version DPP3510J.86A.0413.2008.0306.2218

Graphics Card ASUS GTX560 Ti 1GB GDDR5
3dVision Version 1

Windows Vista Ultimate 32bit
6.0.6002 Service Pack 2
[quote name='ManuelG' date='14 November 2011 - 01:40 AM' timestamp='1321231216' post='1325923']

Can those reporting this problem let me know what motherboard make and model your computer is using? If reporting a notebook issue, please provide your notebook make and model. Thanks.



Intel Desktop Board DP35DP

Version AAD81073-207

BIOS Version DPP3510J.86A.0413.2008.0306.2218



Graphics Card ASUS GTX560 Ti 1GB GDDR5

3dVision Version 1



Windows Vista Ultimate 32bit

6.0.6002 Service Pack 2

#15
Posted 11/15/2011 09:55 PM   
  1 / 6    
Scroll To Top