GeForce 9650M GT Driver issue (x64) Windows 7
I guys, first post with a huge issue!

Last day I formatted my laptop for better levels of performance. The truth is that it was in need. After installing all the drivers I got a bluescreen and several crashes due to NVIDIA graphic card's drivers.

My system is:

- SO: Windows 7 x64
- Intel Core 2 T9400 2.53GHz
- 4GB RAM
- GeForce 9650M GT

I have installed the 280.26 WHQL drivers version.

If anyone has any suggestions I'll be very grateful!
Thanks!
(sorry for the bad english)
I guys, first post with a huge issue!



Last day I formatted my laptop for better levels of performance. The truth is that it was in need. After installing all the drivers I got a bluescreen and several crashes due to NVIDIA graphic card's drivers.



My system is:



- SO: Windows 7 x64

- Intel Core 2 T9400 2.53GHz

- 4GB RAM

- GeForce 9650M GT



I have installed the 280.26 WHQL drivers version.



If anyone has any suggestions I'll be very grateful!

Thanks!

(sorry for the bad english)

#1
Posted 10/20/2011 11:24 PM   
[quote name='Raz3l' date='20 October 2011 - 06:24 PM' timestamp='1319153079' post='1311172']
I guys, first post with a huge issue!

Last day I formatted my laptop for better levels of performance. The truth is that it was in need. After installing all the drivers I got a bluescreen and several crashes due to NVIDIA graphic card's drivers.

My system is:

- SO: Windows 7 x64
- Intel Core 2 T9400 2.53GHz
- 4GB RAM
- GeForce 9650M GT

I have installed the 280.26 WHQL drivers version.

If anyone has any suggestions I'll be very grateful!
Thanks!
(sorry for the bad english)
[/quote]


I was having similar problems this evening.
Wiped my machine and reinstalled everything.
After installing 280.26 WHQL, all of the problems returned. PC locked up, screen distorted, had to boot into safe mode.
Removed 280.26 WHQL and installed 275.33 WHQL. The problems did not returned.

I waiting quite a while and no more problem.

I removed 275.33 WHQL and reinstalled 280.26 WHQL. All of the problems began again.
I removed 280.26 WHQL and reinstalled 275.33 WHQL. Again, all of the problems disappeared.
The problems have not returned and I have stayed on 275.33 WHQL.

Hope this helps you.
Good luck.
[quote name='Raz3l' date='20 October 2011 - 06:24 PM' timestamp='1319153079' post='1311172']

I guys, first post with a huge issue!



Last day I formatted my laptop for better levels of performance. The truth is that it was in need. After installing all the drivers I got a bluescreen and several crashes due to NVIDIA graphic card's drivers.



My system is:



- SO: Windows 7 x64

- Intel Core 2 T9400 2.53GHz

- 4GB RAM

- GeForce 9650M GT



I have installed the 280.26 WHQL drivers version.



If anyone has any suggestions I'll be very grateful!

Thanks!

(sorry for the bad english)







I was having similar problems this evening.

Wiped my machine and reinstalled everything.

After installing 280.26 WHQL, all of the problems returned. PC locked up, screen distorted, had to boot into safe mode.

Removed 280.26 WHQL and installed 275.33 WHQL. The problems did not returned.



I waiting quite a while and no more problem.



I removed 275.33 WHQL and reinstalled 280.26 WHQL. All of the problems began again.

I removed 280.26 WHQL and reinstalled 275.33 WHQL. Again, all of the problems disappeared.

The problems have not returned and I have stayed on 275.33 WHQL.



Hope this helps you.

Good luck.

#2
Posted 10/22/2011 09:48 AM   
I will try that solution. Thanks!
I will try that solution. Thanks!

#3
Posted 10/24/2011 12:05 PM   
I have already tried the solution given by scotpc and until now I got the system stable by two days. I hope nVidia solves the problem in a next updgrade, but my hopes are few. :|
I have already tried the solution given by scotpc and until now I got the system stable by two days. I hope nVidia solves the problem in a next updgrade, but my hopes are few. :|

#4
Posted 11/17/2011 09:48 PM   
Z97V ASUS
P8400 Intel
Gforce 9650m GT
Windows 7 64bit

I made a clear install of windows 7 and tried to install the 280.26 but had instant problems with flickering and freezing(nothing new for me)
Then I read this post and tried the 275.33, same problem. Going back and forth between drivers for a while only to fail.

Then I found this http://www.nvidia.com/object/geforce_notebook_winvista_win7_64bit_179.48_beta.html

It's old but it works. Feels like the only way to get use for my graphics is to use this three years old driver, gg nvidia!
Z97V ASUS

P8400 Intel

Gforce 9650m GT

Windows 7 64bit



I made a clear install of windows 7 and tried to install the 280.26 but had instant problems with flickering and freezing(nothing new for me)

Then I read this post and tried the 275.33, same problem. Going back and forth between drivers for a while only to fail.



Then I found this http://www.nvidia.com/object/geforce_notebook_winvista_win7_64bit_179.48_beta.html



It's old but it works. Feels like the only way to get use for my graphics is to use this three years old driver, gg nvidia!

#5
Posted 12/30/2011 08:57 AM   
[quote name='TENZEN' date='30 December 2011 - 08:57 AM' timestamp='1325235455' post='1349018']
It's old but it works. Feels like the only way to get use for my graphics is to use this three years old driver, gg nvidia!
[/quote]

I feel u bro.
[quote name='TENZEN' date='30 December 2011 - 08:57 AM' timestamp='1325235455' post='1349018']

It's old but it works. Feels like the only way to get use for my graphics is to use this three years old driver, gg nvidia!





I feel u bro.

#6
Posted 01/18/2012 02:26 PM   
Well finally I got a drive updated with no issues. Amen!
Well finally I got a drive updated with no issues. Amen!

#7
Posted 03/03/2012 09:07 PM   
My English is bad.

I have Z97V model notebook, (Geforce 9650M GT)

I have same problem in up-to-date Nvidia drivers so long time.

Temporary solution with 179.48 driver fix but I hope fix this problem next version by developer.
I want use with actual driver my graphic card.
My English is bad.



I have Z97V model notebook, (Geforce 9650M GT)



I have same problem in up-to-date Nvidia drivers so long time.



Temporary solution with 179.48 driver fix but I hope fix this problem next version by developer.

I want use with actual driver my graphic card.

#8
Posted 06/04/2012 03:48 PM   
Updated to the new version, 301.42, and is a freeze and bluescreen's party! I'm tired with this issue. Like dual_head_eagle I want to use my graphic card with the last driver!

If the developer's feel that a minidump caused by the issue is helpfull, I have attached it to the reply.

Please someone solve this!

https://skydrive.live.com/redir?resid=A03A46A79A694209!471
Updated to the new version, 301.42, and is a freeze and bluescreen's party! I'm tired with this issue. Like dual_head_eagle I want to use my graphic card with the last driver!



If the developer's feel that a minidump caused by the issue is helpfull, I have attached it to the reply.



Please someone solve this!



https://skydrive.live.com/redir?resid=A03A46A79A694209!471

#9
Posted 06/09/2012 10:42 AM   
Scroll To Top