NVidia HDMI Audio - Receiver showing "Not Plugged In"
Hello all!

I've been fighting with an HDMI audio issue since I've put this computer together a week ago. I have a GTX 460 and am using the mini-HDMI to HDMI cable to plug into my Harman Kardon AVR247 receiver. That then sends the signal to my Optoma projector, as well as the surround system hooked up to the receiver. Now when I go to the NVidia control panel and set it to configure the dual display to extend the desktop onto the projector and try to configure the sound devices, it shows a Harman Kardon AVR in my devices, but unfortunately, it will not allow me to make the it the default device because it says that it is "Not Plugged In", even though it sees it there. I feel it's important to note that the device is listed under the "Set up Multiple Display" Menu as "Optoma" while the projector is powered on.

Now, if I leave the projector off, and just turn the AVR on, it shows up as a Harman Kardon AVR in the Nvidia control panel, AND it allows me to select it as a default device in the windows sound options (Using HDMI). When I do this, my surround sound works perfectly, however I can't actually see the extended desktop because the Optoma Projector is off. Once I turn the projector on, the Nvidia control panel changes the Harman Kardon AVR back to Optoma and the extended desktop shows up, but the Harman Kardon AVR in the windows sound option is no longer selectable and listed again as "Not Plugged In."

On my laptop with an ATI Radeon HD3650M, I can get it to run fine. Is there anyway to get the audio and video BOTH working properly with my GTX460, my Harman Kardon AVR247 and my Optoma HD20 projector??

There is an onboard soundcard on my mobo using the realtek Audio AC '97 codec and that works fine for my computer speakers. It's set to "Auto" in my BIOS, too. I tried disabling that, and all it did was not allow me to get any sound at all. According to other forums, I don't think I'm the only one having problems like these, but most of the fixes I saw required using previous NVidia drivers that I even tried to install, but it said I didn't have the right hardware and automatically cancelled itself.
Hello all!



I've been fighting with an HDMI audio issue since I've put this computer together a week ago. I have a GTX 460 and am using the mini-HDMI to HDMI cable to plug into my Harman Kardon AVR247 receiver. That then sends the signal to my Optoma projector, as well as the surround system hooked up to the receiver. Now when I go to the NVidia control panel and set it to configure the dual display to extend the desktop onto the projector and try to configure the sound devices, it shows a Harman Kardon AVR in my devices, but unfortunately, it will not allow me to make the it the default device because it says that it is "Not Plugged In", even though it sees it there. I feel it's important to note that the device is listed under the "Set up Multiple Display" Menu as "Optoma" while the projector is powered on.



Now, if I leave the projector off, and just turn the AVR on, it shows up as a Harman Kardon AVR in the Nvidia control panel, AND it allows me to select it as a default device in the windows sound options (Using HDMI). When I do this, my surround sound works perfectly, however I can't actually see the extended desktop because the Optoma Projector is off. Once I turn the projector on, the Nvidia control panel changes the Harman Kardon AVR back to Optoma and the extended desktop shows up, but the Harman Kardon AVR in the windows sound option is no longer selectable and listed again as "Not Plugged In."



On my laptop with an ATI Radeon HD3650M, I can get it to run fine. Is there anyway to get the audio and video BOTH working properly with my GTX460, my Harman Kardon AVR247 and my Optoma HD20 projector??



There is an onboard soundcard on my mobo using the realtek Audio AC '97 codec and that works fine for my computer speakers. It's set to "Auto" in my BIOS, too. I tried disabling that, and all it did was not allow me to get any sound at all. According to other forums, I don't think I'm the only one having problems like these, but most of the fixes I saw required using previous NVidia drivers that I even tried to install, but it said I didn't have the right hardware and automatically cancelled itself.

#1
Posted 09/12/2011 06:31 AM   
Hello,

I have exactly the same problem with GTX 460 and AVR165 ( Harman Kardon ampli ).
Have you find a solution ?

Thx

Cdric
Hello,



I have exactly the same problem with GTX 460 and AVR165 ( Harman Kardon ampli ).

Have you find a solution ?



Thx



Cdric

#2
Posted 03/07/2012 05:11 PM   
[quote name='subgt' date='07 March 2012 - 12:11 PM' timestamp='1331140270' post='1379850']
Hello,

I have exactly the same problem with GTX 460 and AVR165 ( Harman Kardon ampli ).
Have you find a solution ?

Thx

Cdric
[/q
Try setting your “AVR165” as the default in the sound settings.
[quote name='subgt' date='07 March 2012 - 12:11 PM' timestamp='1331140270' post='1379850']

Hello,



I have exactly the same problem with GTX 460 and AVR165 ( Harman Kardon ampli ).

Have you find a solution ?



Thx



Cdric

[/q

Try setting your “AVR165” as the default in the sound settings.

#3
Posted 03/10/2012 06:12 PM   
Tried and don't work.

Harman Kardon assistance send me a reponse : the avr165 is incompatible ( answer in french : Malheureusement l'AVR 165 n'a pas la fonction de dérivation HDMI, les AVR 265, 365 sont compatibles en switching
Et en dérivation en liaison HDMI).

I wait and adaptator DVI-D to HDMI for video signal ( PC to videoprojector Z700 ) and PC HDMI to AVR165 HDMI for sound.
Hope it will work, i will tell you.
Tried and don't work.



Harman Kardon assistance send me a reponse : the avr165 is incompatible ( answer in french : Malheureusement l'AVR 165 n'a pas la fonction de dérivation HDMI, les AVR 265, 365 sont compatibles en switching

Et en dérivation en liaison HDMI).



I wait and adaptator DVI-D to HDMI for video signal ( PC to videoprojector Z700 ) and PC HDMI to AVR165 HDMI for sound.

Hope it will work, i will tell you.

#4
Posted 03/14/2012 08:05 AM   
Well, it works in bitstream with theses connections !
Well, it works in bitstream with theses connections !

#5
Posted 03/14/2012 05:27 PM   
I've had this same problem. My setup is that the HTPC is connected to an AV Receiver connected to a TV. There were two problems. First, the HDMI audio would become "unplugged" and the only way to solve that was to turn the TV on and off. And secondly, there was flicker in the WMC TV playback. I tried using both NVidia and ATI cards. The flicker problem was solved by setting the Adjust Desktop Color setting to "Full Screen Video" on NVidia cards. However, that did not stick. On the ATI card, you had to disable dynamic contrast -- and that did stick. The HDMI audio not plugged in problem existed on both cards and is a function of how the AV Receiver translated the signal to the PC. The only solution that worked was to connect the PC directly to the HDMI2 port on the TV bypassing the receiver and then using the audio output on the PC connecting it to the MULTI 7.1 channel input on the receiver and then disabling HDMI audio on the PC. I couldn't connect the HDMI cable from the PC to the receiver because then there was a lipsync issue. This has worked flawlessly. Fortunately, I use a Harmony remote and choosing the right inputs was easy.
I've had this same problem. My setup is that the HTPC is connected to an AV Receiver connected to a TV. There were two problems. First, the HDMI audio would become "unplugged" and the only way to solve that was to turn the TV on and off. And secondly, there was flicker in the WMC TV playback. I tried using both NVidia and ATI cards. The flicker problem was solved by setting the Adjust Desktop Color setting to "Full Screen Video" on NVidia cards. However, that did not stick. On the ATI card, you had to disable dynamic contrast -- and that did stick. The HDMI audio not plugged in problem existed on both cards and is a function of how the AV Receiver translated the signal to the PC. The only solution that worked was to connect the PC directly to the HDMI2 port on the TV bypassing the receiver and then using the audio output on the PC connecting it to the MULTI 7.1 channel input on the receiver and then disabling HDMI audio on the PC. I couldn't connect the HDMI cable from the PC to the receiver because then there was a lipsync issue. This has worked flawlessly. Fortunately, I use a Harmony remote and choosing the right inputs was easy.

#6
Posted 04/13/2013 06:28 PM   
Scroll To Top