Deus Ex freeze problem under DX11
Could anyone tell me why i can't play Deus Ex with DX11 ? I get random freezes, and the game not responds, and i need to close it.
Could anyone tell me why i can't play Deus Ex with DX11 ? I get random freezes, and the game not responds, and i need to close it.

#1
Posted 08/25/2011 07:15 PM   
Same here. What drivers are you using? 280.26?
Same here. What drivers are you using? 280.26?

#2
Posted 08/26/2011 11:02 AM   
what kind of freeze?

it runs ok here, maxed (tessellation, dof, ssao, shadows) with fxaa @ high.. The only issue for me is get occasional new area stutter, again.. just like by some U3E games /pinch.gif' class='bbc_emoticon' alt=':pinch:' /> -_-


im at 280.36 dev, and i didnt notice any black squares on characters with enabled tessellation.
what kind of freeze?



it runs ok here, maxed (tessellation, dof, ssao, shadows) with fxaa @ high.. The only issue for me is get occasional new area stutter, again.. just like by some U3E games /pinch.gif' class='bbc_emoticon' alt=':pinch:' /> -_-





im at 280.36 dev, and i didnt notice any black squares on characters with enabled tessellation.

GPU: ZOTAC GTX 780 3072MB OC [boost 1097MHz] Amp!Fan {80.80.21.00.48}
Monitor: EIZO Foris FS2333 [DVI-D]
CPU: Intel i7 4770K @ 4.7GHz [1.282v] | Corsair H90 custom P/P fans
Mainboard: Asus Z87-Deluxe [Bios 2103]
Ram:Crucial Balistix Elite 16GB CL10/1T @ 2400MHz [1.65v]
Sound:Creative X-FI Titanium HD [Pcie SB1270]
HDD: Intel SSD 330 180Gb; Samsung F3 1Tb; Hitachi 500Gb
PSU: Chieftec NiTRO88+ 650w [52A]
OS: Windows 8.1.1 Pro WMC x64
Keyboard: Logitech G19s (lgps 8.55); Mouse: Razer Copperhead

Image

#3
Posted 08/26/2011 10:35 PM   
Add me to the list. Deus Ex HR has been crashing badly.
Add me to the list. Deus Ex HR has been crashing badly.

#4
Posted 08/26/2011 10:53 PM   
Try using the 275.33's. Make sure that you use something like drivesweeper to remove all the "new" old drivers first.
Try using the 275.33's. Make sure that you use something like drivesweeper to remove all the "new" old drivers first.

#5
Posted 08/26/2011 11:34 PM   
working good here 280.26 in surround and maxed on single monitor.
working good here 280.26 in surround and maxed on single monitor.

i7 3820 | 16GB G.Skill F3-12800CL9Q-16GBZL | Gigabyte X79 UD3 | GTX 680 SLI | Intel 320-80gig, 120gig Corsair Force 3, 240gig Silicon Magic +4xHD | Coolermaster Silent Pro M1000 | CoolerMaster Haf-X | Asus 3d VH278H | X-Fi Titanium Fatal1ty Pro | SteelSeries 7H-USB | Coolermaster Hyper 212 EVO

#6
Posted 08/27/2011 02:06 AM   
[FIX] Increase your graphics card voltage to minimum 1.025v and the crashed under DX11 should fix.

I think the problem is either the nvidia driver, or some graphics card that have factory overclock, or custom PCB.

This issue i've encountered on Crysis 2 DX11 and F3AR 3 DX11.

It's the factory overclock used in the cards, and possible the custom PCB. Nvidia needs to fix that thing, I don't want to play games with my card volted on no overclock.
[FIX] Increase your graphics card voltage to minimum 1.025v and the crashed under DX11 should fix.



I think the problem is either the nvidia driver, or some graphics card that have factory overclock, or custom PCB.



This issue i've encountered on Crysis 2 DX11 and F3AR 3 DX11.



It's the factory overclock used in the cards, and possible the custom PCB. Nvidia needs to fix that thing, I don't want to play games with my card volted on no overclock.

#7
Posted 08/27/2011 10:28 PM   
your card isn't overvolted if it needs it to run at stock settings.

its actually undervolted at stock settings.

take it up with the manufacturers who were informed months ago that their cards bios's are faulty.
your card isn't overvolted if it needs it to run at stock settings.



its actually undervolted at stock settings.



take it up with the manufacturers who were informed months ago that their cards bios's are faulty.



In Memory of Chris "ChrisRay" Arthington, 1982-2010

Specs:
CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:BenQ G2400WD, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX200 250
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
Cooler: ThermalRight Silver Arrow IB-E Extreme

WIP:
CPU:Intel Xeon x5660, Mainboard:Asus Rampage II Gene, Memory:16GB Corsair Vengeance 1600 LP
Video:EVGA Geforce GTX 680+ 4GB, Palit Geforce GTX 550ti
Monitor:Pending, Sound:Pending
SDD:Pending
HDD:Pending
Case:NZXT Guardian 921RB, PSU:Corsair 620HX, OS:Windows 7 SP1
Cooler: ThermalRight True Spirit 120M

#8
Posted 08/28/2011 12:35 AM   
Scroll To Top