Overclocking MSI GTX 560 TI Twin Frozr II
  1 / 2    
HI

i have MSI GTX 560 TI Twin Frozr II oc and i Overclock them to :

core voltage ( mV ): 987 to 1025

core clock( Mhz ): 880 to 950

shader clock ( Mhz ): 1760 to 1900

memory clock ( Mhz ): 2100 to 2200

i check all tests of stability are work perfectly using FurMark,MSI Kombustor,Heaven DX11 Benchmark 2.5 and finally with occt the final test is ok the overclocking was successful.

it's my first Overclocking and the results of temperature in occt is 72° celsus max ,i have just one question 72° is high or not ?

i need the opinion of a specialist overclocker .
HI



i have MSI GTX 560 TI Twin Frozr II oc and i Overclock them to :



core voltage ( mV ): 987 to 1025



core clock( Mhz ): 880 to 950



shader clock ( Mhz ): 1760 to 1900



memory clock ( Mhz ): 2100 to 2200



i check all tests of stability are work perfectly using FurMark,MSI Kombustor,Heaven DX11 Benchmark 2.5 and finally with occt the final test is ok the overclocking was successful.



it's my first Overclocking and the results of temperature in occt is 72° celsus max ,i have just one question 72° is high or not ?



i need the opinion of a specialist overclocker .

#1
Posted 08/16/2011 02:42 AM   
Nice OC Fargous, 72c is excitable however reaching 100c's not good. Your using MSI AfterBurner, good app. have you gone into setting and set a Fan Profile? [img]http://i1004.photobucket.com/albums/af162/jessemitchell25/AB.png[/img]
Nice OC Fargous, 72c is excitable however reaching 100c's not good. Your using MSI AfterBurner, good app. have you gone into setting and set a Fan Profile? Image

CM HAF 932 - ASUS Rampage IV Extreme- Intel i7 3930K - Mushkin Redline 16GB 2133 - Antec HCP 1200kw - Galaxy GTX 670 3 way SLI - 2 WD 1TB Black,WD 640GB Black, WD SSD 64GB - Thermaltake CLW0217 Water 2.0 Extreme - ASUS 24x - Logitech G9 - Logitech G105 - I INC 28" Monitor at 1920 X 1200 (Native) Wow Gaming is great! Speakers - Logitech 530's - Win 7 Ultimate 64bit

Posted by Rsabatino, techjesse you are the people's champ of overclocking

Vantage P70249ORB
Image

#2
Posted 08/16/2011 02:59 AM   
yes i enable the option of automatic fan controller . when i play crysis 2 for exemple the fans are in 58 %

ihave another question i install crysis 2 with all update for directx 11 and 1.9 patch and THQ patch for seven 64 bit . i play with extreme settings in crysis 2 and the GPU usage is 56 % and the FPS is between 40-60.
why in occt software the GPU usage is 95 % and when i play crysis 2 or another game the GPU usage is 56 % ?
yes i enable the option of automatic fan controller . when i play crysis 2 for exemple the fans are in 58 %



ihave another question i install crysis 2 with all update for directx 11 and 1.9 patch and THQ patch for seven 64 bit . i play with extreme settings in crysis 2 and the GPU usage is 56 % and the FPS is between 40-60.

why in occt software the GPU usage is 95 % and when i play crysis 2 or another game the GPU usage is 56 % ?

#3
Posted 08/16/2011 03:21 AM   
Your GPU usage is very depend on the Drivers and NVCP settings. I've seen quit a difference between 270.61 and 280.26. Try tweaking NVCP till you hit the best usage and quality for eyecandy /yes.gif' class='bbc_emoticon' alt=':yes:' /> something like this (see pic) [img]http://i1004.photobucket.com/albums/af162/jessemitchell25/Supersamples.png[/img]Check out my usage 92-93% [img]http://i1004.photobucket.com/albums/af162/jessemitchell25/Crysis2_2011_07_03_14_39_42_509.png[/img]Happy Tweaking /biggrin.gif' class='bbc_emoticon' alt=':biggrin:' /> TJ
Your GPU usage is very depend on the Drivers and NVCP settings. I've seen quit a difference between 270.61 and 280.26. Try tweaking NVCP till you hit the best usage and quality for eyecandy /yes.gif' class='bbc_emoticon' alt=':yes:' /> something like this (see pic) ImageCheck out my usage 92-93% ImageHappy Tweaking /biggrin.gif' class='bbc_emoticon' alt=':biggrin:' /> TJ

CM HAF 932 - ASUS Rampage IV Extreme- Intel i7 3930K - Mushkin Redline 16GB 2133 - Antec HCP 1200kw - Galaxy GTX 670 3 way SLI - 2 WD 1TB Black,WD 640GB Black, WD SSD 64GB - Thermaltake CLW0217 Water 2.0 Extreme - ASUS 24x - Logitech G9 - Logitech G105 - I INC 28" Monitor at 1920 X 1200 (Native) Wow Gaming is great! Speakers - Logitech 530's - Win 7 Ultimate 64bit

Posted by Rsabatino, techjesse you are the people's champ of overclocking

Vantage P70249ORB
Image

#4
Posted 08/16/2011 04:03 AM   
Hiya Fargous,

I also have an MSI GTX560 TI Twin Frozr II but I'm not getting the same results. So I am wondering, how many fans do you have installed in your case?

I've got limited airflow (a front-botom fan IN and a back-top fan OUT) and nothing else. (And of course a CPU cooler..)
On default settings (1000mV, 880MHz, 2100MHz, auto fan etc) an OCCT test (custom, 6min, 1920x1080, default(0), error check off) hits 85 degrees after just 1 minute. I'm scared to even run the 1 hour test :D

What's your secret? /wink.gif' class='bbc_emoticon' alt=';)' />
Hiya Fargous,



I also have an MSI GTX560 TI Twin Frozr II but I'm not getting the same results. So I am wondering, how many fans do you have installed in your case?



I've got limited airflow (a front-botom fan IN and a back-top fan OUT) and nothing else. (And of course a CPU cooler..)

On default settings (1000mV, 880MHz, 2100MHz, auto fan etc) an OCCT test (custom, 6min, 1920x1080, default(0), error check off) hits 85 degrees after just 1 minute. I'm scared to even run the 1 hour test :D



What's your secret? /wink.gif' class='bbc_emoticon' alt=';)' />

#5
Posted 08/17/2011 11:28 PM   
what was your heaven2.5 results with your oced 560 ti?
what was your heaven2.5 results with your oced 560 ti?
#6
Posted 08/18/2011 12:24 AM   
[quote name='techjesse' date='16 August 2011 - 04:03 AM' timestamp='1313467410' post='1279904']
Your GPU usage is very depend on the Drivers and NVCP settings. I've seen quit a difference between 270.61 and 280.26. Try tweaking NVCP till you hit the best usage and quality for eyecandy /yes.gif' class='bbc_emoticon' alt=':yes:' /> something like this (see pic) [img]http://i1004.photobucket.com/albums/af162/jessemitchell25/Supersamples.png[/img]Check out my usage 92-93% [img]http://i1004.photobucket.com/albums/af162/jessemitchell25/Crysis2_2011_07_03_14_39_42_509.png[/img]Happy Tweaking /biggrin.gif' class='bbc_emoticon' alt=':biggrin:' /> TJ
[/quote]

thank you brother your trick help me i change the setting in nvidia control panel and the results is very nice , my native resolution screen is 1680x1050 so i play in extreme setting and i have 55-60 FPS and the temperature is 58° and the GPU usage is between ( 50-60 %) , and for ultra setting the FPS is 30-32 and temperature is 62° and the GPU usage is between ( 65-85 %).
[quote name='techjesse' date='16 August 2011 - 04:03 AM' timestamp='1313467410' post='1279904']

Your GPU usage is very depend on the Drivers and NVCP settings. I've seen quit a difference between 270.61 and 280.26. Try tweaking NVCP till you hit the best usage and quality for eyecandy /yes.gif' class='bbc_emoticon' alt=':yes:' /> something like this (see pic) ImageCheck out my usage 92-93% ImageHappy Tweaking /biggrin.gif' class='bbc_emoticon' alt=':biggrin:' /> TJ





thank you brother your trick help me i change the setting in nvidia control panel and the results is very nice , my native resolution screen is 1680x1050 so i play in extreme setting and i have 55-60 FPS and the temperature is 58° and the GPU usage is between ( 50-60 %) , and for ultra setting the FPS is 30-32 and temperature is 62° and the GPU usage is between ( 65-85 %).

#7
Posted 08/18/2011 02:31 AM   
[quote name='melchiordp' date='17 August 2011 - 11:28 PM' timestamp='1313623717' post='1280740']
Hiya Fargous,

I also have an MSI GTX560 TI Twin Frozr II but I'm not getting the same results. So I am wondering, how many fans do you have installed in your case?

I've got limited airflow (a front-botom fan IN and a back-top fan OUT) and nothing else. (And of course a CPU cooler..)
On default settings (1000mV, 880MHz, 2100MHz, auto fan etc) an OCCT test (custom, 6min, 1920x1080, default(0), error check off) hits 85 degrees after just 1 minute. I'm scared to even run the 1 hour test :D

What's your secret? /wink.gif' class='bbc_emoticon' alt=';)' />
[/quote]

so for me i have cooler master elite 430 black edition , ihave 1 cooler in front for HDD and 1 in Side and another in Rear .

remember my screem is 22" HPw2207h have native resolution 1680x1050 so for me is the best resolution to play i cant play full hd .

for my cpu cooler i have xigmatek Achilles S1284W .

power supply corsair tx 650 w , no my default settings are ( 987 mV not 1000 mV , 880MHz, 2100MHz ).


this is my video case but i create this video before buy my graphic card : http://www.youtube.com/watch?v=MO3qKUTZ7mo
[quote name='melchiordp' date='17 August 2011 - 11:28 PM' timestamp='1313623717' post='1280740']

Hiya Fargous,



I also have an MSI GTX560 TI Twin Frozr II but I'm not getting the same results. So I am wondering, how many fans do you have installed in your case?



I've got limited airflow (a front-botom fan IN and a back-top fan OUT) and nothing else. (And of course a CPU cooler..)

On default settings (1000mV, 880MHz, 2100MHz, auto fan etc) an OCCT test (custom, 6min, 1920x1080, default(0), error check off) hits 85 degrees after just 1 minute. I'm scared to even run the 1 hour test :D



What's your secret? /wink.gif' class='bbc_emoticon' alt=';)' />





so for me i have cooler master elite 430 black edition , ihave 1 cooler in front for HDD and 1 in Side and another in Rear .



remember my screem is 22" HPw2207h have native resolution 1680x1050 so for me is the best resolution to play i cant play full hd .



for my cpu cooler i have xigmatek Achilles S1284W .



power supply corsair tx 650 w , no my default settings are ( 987 mV not 1000 mV , 880MHz, 2100MHz ).





this is my video case but i create this video before buy my graphic card :

#8
Posted 08/18/2011 02:43 AM   
[quote name='cravinmild' date='18 August 2011 - 12:24 AM' timestamp='1313627099' post='1280769']
what was your heaven2.5 results with your oced 560 ti?
[/quote]

so i run heaven2.5 with these setting :

API : directx 11
shaders : high
tessellation : extreme
Filter: trilinear
Occlusion:enabled
Refraction:enabled
Volumetric:enabled
vsync:enable ( when vsync is enable the FPS / 2 )
anysotropy :x16
anti aliasing : x8
full screen on
resolution : my native resolution is 1680x1050 16/10


results :

FPS:19.3
Scores: 486
Min FPS:9.9
Max FPS:33.4

temperature : 59°
GPU usage : 70-85%
fan cooler for GPU 59%
[quote name='cravinmild' date='18 August 2011 - 12:24 AM' timestamp='1313627099' post='1280769']

what was your heaven2.5 results with your oced 560 ti?





so i run heaven2.5 with these setting :



API : directx 11

shaders : high

tessellation : extreme

Filter: trilinear

Occlusion:enabled

Refraction:enabled

Volumetric:enabled

vsync:enable ( when vsync is enable the FPS / 2 )

anysotropy :x16

anti aliasing : x8

full screen on

resolution : my native resolution is 1680x1050 16/10





results :



FPS:19.3

Scores: 486

Min FPS:9.9

Max FPS:33.4



temperature : 59°

GPU usage : 70-85%

fan cooler for GPU 59%

#9
Posted 08/18/2011 03:06 AM   
[quote name='FARGOUS' date='17 August 2011 - 08:06 PM' timestamp='1313636808' post='1280816']
so i run heaven2.5 with these setting :[/quote]


if you wouldnt mind could i ask of you to run the same benchie but just at default settings @ 1600x1050.

I just want to compair my score to yours. Seems the most recent results are still months old and fewer yet using default settings at that res.
[quote name='FARGOUS' date='17 August 2011 - 08:06 PM' timestamp='1313636808' post='1280816']

so i run heaven2.5 with these setting :





if you wouldnt mind could i ask of you to run the same benchie but just at default settings @ 1600x1050.



I just want to compair my score to yours. Seems the most recent results are still months old and fewer yet using default settings at that res.
#10
Posted 08/18/2011 04:37 AM   
[quote name='FARGOUS' date='18 August 2011 - 03:43 AM' timestamp='1313635433' post='1280811']
so for me i have cooler master elite 430 black edition , ihave 1 cooler in front for HDD and 1 in Side and another in Rear .

remember my screem is 22" HPw2207h have native resolution 1680x1050 so for me is the best resolution to play i cant play full hd .

for my cpu cooler i have xigmatek Achilles S1284W .

power supply corsair tx 650 w , no my default settings are ( 987 mV not 1000 mV , 880MHz, 2100MHz ).


this is my video case but i create this video before buy my graphic card : http://www.youtube.com/watch?v=MO3qKUTZ7mo
[/quote]

I've ordered extra fans. I'll place one on the side as well to blow more air in towards the GPU.
I ran the OCCT again yesterday and after 3 minutes the temperature was 92 degrees.
Will a side fan make a 20 degree difference you think? :\ Or is there something else wrong?
Have you ever heard the GPU fans at 100%? Pretty darn loud :D And during these tests it's on 100% constantly and still it gets 92 degrees...


I hope nothing else is wrong.
[quote name='FARGOUS' date='18 August 2011 - 03:43 AM' timestamp='1313635433' post='1280811']

so for me i have cooler master elite 430 black edition , ihave 1 cooler in front for HDD and 1 in Side and another in Rear .



remember my screem is 22" HPw2207h have native resolution 1680x1050 so for me is the best resolution to play i cant play full hd .



for my cpu cooler i have xigmatek Achilles S1284W .



power supply corsair tx 650 w , no my default settings are ( 987 mV not 1000 mV , 880MHz, 2100MHz ).





this is my video case but i create this video before buy my graphic card : />




I've ordered extra fans. I'll place one on the side as well to blow more air in towards the GPU.

I ran the OCCT again yesterday and after 3 minutes the temperature was 92 degrees.

Will a side fan make a 20 degree difference you think? :\ Or is there something else wrong?

Have you ever heard the GPU fans at 100%? Pretty darn loud :D And during these tests it's on 100% constantly and still it gets 92 degrees...





I hope nothing else is wrong.

#11
Posted 08/18/2011 08:36 AM   
[quote name='FARGOUS' date='18 August 2011 - 04:06 AM' timestamp='1313636808' post='1280816']
so i run heaven2.5 with these setting :

API : directx 11
shaders : high
tessellation : extreme
Filter: trilinear
Occlusion:enabled
Refraction:enabled
Volumetric:enabled
vsync:enable ( when vsync is enable the FPS / 2 )
anysotropy :x16
anti aliasing : x8
full screen on
resolution : my native resolution is 1680x1050 16/10


results :

FPS:19.3
Scores: 486
Min FPS:9.9
Max FPS:33.4

temperature : 59°
GPU usage : 70-85%
fan cooler for GPU 59%
[/quote]

To compare with your results, I ran that Heaven 2.5 thing as well.

Render: direct3d11
Mode: 1920x1080 8xAA fullscreen
Shaders: high
Textures: high
Filter: trilinear
Anisotropy: 16x
Occlusion: enabled
Refraction: enabled
Volumetric: enabled
Tessellation: extreme

Results from benchmark:
FPS: 20.5
Scores: 516
Min FPS: 6.4
Max FPS: 49.6

Afterburner showing:
GPU usage: 99%
GPU fan peak: 60%
GPU temp peak: 70C

And this was with afterburner settings 987mV, 880, 1760, 2100, no user defined fan
11 degrees hotter and constant 99-100% GPU load.
Will look at NVIDIA settings, perhaps the [s]performance[/s] [b]quality[/b] setting is forcing 100% loads?

Edit: was set to "Let application decide" or something.
[quote name='FARGOUS' date='18 August 2011 - 04:06 AM' timestamp='1313636808' post='1280816']

so i run heaven2.5 with these setting :



API : directx 11

shaders : high

tessellation : extreme

Filter: trilinear

Occlusion:enabled

Refraction:enabled

Volumetric:enabled

vsync:enable ( when vsync is enable the FPS / 2 )

anysotropy :x16

anti aliasing : x8

full screen on

resolution : my native resolution is 1680x1050 16/10





results :



FPS:19.3

Scores: 486

Min FPS:9.9

Max FPS:33.4



temperature : 59°

GPU usage : 70-85%

fan cooler for GPU 59%





To compare with your results, I ran that Heaven 2.5 thing as well.



Render: direct3d11

Mode: 1920x1080 8xAA fullscreen

Shaders: high

Textures: high

Filter: trilinear

Anisotropy: 16x

Occlusion: enabled

Refraction: enabled

Volumetric: enabled

Tessellation: extreme



Results from benchmark:

FPS: 20.5

Scores: 516

Min FPS: 6.4

Max FPS: 49.6



Afterburner showing:

GPU usage: 99%

GPU fan peak: 60%

GPU temp peak: 70C



And this was with afterburner settings 987mV, 880, 1760, 2100, no user defined fan

11 degrees hotter and constant 99-100% GPU load.

Will look at NVIDIA settings, perhaps the performance quality setting is forcing 100% loads?



Edit: was set to "Let application decide" or something.

#12
Posted 08/18/2011 09:32 AM   
Hows about these settings

shaders: high
tessell. normal
anisost. 4
fullscreen
1680x1050

Nvcp

perfer performance setting

the rest i have maxed out for quality in the control panel...or what ever u want. Is more the default settings at this res im interested in

Thanks
Hows about these settings



shaders: high

tessell. normal

anisost. 4

fullscreen

1680x1050



Nvcp



perfer performance setting



the rest i have maxed out for quality in the control panel...or what ever u want. Is more the default settings at this res im interested in



Thanks
#13
Posted 08/18/2011 02:42 PM   
[quote name='FARGOUS' date='17 August 2011 - 09:31 PM' timestamp='1313634680' post='1280805']
thank you brother your trick help me i change the setting in nvidia control panel and the results is very nice , my native resolution screen is 1680x1050 so i play in extreme setting and i have 55-60 FPS and the temperature is 58° and the GPU usage is between ( 50-60 %) , and for ultra setting the FPS is 30-32 and temperature is 62° and the GPU usage is between ( 65-85 %).
[/quote]
Your Welcome /wave.gif' class='bbc_emoticon' alt=':wave:' /> TJ


[quote name='FARGOUS' date='17 August 2011 - 09:31 PM' timestamp='1313634680' post='1280805']

thank you brother your trick help me i change the setting in nvidia control panel and the results is very nice , my native resolution screen is 1680x1050 so i play in extreme setting and i have 55-60 FPS and the temperature is 58° and the GPU usage is between ( 50-60 %) , and for ultra setting the FPS is 30-32 and temperature is 62° and the GPU usage is between ( 65-85 %).



Your Welcome /wave.gif' class='bbc_emoticon' alt=':wave:' /> TJ




CM HAF 932 - ASUS Rampage IV Extreme- Intel i7 3930K - Mushkin Redline 16GB 2133 - Antec HCP 1200kw - Galaxy GTX 670 3 way SLI - 2 WD 1TB Black,WD 640GB Black, WD SSD 64GB - Thermaltake CLW0217 Water 2.0 Extreme - ASUS 24x - Logitech G9 - Logitech G105 - I INC 28" Monitor at 1920 X 1200 (Native) Wow Gaming is great! Speakers - Logitech 530's - Win 7 Ultimate 64bit

Posted by Rsabatino, techjesse you are the people's champ of overclocking

Vantage P70249ORB
Image

#14
Posted 08/19/2011 03:19 PM   
[quote name='cravinmild' date='18 August 2011 - 03:42 PM' timestamp='1313678574' post='1281014']
Hows about these settings

shaders: high
tessell. normal
anisost. 4
fullscreen
1680x1050

Nvcp

perfer performance setting

the rest i have maxed out for quality in the control panel...or what ever u want. Is more the default settings at this res im interested in

Thanks
[/quote]

Okay let's see..
Chucked the NVCP to performance but with high settings, much as Techjesse did.
Had a 1025mV, 920MHz core, 2180MHz mem afterburner setting
Didn't hear the GPU fan as much this time but didn't monitor the temperature. I think it was around 65-70 degrees.
My card's still running allot hotter then yours :( the OCCT test still shows 92 degrees after 2 minutes...
Got two extra fans coming in but I doubt they'll reduce the temperature by 20 degrees.

Settings
Render: direct3d11
Mode: 1680x1050 fullscreen
Shaders: high
Textures: high
Filter: trilinear
Anisotropy: 4x
Occlusion: enabled
Refraction: enabled
Volumetric: enabled
Tessellation: normal

Results
FPS: 48.3
Scores: 1217
Min FPS: 9.4
Max FPS: 114.2
[quote name='cravinmild' date='18 August 2011 - 03:42 PM' timestamp='1313678574' post='1281014']

Hows about these settings



shaders: high

tessell. normal

anisost. 4

fullscreen

1680x1050



Nvcp



perfer performance setting



the rest i have maxed out for quality in the control panel...or what ever u want. Is more the default settings at this res im interested in



Thanks





Okay let's see..

Chucked the NVCP to performance but with high settings, much as Techjesse did.

Had a 1025mV, 920MHz core, 2180MHz mem afterburner setting

Didn't hear the GPU fan as much this time but didn't monitor the temperature. I think it was around 65-70 degrees.

My card's still running allot hotter then yours :( the OCCT test still shows 92 degrees after 2 minutes...

Got two extra fans coming in but I doubt they'll reduce the temperature by 20 degrees.



Settings

Render: direct3d11

Mode: 1680x1050 fullscreen

Shaders: high

Textures: high

Filter: trilinear

Anisotropy: 4x

Occlusion: enabled

Refraction: enabled

Volumetric: enabled

Tessellation: normal



Results

FPS: 48.3

Scores: 1217

Min FPS: 9.4

Max FPS: 114.2

#15
Posted 08/20/2011 07:41 AM   
  1 / 2    
Scroll To Top