Do I actually have an NVIDIA graphics card?
This may sound like a bit of a stupid question, but I am genuinely confused.

When I bought this laptop, I was told that it had a 1GB NVIDIA GeForce 310M graphics card, and it indeed has a sticker on it that says this.
However, I have difficulties with lag on some of my video games, even on their lowest graphics setting; for example, Titan Quest and Star Wars the Force Unleashed II. I decided to investigate my problem, and it was suggested that I disable VSync on the NVIDIA Control Panel. I have this option in my control panel, but when I try to open it, it says 'NVIDIA display settings are not available - An NVIDIA graphics card was not detected in your system'. Next, I tried to update my drivers to see if that would fix anything, but the driver installer could not detect an NVIDIA graphics card either.
Also, when I check my device manager, it says 'Intel HD Graphics' under 'Display Adapters', instead of my NVIDIA graphics card (which I assume should be there).

I have an ASUS KJ52c laptop running Windows 7 Home Premium 64-bit. I have an Intel i5 processor and have 4GB RAM.

So do I actually have an NVIDIA graphics card in my system? If so, how can I get my computer to recognise it?

EDIT: I also think I may have put this in the wrong board, but I don't know how to move it.
This may sound like a bit of a stupid question, but I am genuinely confused.



When I bought this laptop, I was told that it had a 1GB NVIDIA GeForce 310M graphics card, and it indeed has a sticker on it that says this.

However, I have difficulties with lag on some of my video games, even on their lowest graphics setting; for example, Titan Quest and Star Wars the Force Unleashed II. I decided to investigate my problem, and it was suggested that I disable VSync on the NVIDIA Control Panel. I have this option in my control panel, but when I try to open it, it says 'NVIDIA display settings are not available - An NVIDIA graphics card was not detected in your system'. Next, I tried to update my drivers to see if that would fix anything, but the driver installer could not detect an NVIDIA graphics card either.

Also, when I check my device manager, it says 'Intel HD Graphics' under 'Display Adapters', instead of my NVIDIA graphics card (which I assume should be there).



I have an ASUS KJ52c laptop running Windows 7 Home Premium 64-bit. I have an Intel i5 processor and have 4GB RAM.



So do I actually have an NVIDIA graphics card in my system? If so, how can I get my computer to recognise it?



EDIT: I also think I may have put this in the wrong board, but I don't know how to move it.

#1
Posted 08/09/2011 05:17 AM   
Go into BIOS, and turn the default Intel chip graphics accelerator off and the Nvidia chip on.
Go into BIOS, and turn the default Intel chip graphics accelerator off and the Nvidia chip on.
the ASUS [b]K52JC, [/b]uses Nvidia Optimus, combining a low power Intel gpu for low power use with a Nvidia GPU for gaming use.

try updating the optimus driver, and enabling the "[i]Run with Nvidia GPU[/i]" shell setting in the optimus control panel.
the ASUS K52JC, uses Nvidia Optimus, combining a low power Intel gpu for low power use with a Nvidia GPU for gaming use.



try updating the optimus driver, and enabling the "Run with Nvidia GPU" shell setting in the optimus control panel.







In Memory of Chris "ChrisRay" Arthington, 1982-2010

CPU:Intel i7 920 @ 3.8(D0), Mainboard:Asus Rampage II Gene, Memory:12GB Corsair Vengeance 1600Video:EVGA Geforce GTX 680+ 4GB, Sound:Creative XFI Titanium Fatal1ty Pro, Monitor:BenQ G2400WDHDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD BlackCase:NZXT Guardian 921RB, PSU:Corsair 620HX, OS:Windows 7 SP1

#3
Posted 08/09/2011 07:45 AM   
I have the same problem, I know that this topic is old but there's not a answer here, my nvidia doesn't show up on the device manager, it doesn't show up anywhere in my computer, and nvidia detectors can't find any Nvidia graphic card...
I have the same problem, I know that this topic is old but there's not a answer here, my nvidia doesn't show up on the device manager, it doesn't show up anywhere in my computer, and nvidia detectors can't find any Nvidia graphic card...

#4
Posted 12/13/2012 11:21 PM   
When your computer boots up ... what does it say as in hit (F12 for Dell) F2 or what. That will get you into your BIOS. After that, use your arrow keys to Maneuver. Go into graphics and disable your HD graphics and enable your Nvidia Geforce 310m. After you have done that make sure you go back and check it. A lot of times people get into the BIOS and don't pay attention to what they are doing and they save there settings incorrectly. Do what was said, and even if you have never been in the bIOS b4 don't worry about it. Remember everytime you click on something there will be your info on that subject on the right. After you have enabled your Nvidia 310m video card, and disabled your intel onboard video hit ENTER. Here you can save your setting and exit by clicking "Y" Just remember if you think your in trouble click ENTER and click "N" as in no ( Do NOT Save Settings) and start over. You will get it. Peace
When your computer boots up ... what does it say as in hit (F12 for Dell) F2 or what. That will get you into your BIOS. After that, use your arrow keys to Maneuver. Go into graphics and disable your HD graphics and enable your Nvidia Geforce 310m. After you have done that make sure you go back and check it. A lot of times people get into the BIOS and don't pay attention to what they are doing and they save there settings incorrectly.

Do what was said, and even if you have never been in the bIOS b4 don't worry about it. Remember everytime you click on something there will be your info on that subject on the right.

After you have enabled your Nvidia 310m video card, and disabled your intel onboard video hit ENTER. Here you can save your setting and exit by clicking "Y" Just remember if you think your in trouble click ENTER and click "N" as in no ( Do NOT Save Settings) and start over. You will get it. Peace

MoBo: Intel DP35Dp
CPU: Intel 8400 @ 3.00 GHZ
GPU: Nvidia 8600GT ( Using the 306.97 Drivers )
Ram: 8 Gigs Crucial DDR2-5300
Monitor #1 Samsung SyncMaster E2420 23.6"
Monitor #2 AOC 919SW-1 19" WS

#5
Posted 12/14/2012 04:24 AM   
Under BIOS Setup Utility > Advanced tab > Chipset > Primary Graphics Adapter. Choose the option [PCIE -> PCI -> IGP]. This doesn't actually disable the IGP (onboard graphics) but it gives priority to the PCI-E graphics card which lets you use it.
Under BIOS Setup Utility > Advanced tab > Chipset > Primary Graphics Adapter. Choose the option [PCIE -> PCI -> IGP].

This doesn't actually disable the IGP (onboard graphics) but it gives priority to the PCI-E graphics card which lets you use it.

Intel Core I7 4771 / Corsair RAM 16 GB DDR3 XMS3 / Gigabyte Z87-D3HP / MSI GTX 780 / Windows 8.1 64bit with latest updates
Image

#6
Posted 12/14/2012 01:24 PM   
And yet another problem :( My BIOS doesn'r show any options like that Vaso, i'll go into BIOS again and put here what are the "categories" that are up top.
And yet another problem :(
My BIOS doesn'r show any options like that Vaso, i'll go into BIOS again and put here what are the "categories" that are up top.

#7
Posted 12/14/2012 04:35 PM   
I really need help on this guys... Just bumping.
I really need help on this guys... Just bumping.

#8
Posted 12/15/2012 12:05 AM   
Scroll To Top