No 'display' tab in nVidia control panel..
Hi guys, I'm new to this forum and don't know if this is the right place to post this, so would the mods help me move this if I've posted it in the wrong section? Thanks!

[i]Anyways this is what I'm using:[/i]

[b]nVidia GeForce GT 540M[/b] (came with the laptop and I don't know how good/bad it is too, total loser in terms of such stuff)
[b]275.33 driver[/b] (latest I guess? downloaded it from the nVidia website ytd)

[i]K, here's what happened:[/i]

There are black panels on both sides of my screen when I play certain games, so when I went to some other forums to look for a solution, someone said that I can go to the nVidia control panel, [[u]under the display tab - adjust desktop size and position - when using a resolution lower than my display's native resolution... - use nVidia scaling[/u]] (I notice others have this problem too! They can try this!)

[i]And my problem:[/i]

[b]I don't have the display tab![/b]

All help is appreciated! Thanks!
Hi guys, I'm new to this forum and don't know if this is the right place to post this, so would the mods help me move this if I've posted it in the wrong section? Thanks!



Anyways this is what I'm using:



nVidia GeForce GT 540M (came with the laptop and I don't know how good/bad it is too, total loser in terms of such stuff)

275.33 driver (latest I guess? downloaded it from the nVidia website ytd)



K, here's what happened:



There are black panels on both sides of my screen when I play certain games, so when I went to some other forums to look for a solution, someone said that I can go to the nVidia control panel, [under the display tab - adjust desktop size and position - when using a resolution lower than my display's native resolution... - use nVidia scaling] (I notice others have this problem too! They can try this!)



And my problem:



I don't have the display tab!



All help is appreciated! Thanks!

#1
Posted 06/13/2011 04:47 AM   
I have this exact same problem, with the same graphics card, and have encountered it with every driver version i have tried.

i would really like a solution to this.
I have this exact same problem, with the same graphics card, and have encountered it with every driver version i have tried.



i would really like a solution to this.

#2
Posted 06/24/2011 02:51 PM   
yeah, me to, i don't have display tab, what should i do to play game in full screen? to set automatic scale in diplay tab?
please help,
yeah, me to, i don't have display tab, what should i do to play game in full screen? to set automatic scale in diplay tab?

please help,

#3
Posted 07/22/2011 05:15 PM   
still cannot play game in full screen, can i know, how can my nvdia control panel have display tab?
my nvidia is dedicated, what should i do to play in full screen, to set auto scale?
still cannot play game in full screen, can i know, how can my nvdia control panel have display tab?

my nvidia is dedicated, what should i do to play in full screen, to set auto scale?

#4
Posted 07/23/2011 05:59 AM   
I have the exact same card with the same driver and been kicking myself for buying this laptop for a week now. With a brand new laptp, I can not find the guts to tweak my resolution through regedit. Why can't I find a display tab on this when I can find them on on my really really old PC?
I have the exact same card with the same driver and been kicking myself for buying this laptop for a week now. With a brand new laptp, I can not find the guts to tweak my resolution through regedit. Why can't I find a display tab on this when I can find them on on my really really old PC?

#5
Posted 07/29/2011 03:52 AM   
Oh, unbelievable. I thought I'm the chosen who met this problem and still can't get solution.
I see nobody told anything useful concerning this problem with absence of "display" tab. And I would say - not only this tab. I dont even have "View" option in my menu bar to try to switch in ADVANCED MODE.

So, what can I tell:

I have laptop with GeForce GT540M and i5-2410M processor. So, that means I have Optimus system. I also want to play some old games, namely Counter-Strike, but I encounter above mentioned problem with black fields on the sides of screen. Saying about CS I noticed in Nvidia control panel settings that this process (hl.exe) is to be rendered by INTEGRATED graphics and cant be switched, because this option is gray and unavailable. Even trying to start CS using context menu (right click at shortcut -> execute using high-performance graphics NVIDIA) game will be launched on Intel graphics anyway. So, it seems to be incorrect to try fix such problem with black fields in game via Nvidia CP because this game specifically uses integrated graphics and cant be changed (in my case, I dont know what about others).

But anyway, problem with missing menus in Nvidia CP is still actual.
Oh, unbelievable. I thought I'm the chosen who met this problem and still can't get solution.

I see nobody told anything useful concerning this problem with absence of "display" tab. And I would say - not only this tab. I dont even have "View" option in my menu bar to try to switch in ADVANCED MODE.



So, what can I tell:



I have laptop with GeForce GT540M and i5-2410M processor. So, that means I have Optimus system. I also want to play some old games, namely Counter-Strike, but I encounter above mentioned problem with black fields on the sides of screen. Saying about CS I noticed in Nvidia control panel settings that this process (hl.exe) is to be rendered by INTEGRATED graphics and cant be switched, because this option is gray and unavailable. Even trying to start CS using context menu (right click at shortcut -> execute using high-performance graphics NVIDIA) game will be launched on Intel graphics anyway. So, it seems to be incorrect to try fix such problem with black fields in game via Nvidia CP because this game specifically uses integrated graphics and cant be changed (in my case, I dont know what about others).



But anyway, problem with missing menus in Nvidia CP is still actual.

#6
Posted 10/03/2011 09:50 PM   
I have EXACTLY the same problem.

I've got 540M and I see only the "3d settings" and "video" tabs. I want to be able to change old games' settings to widescreen, has anyone found a way how to fix this yet? Or recieved a reply from the Nvidia support regarding this issue?

Funny thing is, the same thing happened also with 555M, so beware.
I have EXACTLY the same problem.



I've got 540M and I see only the "3d settings" and "video" tabs. I want to be able to change old games' settings to widescreen, has anyone found a way how to fix this yet? Or recieved a reply from the Nvidia support regarding this issue?



Funny thing is, the same thing happened also with 555M, so beware.

#7
Posted 01/09/2012 10:00 AM   
same problem no solution ?

**Edit**:I found the solution.I have two graphic cards on my laptop(NVIDIA® Optimus™ technology) so I should use Intel Graphics Settings not Nvidia Control Panel.
same problem no solution ?



**Edit**:I found the solution.I have two graphic cards on my laptop(NVIDIA® Optimus™ technology) so I should use Intel Graphics Settings not Nvidia Control Panel.

#8
Posted 01/15/2012 07:45 PM   
same problem no solution ?

**Edit**:I found the solution.I have two graphic cards on my laptop(NVIDIA® Optimus™ technology) so I should use Intel Graphics Settings not Nvidia Control Panel.
same problem no solution ?



**Edit**:I found the solution.I have two graphic cards on my laptop(NVIDIA® Optimus™ technology) so I should use Intel Graphics Settings not Nvidia Control Panel.

#9
Posted 01/15/2012 07:45 PM   
Guys, I have finally found the solution for this kind of problem. I had this problem too and searched the net for answers and now I'm gonna show you how to play your game in full screen without touching the NVIDIA Control Panel. But make sure you also have the Intel Graphics and Media Control Panel for we will change the scaling there. In the desktop, right-click and then choose Graphics Properties. It will open the Intel Graphics and Media Control Panel window and there you can see the tabs. Just find the option where you can change it to Full Screen Scale. There you have it. Hope this solves your problem. Enjoy playing! By the way, here's my laptop specs:

Intel Core i7-2670QM
NVIDIA GeForce GT 540M

/biggrin.gif' class='bbc_emoticon' alt=':biggrin:' />
Guys, I have finally found the solution for this kind of problem. I had this problem too and searched the net for answers and now I'm gonna show you how to play your game in full screen without touching the NVIDIA Control Panel. But make sure you also have the Intel Graphics and Media Control Panel for we will change the scaling there. In the desktop, right-click and then choose Graphics Properties. It will open the Intel Graphics and Media Control Panel window and there you can see the tabs. Just find the option where you can change it to Full Screen Scale. There you have it. Hope this solves your problem. Enjoy playing! By the way, here's my laptop specs:



Intel Core i7-2670QM

NVIDIA GeForce GT 540M



/biggrin.gif' class='bbc_emoticon' alt=':biggrin:' />

#10
Posted 02/06/2012 08:46 PM   
Hy guys,i got the same problem with scalling and i'm happy now cuz i fixed my problem:Go to your hd graphics card-advanced mode - and select other resolution just to activate the section (scalling).For example select the next resolution 1360:768 to activete the scalling because the recomanded resolution on laptop 1366:768 is the single resolution where you can not use scalling.I hope is usefull what i write and enjoy in full screen^^



Intel i7 2670QM
Nvidia Gforce 540m 2gb

Alex /thumbup.gif' class='bbc_emoticon' alt=':thumbup:' />
Hy guys,i got the same problem with scalling and i'm happy now cuz i fixed my problem:Go to your hd graphics card-advanced mode - and select other resolution just to activate the section (scalling).For example select the next resolution 1360:768 to activete the scalling because the recomanded resolution on laptop 1366:768 is the single resolution where you can not use scalling.I hope is usefull what i write and enjoy in full screen^^







Intel i7 2670QM

Nvidia Gforce 540m 2gb



Alex /thumbup.gif' class='bbc_emoticon' alt=':thumbup:' />

#11
Posted 05/20/2012 11:19 AM   
Hi, I am using nVidia 640M LE. At first when I bought my laptop, it had 3D settings and Video settings. But, now after updating, only 3D settings option is shown. What do I do? And, I even want the Display option. Thanks in advance :)
Hi, I am using nVidia 640M LE.
At first when I bought my laptop, it had 3D settings and Video settings.
But, now after updating, only 3D settings option is shown.
What do I do?
And, I even want the Display option.
Thanks in advance :)

#12
Posted 01/29/2014 04:27 PM   
I have the exact same problem. ;(
I have the exact same problem. ;(

#13
Posted 02/03/2014 08:32 PM   
HI, guys! I found something what can help you to change between the screen modes, without normal settings. http://amittoor.blogspot.hu/2012/10/run-nfs-need-for-speed-most-wanted-in.html
HI, guys!

I found something what can help you to change between the screen modes, without normal settings.


http://amittoor.blogspot.hu/2012/10/run-nfs-need-for-speed-most-wanted-in.html

#14
Posted 04/05/2014 06:47 AM   
Scroll To Top