NVIDIA GeForce 7900 GT/GTO Severe Issues Severe issues on Windows 7.
Since I installed Windows 7 I have been having some major issues with even the simplest of graphics. YouTube videos don't run without "lines" (often black or grey) cutting through the video when streaming in HD, random turquoise and red pixels appearing on black backgrounds, and even Windows Aero crashing (I had to permanently disable it).

Gaming is virtually impossible as well. Below is a link to a video showing my computer running Starcraft 2 and failing miserably:

http://videobam.com/HbDiX

I am running Windows 7 Ultimate 64 Bit with a Pentium D processor and the NVIDIA GeForce 7900 GT/GTO with the latest display drivers (Version 8.17.12.7533 on 20/05/11).

Any help would be greatly appreciated.

Cheers,
Kryptoknight
Since I installed Windows 7 I have been having some major issues with even the simplest of graphics. YouTube videos don't run without "lines" (often black or grey) cutting through the video when streaming in HD, random turquoise and red pixels appearing on black backgrounds, and even Windows Aero crashing (I had to permanently disable it).



Gaming is virtually impossible as well. Below is a link to a video showing my computer running Starcraft 2 and failing miserably:



http://videobam.com/HbDiX



I am running Windows 7 Ultimate 64 Bit with a Pentium D processor and the NVIDIA GeForce 7900 GT/GTO with the latest display drivers (Version 8.17.12.7533 on 20/05/11).



Any help would be greatly appreciated.



Cheers,

Kryptoknight

#1
Posted 06/11/2011 04:25 AM   
Scroll To Top