Geforce GT 240 - League of Legends Problem with kernel mode.!
Hi, I have this problem everytime I playing League of Legends Display Driver Nvidia Windows Kernel Mode Driver Version 275.33 stopped responding and has successfully recovered.

Geforce GT 240!
Windows 7 Ultimate 64-Bit!
Intel(R) Core(TM)2 Quad CPU Q6600 @2.40GHz (4 Cpu's),~2.4GHz
4 Gb (Ram)

How I can fix that ? I cant anymore.!
Hi, I have this problem everytime I playing League of Legends Display Driver Nvidia Windows Kernel Mode Driver Version 275.33 stopped responding and has successfully recovered.



Geforce GT 240!

Windows 7 Ultimate 64-Bit!

Intel(R) Core(TM)2 Quad CPU Q6600 @2.40GHz (4 Cpu's),~2.4GHz

4 Gb (Ram)



How I can fix that ? I cant anymore.!

#1
Posted 06/08/2011 12:59 PM   
[quote name='F4ckth3dj' date='08 June 2011 - 12:59 PM' timestamp='1307537986' post='1249169']
Hi, I have this problem everytime I playing League of Legends Display Driver Nvidia Windows Kernel Mode Driver Version 275.33 stopped responding and has successfully recovered.

Geforce GT 240!
Windows 7 Ultimate 64-Bit!
Intel(R) Core(TM)2 Quad CPU Q6600 @2.40GHz (4 Cpu's),~2.4GHz
4 Gb (Ram)

How I can fix that ? I cant anymore.!
[/quote]



I have the exact same problem, on geforce GT 240, windows 7 (64 bit) , AMD Athlon(tm) II X2 240 Processor (2CPUs) ~2.8GHz, 2GB ram

I played League for like 2 months ad just yesterday it started to bug. now when i tried to re-enter multiple times it keeps happening all the time. I have already downloaded the newest drivers.
[quote name='F4ckth3dj' date='08 June 2011 - 12:59 PM' timestamp='1307537986' post='1249169']

Hi, I have this problem everytime I playing League of Legends Display Driver Nvidia Windows Kernel Mode Driver Version 275.33 stopped responding and has successfully recovered.



Geforce GT 240!

Windows 7 Ultimate 64-Bit!

Intel(R) Core(TM)2 Quad CPU Q6600 @2.40GHz (4 Cpu's),~2.4GHz

4 Gb (Ram)



How I can fix that ? I cant anymore.!









I have the exact same problem, on geforce GT 240, windows 7 (64 bit) , AMD Athlon(tm) II X2 240 Processor (2CPUs) ~2.8GHz, 2GB ram



I played League for like 2 months ad just yesterday it started to bug. now when i tried to re-enter multiple times it keeps happening all the time. I have already downloaded the newest drivers.

#2
Posted 06/22/2011 06:58 PM   
I am getting this problem aswell, im using the gt240 and 4gb of ram too, any1 found anything??
I am getting this problem aswell, im using the gt240 and 4gb of ram too, any1 found anything??

#3
Posted 07/14/2011 06:44 PM   
AAA! Same problem over here!
And now even worse! Cant do anything! It just happens so randomly but with greater possibility when adobe flash or any 3d games are running.
Sometimes:
* it cant recover and screen stays black while I can hear sound.
* cant recover and pc freezes completely.
* in about 1 of 5 times after such glitches the pc doesn't turn on immediately, instead it beeps with 1 long and 2 short beeps (which means display adapter problem). Just have switch off for a while.

I have opened my laptop, cleaned from any dust. Moved the card in its slot in case if there is bad contact. Reinstalled windows 7 and nvidia drivers (old and new).

- No changes at all!

Please help!
Thanks

PS. The most ridiculous of all - is only ONE year warranty! I bought it 21/11/2009 - still less than 2 years!

Laptop:
ACER Aspire 7738G:
Intel® Core™ 2 Duo T6600 Processor,
17.3" HD Screen,
Windows Ultimate 64x,
4GB RAM,
1GB Geforce GT 240M.
AAA! Same problem over here!

And now even worse! Cant do anything! It just happens so randomly but with greater possibility when adobe flash or any 3d games are running.

Sometimes:

* it cant recover and screen stays black while I can hear sound.

* cant recover and pc freezes completely.

* in about 1 of 5 times after such glitches the pc doesn't turn on immediately, instead it beeps with 1 long and 2 short beeps (which means display adapter problem). Just have switch off for a while.



I have opened my laptop, cleaned from any dust. Moved the card in its slot in case if there is bad contact. Reinstalled windows 7 and nvidia drivers (old and new).



- No changes at all!



Please help!

Thanks



PS. The most ridiculous of all - is only ONE year warranty! I bought it 21/11/2009 - still less than 2 years!



Laptop:

ACER Aspire 7738G:

Intel® Core™ 2 Duo T6600 Processor,

17.3" HD Screen,

Windows Ultimate 64x,

4GB RAM,

1GB Geforce GT 240M.

#4
Posted 11/06/2011 09:29 PM   
Friend of mine had that issue and he turned off Windows Aero. Seemed to fix his problem.
Friend of mine had that issue and he turned off Windows Aero. Seemed to fix his problem.

#5
Posted 11/08/2011 05:34 AM   
Ya GeForce GT (I don't know if it's just the M versions or the regular ones as well) but I had to downgrade my driver from the 320.49 to the 314.22 on my GeForce GT 650m because, 1. the same issues as the 8800 and youtube video and 2. It was causing me to get booted once a game, either due to a bug splatter report or that either league or nvidia had crashed. You cannot ult tab either otherwise it crashes for sure or you have to use console to end the program becuase the video just shows a black screen with the mouse (the audio still works just not the picture). I mean it's still a bit laggy now for fps but that's probably because my driver's not updated due to the reasons above. https://forums.geforce.com/default/topic/537644/geforce-drivers/the-entire-geforce-8800-range-having-massive-conflicts-with-league-of-legends-please-help-/7/
Ya GeForce GT (I don't know if it's just the M versions or the regular ones as well) but I had to downgrade my driver from the 320.49 to the 314.22 on my GeForce GT 650m because, 1. the same issues as the 8800 and youtube video and 2. It was causing me to get booted once a game, either due to a bug splatter report or that either league or nvidia had crashed. You cannot ult tab either otherwise it crashes for sure or you have to use console to end the program becuase the video just shows a black screen with the mouse (the audio still works just not the picture). I mean it's still a bit laggy now for fps but that's probably because my driver's not updated due to the reasons above.


https://forums.geforce.com/default/topic/537644/geforce-drivers/the-entire-geforce-8800-range-having-massive-conflicts-with-league-of-legends-please-help-/7/

#6
Posted 08/29/2013 04:36 PM   
Scroll To Top