GTX 580 running at half speed GPU Problem
Hello, I bought a Geforce 580 some time ago and I started having problems with it right away. First time i ran 3dmark06 my score was alot worse than om my 460. I started looking around and found out through GPU-Z that the card wasn't running at full speed. Finally I found Zotac Firestorm(GPU overclocking program), installed it and in the program I simply pressed "apply" on the default values. After that, the card worked fine. Everytime I booted the computer, I had to start Firestorm and press apply, otherwise the card will run at half speed.

Spec:
Intel i7 960 3.2Ghz
6GB ram
ASUS Rampage III Gene
Geforce GTX 580
PSU is a Corsair TX 650W
Windows 7 Enterprise

I have been using Firestorm without a problem until now, when I bought The Witcher 2. Suddenly, in-game, the fps just drops alot. I save, exit the game, press apply on firestorm and then the fps is back on normal. So..the card simply drops to half-speed in-game.

I have looked around everywhere for "power-saving" features in windows, updated bios..you name it.

Does anyone know what this is? The PSU has two 6+2 pins..Dont know if it is required to have an 8pin and 6pin or if 6+2 is okay for the 8pin slot?

Thanks!
Hello, I bought a Geforce 580 some time ago and I started having problems with it right away. First time i ran 3dmark06 my score was alot worse than om my 460. I started looking around and found out through GPU-Z that the card wasn't running at full speed. Finally I found Zotac Firestorm(GPU overclocking program), installed it and in the program I simply pressed "apply" on the default values. After that, the card worked fine. Everytime I booted the computer, I had to start Firestorm and press apply, otherwise the card will run at half speed.



Spec:

Intel i7 960 3.2Ghz

6GB ram

ASUS Rampage III Gene

Geforce GTX 580

PSU is a Corsair TX 650W

Windows 7 Enterprise



I have been using Firestorm without a problem until now, when I bought The Witcher 2. Suddenly, in-game, the fps just drops alot. I save, exit the game, press apply on firestorm and then the fps is back on normal. So..the card simply drops to half-speed in-game.



I have looked around everywhere for "power-saving" features in windows, updated bios..you name it.



Does anyone know what this is? The PSU has two 6+2 pins..Dont know if it is required to have an 8pin and 6pin or if 6+2 is okay for the 8pin slot?



Thanks!

#1
Posted 06/02/2011 12:39 PM   
I'm pretty sure the 6+2 connectors are for those with 4-pin PSUs to double them up. It's the 12V supply, and extra connections just let it pull more current on that supply. I think if you had a current problem, Firestorm wouldn't be able to ramp it up to full speed without the card failing.
I'm pretty sure the 6+2 connectors are for those with 4-pin PSUs to double them up. It's the 12V supply, and extra connections just let it pull more current on that supply. I think if you had a current problem, Firestorm wouldn't be able to ramp it up to full speed without the card failing.

#2
Posted 06/06/2011 01:58 PM   
So, what you are saying is that I have enough of power supply. Do you have any idea what the issue is? How can I fix it?
Thanks
So, what you are saying is that I have enough of power supply. Do you have any idea what the issue is? How can I fix it?

Thanks

#3
Posted 06/13/2011 01:52 PM   
So, what you are saying is that I have enough of power supply. Do you have any idea what the issue is? How can I fix it?
Thanks
So, what you are saying is that I have enough of power supply. Do you have any idea what the issue is? How can I fix it?

Thanks

#4
Posted 06/13/2011 01:52 PM   
Halo, i've had a similar problem where, while in a game and not doing anything the clocks just go down to save power and don't come back up to 3D clocks.
I went into nvidia control panel and changed the settings to "prefer maximum performance" and "single display" instead of "multiple display"
I also went to windows and changed the settings to never turn of my GPU, i think it is in the user control panel.

Hope this helps, cause i have never had a problem with mine after changing to these settings.
Oh ya i got 30100 in 3dmark06 what score did you gets?(I never OC the GPU,cpu was at 4.5, ram, stock at 1600Mhz)

Cheerio
Halo, i've had a similar problem where, while in a game and not doing anything the clocks just go down to save power and don't come back up to 3D clocks.

I went into nvidia control panel and changed the settings to "prefer maximum performance" and "single display" instead of "multiple display"

I also went to windows and changed the settings to never turn of my GPU, i think it is in the user control panel.



Hope this helps, cause i have never had a problem with mine after changing to these settings.

Oh ya i got 30100 in 3dmark06 what score did you gets?(I never OC the GPU,cpu was at 4.5, ram, stock at 1600Mhz)



Cheerio

| 2500K | Asus P67 Pro | Corsair Vengeance | Antec HCG 900W | CM690 Nvidia Edition | MSI GTX580 TF2 OC |

#5
Posted 06/14/2011 08:36 AM   
Halo, i've had a similar problem where, while in a game and not doing anything the clocks just go down to save power and don't come back up to 3D clocks.
I went into nvidia control panel and changed the settings to "prefer maximum performance" and "single display" instead of "multiple display"
I also went to windows and changed the settings to never turn of my GPU, i think it is in the user control panel.

Hope this helps, cause i have never had a problem with mine after changing to these settings.
Oh ya i got 30100 in 3dmark06 what score did you gets?(I never OC the GPU,cpu was at 4.5, ram, stock at 1600Mhz)

Cheerio
Halo, i've had a similar problem where, while in a game and not doing anything the clocks just go down to save power and don't come back up to 3D clocks.

I went into nvidia control panel and changed the settings to "prefer maximum performance" and "single display" instead of "multiple display"

I also went to windows and changed the settings to never turn of my GPU, i think it is in the user control panel.



Hope this helps, cause i have never had a problem with mine after changing to these settings.

Oh ya i got 30100 in 3dmark06 what score did you gets?(I never OC the GPU,cpu was at 4.5, ram, stock at 1600Mhz)



Cheerio

| 2500K | Asus P67 Pro | Corsair Vengeance | Antec HCG 900W | CM690 Nvidia Edition | MSI GTX580 TF2 OC |

#6
Posted 06/14/2011 08:36 AM   
Well have no idea what might be you problem, but about the Firestorm (not used to it only used to evga precision and msi afterburner) but I belive they are the same, so there must be a option to apply OC on system start, so just put the clocks a little high lets say 5 above the original clock 772 to 777 and select to apply on system start and it must be fine.
Well have no idea what might be you problem, but about the Firestorm (not used to it only used to evga precision and msi afterburner) but I belive they are the same, so there must be a option to apply OC on system start, so just put the clocks a little high lets say 5 above the original clock 772 to 777 and select to apply on system start and it must be fine.

MB: Intel DH55HC

CPU: Intel i7 860, 3.2 GHz + Akasa Nero 2 + Viper Fan

RAM: Kingstone 2x 2 Gb, DDR 3, 1333 MHz

PSU: Seventeam V-Force Series 850W

GPU: Evga GTX 580 772/1544/2004(4008)

SPU: Creative Sound Blaster X-Fi XtremeGamer

HD: Samsung 1 Tb, 32 Mb, SaTA II

DVD: LG Blue Ray

CASE: Aerocool BX-500, 7 fans

GPAD: Xbox 360 Controller for Windows

MOUSE: CM Sentinel Advance

KEY: Logitech G15

MON: LG Flatron E2350, 1920 x 1080 res

SO: Windows 7 Home Premium 64 bits

DRIV: Forceware 285.62

#7
Posted 06/15/2011 02:26 PM   
Well have no idea what might be you problem, but about the Firestorm (not used to it only used to evga precision and msi afterburner) but I belive they are the same, so there must be a option to apply OC on system start, so just put the clocks a little high lets say 5 above the original clock 772 to 777 and select to apply on system start and it must be fine.
Well have no idea what might be you problem, but about the Firestorm (not used to it only used to evga precision and msi afterburner) but I belive they are the same, so there must be a option to apply OC on system start, so just put the clocks a little high lets say 5 above the original clock 772 to 777 and select to apply on system start and it must be fine.

MB: Intel DH55HC

CPU: Intel i7 860, 3.2 GHz + Akasa Nero 2 + Viper Fan

RAM: Kingstone 2x 2 Gb, DDR 3, 1333 MHz

PSU: Seventeam V-Force Series 850W

GPU: Evga GTX 580 772/1544/2004(4008)

SPU: Creative Sound Blaster X-Fi XtremeGamer

HD: Samsung 1 Tb, 32 Mb, SaTA II

DVD: LG Blue Ray

CASE: Aerocool BX-500, 7 fans

GPAD: Xbox 360 Controller for Windows

MOUSE: CM Sentinel Advance

KEY: Logitech G15

MON: LG Flatron E2350, 1920 x 1080 res

SO: Windows 7 Home Premium 64 bits

DRIV: Forceware 285.62

#8
Posted 06/15/2011 02:26 PM   
Scroll To Top