Nvidia driver forces AA downgrade in 3DVS even with 3GB VRAM - question for Manuel/Andrew
Andrew/Manuel,
Could you please advice how we can disable driver from automatically downgrading AA to 2xAA and displaying the red message in the 3D Vision Surround?

I've had this with 3x480s - and I thought it was justified due to just 1.5GB VRAM on the cards.

I've moved to 2x580 3GB hoping this could be overcome - however I'm still seeing this - so could you please advise what's the workaround/fix for this driver downgrading AA - for users of cards with more VRAM - as I believe the hardware easily allows for higher AA?

Thanks
Andrew/Manuel,

Could you please advice how we can disable driver from automatically downgrading AA to 2xAA and displaying the red message in the 3D Vision Surround?



I've had this with 3x480s - and I thought it was justified due to just 1.5GB VRAM on the cards.



I've moved to 2x580 3GB hoping this could be overcome - however I'm still seeing this - so could you please advise what's the workaround/fix for this driver downgrading AA - for users of cards with more VRAM - as I believe the hardware easily allows for higher AA?



Thanks

i7 980X @4.2 1.31v // Asus Rampage III Black Edition // Corsair Dom GT 3x4GB 2000 CL9 // 2x Palit GTX 580 3GB // Crucial RealSSD C300 256GB // 2x WD 2TB EARS // Samsung 2.5" 500GB // LG Blu-Ray DVD

Lian Li PC-A77B // Enermax Revolution 85+ 1250W // MS X-6 // SS Ikari // Logitech G27 + X230 // Win 7 x64 Pro // 3x Dell AW2310 120Hz 3D + Nvidia 3D Vision Surround

3x DDC 3.25 + 3x HTS-PMP400 // EK DDC Dual V2 + Single V2 Tops - Single loop // EK Multi-Option // Bitspower fittings //EK Supreme HF // 2x EK GTX 5X0 Acetal + Nickel

Primochill LRT Black 1/2 ID 3/4 OD // 2x XSPC RX360 + RX240 // Aquaero 5 Pro + flow & temp sensors // 21x Akasa Apache Black



Rig worklog

#1
Posted 05/23/2011 08:44 AM   
Actually I think this is probably a hardware restriction based on the maximum size of the back buffer.
Out of Memory isn't very descriptive, but its basically what it is.

Even on 1.5GB cards a 6000x1080 backbuffer with 2xAA is only 51MB, 100MB's in stereo.
Actually I think this is probably a hardware restriction based on the maximum size of the back buffer.

Out of Memory isn't very descriptive, but its basically what it is.



Even on 1.5GB cards a 6000x1080 backbuffer with 2xAA is only 51MB, 100MB's in stereo.
#2
Posted 05/23/2011 02:38 PM   
Andrew/Manuel - could you please provide some feedback on this?
Andrew/Manuel - could you please provide some feedback on this?

i7 980X @4.2 1.31v // Asus Rampage III Black Edition // Corsair Dom GT 3x4GB 2000 CL9 // 2x Palit GTX 580 3GB // Crucial RealSSD C300 256GB // 2x WD 2TB EARS // Samsung 2.5" 500GB // LG Blu-Ray DVD

Lian Li PC-A77B // Enermax Revolution 85+ 1250W // MS X-6 // SS Ikari // Logitech G27 + X230 // Win 7 x64 Pro // 3x Dell AW2310 120Hz 3D + Nvidia 3D Vision Surround

3x DDC 3.25 + 3x HTS-PMP400 // EK DDC Dual V2 + Single V2 Tops - Single loop // EK Multi-Option // Bitspower fittings //EK Supreme HF // 2x EK GTX 5X0 Acetal + Nickel

Primochill LRT Black 1/2 ID 3/4 OD // 2x XSPC RX360 + RX240 // Aquaero 5 Pro + flow & temp sensors // 21x Akasa Apache Black



Rig worklog

#3
Posted 05/24/2011 07:31 AM   
Come on Nvidia, is it so hard to write a short reply to your users?

People here support you so the least you could is to say why there is such constraint or at least whether it could be overcome (or not).
Come on Nvidia, is it so hard to write a short reply to your users?



People here support you so the least you could is to say why there is such constraint or at least whether it could be overcome (or not).

i7 980X @4.2 1.31v // Asus Rampage III Black Edition // Corsair Dom GT 3x4GB 2000 CL9 // 2x Palit GTX 580 3GB // Crucial RealSSD C300 256GB // 2x WD 2TB EARS // Samsung 2.5" 500GB // LG Blu-Ray DVD

Lian Li PC-A77B // Enermax Revolution 85+ 1250W // MS X-6 // SS Ikari // Logitech G27 + X230 // Win 7 x64 Pro // 3x Dell AW2310 120Hz 3D + Nvidia 3D Vision Surround

3x DDC 3.25 + 3x HTS-PMP400 // EK DDC Dual V2 + Single V2 Tops - Single loop // EK Multi-Option // Bitspower fittings //EK Supreme HF // 2x EK GTX 5X0 Acetal + Nickel

Primochill LRT Black 1/2 ID 3/4 OD // 2x XSPC RX360 + RX240 // Aquaero 5 Pro + flow & temp sensors // 21x Akasa Apache Black



Rig worklog

#4
Posted 06/01/2011 09:08 PM   
-- i wrote wrong --- edit.
-- i wrote wrong --- edit.

#5
Posted 06/03/2011 02:45 PM   
BUMP - question still unanswered...
BUMP - question still unanswered...

i7 980X @4.2 1.31v // Asus Rampage III Black Edition // Corsair Dom GT 3x4GB 2000 CL9 // 2x Palit GTX 580 3GB // Crucial RealSSD C300 256GB // 2x WD 2TB EARS // Samsung 2.5" 500GB // LG Blu-Ray DVD

Lian Li PC-A77B // Enermax Revolution 85+ 1250W // MS X-6 // SS Ikari // Logitech G27 + X230 // Win 7 x64 Pro // 3x Dell AW2310 120Hz 3D + Nvidia 3D Vision Surround

3x DDC 3.25 + 3x HTS-PMP400 // EK DDC Dual V2 + Single V2 Tops - Single loop // EK Multi-Option // Bitspower fittings //EK Supreme HF // 2x EK GTX 5X0 Acetal + Nickel

Primochill LRT Black 1/2 ID 3/4 OD // 2x XSPC RX360 + RX240 // Aquaero 5 Pro + flow & temp sensors // 21x Akasa Apache Black



Rig worklog

#6
Posted 06/16/2011 12:17 PM   
BUMP - question still unanswered...
BUMP - question still unanswered...

i7 980X @4.2 1.31v // Asus Rampage III Black Edition // Corsair Dom GT 3x4GB 2000 CL9 // 2x Palit GTX 580 3GB // Crucial RealSSD C300 256GB // 2x WD 2TB EARS // Samsung 2.5" 500GB // LG Blu-Ray DVD

Lian Li PC-A77B // Enermax Revolution 85+ 1250W // MS X-6 // SS Ikari // Logitech G27 + X230 // Win 7 x64 Pro // 3x Dell AW2310 120Hz 3D + Nvidia 3D Vision Surround

3x DDC 3.25 + 3x HTS-PMP400 // EK DDC Dual V2 + Single V2 Tops - Single loop // EK Multi-Option // Bitspower fittings //EK Supreme HF // 2x EK GTX 5X0 Acetal + Nickel

Primochill LRT Black 1/2 ID 3/4 OD // 2x XSPC RX360 + RX240 // Aquaero 5 Pro + flow & temp sensors // 21x Akasa Apache Black



Rig worklog

#7
Posted 06/16/2011 12:17 PM   
Unbelievable that Nvidia support cannot provide a simple explanation or maybe, god forbid, a "solution" to this rampant problem. I say that because I have found users complaining of this same issue on just about every graphics / hardware related forum out there. Just so were all together on this, let me explain what I know.

I have a gtx 590 and the system to match. Im running 3 monitors in stereo. Funny thing is that I was running games with 8 or 16x AA IN 3D on ONE monitor no problem. At that point I was using a 550TI and I had the previous driver version installed. I never got that, "Your AA has been downgraded to 2x due to "RESOURCE CONSTRAINTS"..." *Notice the word "constraints." This implies that you DO have enough resources BUT there is a block of some sort, probabally coded into the driver, preventing access to available resources by the hardware.*

Anyway, now I get that message. I think it only happens when I am playing a game in STEREO SURROUND with 3D, not if I am in 3D mode WITHOUT stereo surround (monitors, not sound for those unfamiliar).

Now, I read elsewhere that there is no way to avoid this. You can run in stereo an AA if you do not use 3D (disable in Nvidia Control Pannel). So, heres what I do and I'd like to know if this helps anyone or if they can do it at all.

In my games, I disable AA or turn it down to 2x which is the limit. In Nvidia control pannel under 3D settings, I sellect OVERRIDE in game settings under AA. Then I use 16x or whatever you can handle of CSAA. I do not know if this is available to non 590 users. Games run flawlessly with crisp clean lines / curves.

I hope this helps someone. Please reply and let us know if your using stereo surround AND 3D or 3D only and having this issue - I think it is a 3D + Stereo Surround issue only.

I think the problem is moot as long as you can all apply CSAA in Nvidia CP You can also use the "enhance AA" instead of override with CSAA as long as your game is set to 2xAA. THANKS!

JOE
Unbelievable that Nvidia support cannot provide a simple explanation or maybe, god forbid, a "solution" to this rampant problem. I say that because I have found users complaining of this same issue on just about every graphics / hardware related forum out there. Just so were all together on this, let me explain what I know.



I have a gtx 590 and the system to match. Im running 3 monitors in stereo. Funny thing is that I was running games with 8 or 16x AA IN 3D on ONE monitor no problem. At that point I was using a 550TI and I had the previous driver version installed. I never got that, "Your AA has been downgraded to 2x due to "RESOURCE CONSTRAINTS"..." *Notice the word "constraints." This implies that you DO have enough resources BUT there is a block of some sort, probabally coded into the driver, preventing access to available resources by the hardware.*



Anyway, now I get that message. I think it only happens when I am playing a game in STEREO SURROUND with 3D, not if I am in 3D mode WITHOUT stereo surround (monitors, not sound for those unfamiliar).



Now, I read elsewhere that there is no way to avoid this. You can run in stereo an AA if you do not use 3D (disable in Nvidia Control Pannel). So, heres what I do and I'd like to know if this helps anyone or if they can do it at all.



In my games, I disable AA or turn it down to 2x which is the limit. In Nvidia control pannel under 3D settings, I sellect OVERRIDE in game settings under AA. Then I use 16x or whatever you can handle of CSAA. I do not know if this is available to non 590 users. Games run flawlessly with crisp clean lines / curves.



I hope this helps someone. Please reply and let us know if your using stereo surround AND 3D or 3D only and having this issue - I think it is a 3D + Stereo Surround issue only.



I think the problem is moot as long as you can all apply CSAA in Nvidia CP You can also use the "enhance AA" instead of override with CSAA as long as your game is set to 2xAA. THANKS!



JOE

#8
Posted 01/07/2012 05:25 PM   
Scroll To Top