Hey ManuelG a little help, ta GT218 Driver problem
Just got a Shuttle XS35 GT great little machine, but I want to update the Nvidia driver from version 257.30 which came with the machine to a newer version, so here is the problem, I down load the new driver for the ION and try to run it but is says 'no compatible hardware' so I look and find my GT218 (ION2) only has 8 CUDA cores so I think try the laptop version of the driver same thing happened ! so what gives ? did Shuttle opt out of Nvidia support or am I doing something wrong ?

OS Win7 64 bit
Atom D510 CPU
4 GB Ram
Nvidia ION2 with 512Mb DDR3 Ram

Thanks

Dar.
Just got a Shuttle XS35 GT great little machine, but I want to update the Nvidia driver from version 257.30 which came with the machine to a newer version, so here is the problem, I down load the new driver for the ION and try to run it but is says 'no compatible hardware' so I look and find my GT218 (ION2) only has 8 CUDA cores so I think try the laptop version of the driver same thing happened ! so what gives ? did Shuttle opt out of Nvidia support or am I doing something wrong ?



OS Win7 64 bit

Atom D510 CPU

4 GB Ram

Nvidia ION2 with 512Mb DDR3 Ram



Thanks



Dar.

#1
Posted 05/07/2011 09:48 PM   
I don't see any problem with supporting this. Provide info for the PCI ID as described in the feedback thread here and I'll request that it be added to the next driver release. Also just to confirm, you tried both the desktop and the laptop drivers correct?

http://forums.nvidia.com/index.php?showtopic=198377
I don't see any problem with supporting this. Provide info for the PCI ID as described in the feedback thread here and I'll request that it be added to the next driver release. Also just to confirm, you tried both the desktop and the laptop drivers correct?



http://forums.nvidia.com/index.php?showtopic=198377

Please send me a PM if I fail to keep up on replying in any specific thread or leave a driver feedback: Driver Feedback

#2
Posted 05/09/2011 06:04 PM   
Thanks for getting back to me !

Yes I did try both the laptop and desktop version of the driver, here is the info you asked for :-


[b]PCI\VEN_10DE&DEV_0A6F&SUBSYS_40031297&REV_A2[/b]


Hope it helps, I did manage to upgrade to the latest driver 270.61 by using a modded info file but I don't like this way of installing I would prefer the correct installer to work.

According to GPU-Z and SiSoft Sandra my ION2 is as follows :-

[b]Device Name - Shuttle (Holco) GT218 (ION)
Model - NVA8M
Revision - B1
Type - Mobile[/b]

Interestingly it shows the unified shaders (CUDA?) as 16 units not 8 ?

Forgot to say the GMA3150 integrated in the ATOM CPU is hardware disabled in this model, machine only detects the Nvidia graphics so does not use optimus

Anyway thanks again

Dar.
Thanks for getting back to me !



Yes I did try both the laptop and desktop version of the driver, here is the info you asked for :-





PCI\VEN_10DE&DEV_0A6F&SUBSYS_40031297&REV_A2





Hope it helps, I did manage to upgrade to the latest driver 270.61 by using a modded info file but I don't like this way of installing I would prefer the correct installer to work.



According to GPU-Z and SiSoft Sandra my ION2 is as follows :-



Device Name - Shuttle (Holco) GT218 (ION)

Model - NVA8M

Revision - B1

Type - Mobile




Interestingly it shows the unified shaders (CUDA?) as 16 units not 8 ?



Forgot to say the GMA3150 integrated in the ATOM CPU is hardware disabled in this model, machine only detects the Nvidia graphics so does not use optimus



Anyway thanks again



Dar.

#3
Posted 05/09/2011 10:13 PM   
Hey DAR,

1) What steps did you follow to modifying the info file and forcing upgrade?
2) Do you see an improvement w/ performance w/ Flash (Youtube/Hulu/Etc?)

Thanks!

[quote name='Dar' date='09 May 2011 - 02:13 PM' timestamp='1304979217' post='1235338']
Thanks for getting back to me !

Yes I did try both the laptop and desktop version of the driver, here is the info you asked for :-


[b]PCI\VEN_10DE&DEV_0A6F&SUBSYS_40031297&REV_A2[/b]


Hope it helps, I did manage to upgrade to the latest driver 270.61 by using a modded info file but I don't like this way of installing I would prefer the correct installer to work.

According to GPU-Z and SiSoft Sandra my ION2 is as follows :-

[b]Device Name - Shuttle (Holco) GT218 (ION)
Model - NVA8M
Revision - B1
Type - Mobile[/b]

Interestingly it shows the unified shaders (CUDA?) as 16 units not 8 ?

Forgot to say the GMA3150 integrated in the ATOM CPU is hardware disabled in this model, machine only detects the Nvidia graphics so does not use optimus

Anyway thanks again

Dar.
[/quote]
Hey DAR,



1) What steps did you follow to modifying the info file and forcing upgrade?

2) Do you see an improvement w/ performance w/ Flash (Youtube/Hulu/Etc?)



Thanks!



[quote name='Dar' date='09 May 2011 - 02:13 PM' timestamp='1304979217' post='1235338']

Thanks for getting back to me !



Yes I did try both the laptop and desktop version of the driver, here is the info you asked for :-





PCI\VEN_10DE&DEV_0A6F&SUBSYS_40031297&REV_A2





Hope it helps, I did manage to upgrade to the latest driver 270.61 by using a modded info file but I don't like this way of installing I would prefer the correct installer to work.



According to GPU-Z and SiSoft Sandra my ION2 is as follows :-



Device Name - Shuttle (Holco) GT218 (ION)

Model - NVA8M

Revision - B1

Type - Mobile




Interestingly it shows the unified shaders (CUDA?) as 16 units not 8 ?



Forgot to say the GMA3150 integrated in the ATOM CPU is hardware disabled in this model, machine only detects the Nvidia graphics so does not use optimus



Anyway thanks again



Dar.

#4
Posted 05/17/2011 10:39 PM   
Hi RockyG34,

Well at least someone else is looking here to !

I did a google search for 'Modded Nvidia Drivers' and came up one which had the latest driver, sorry cannot remember it's name, Yes I did notice a difference in flash video playback it was better BUT my ION2 chip also showed a big increase in temp ! and as my system is passive cooled ie no fans I went back to the default driver.

Hope this helps.

Dar.
Hi RockyG34,



Well at least someone else is looking here to !



I did a google search for 'Modded Nvidia Drivers' and came up one which had the latest driver, sorry cannot remember it's name, Yes I did notice a difference in flash video playback it was better BUT my ION2 chip also showed a big increase in temp ! and as my system is passive cooled ie no fans I went back to the default driver.



Hope this helps.



Dar.

#5
Posted 05/17/2011 11:46 PM   
Still no joy latest driver both official and beta still say the same thing !!

Will the next driver be any better ??????

Dar.
Still no joy latest driver both official and beta still say the same thing !!



Will the next driver be any better ??????



Dar.

#6
Posted 06/08/2011 11:08 PM   
I also have the shuttle XS35 GT. I check the update in the Nvidia control panel everytime I turn on my computer hoping an update wold arrive. I get lagg when playing HD video files and was hoping an update would fix the problem. I've googled this problem and it seems pretty prevelant with this computer. Anyone else have this problem.

FYI, I use this computer as a HTPC which is hooked up to my TV and receiver.
I also have the shuttle XS35 GT. I check the update in the Nvidia control panel everytime I turn on my computer hoping an update wold arrive. I get lagg when playing HD video files and was hoping an update would fix the problem. I've googled this problem and it seems pretty prevelant with this computer. Anyone else have this problem.



FYI, I use this computer as a HTPC which is hooked up to my TV and receiver.

#7
Posted 07/09/2011 07:44 AM   
So as of last night 29th July 2011 [b]STILL NO DRIVER SUPPORT !![/b] come on Nvidia pull your finger out, this is getting beyond a joke now........................

275.33 WHQL does not work.
280.19 BETA does not work.
275.50 BETA does not work.
275.27 BETA does not work.
270.61 WHQL does not work.
270.51 BETA does not work.
267.76 WHQL does not work.
267.24 BETA does not work.
266.58 WHQL does not work.

Once again the information you asked for is : -

[b]PCI\VEN_10DE&DEV_0A6F&SUBSYS_40031297&REV_A2[/b]
So as of last night 29th July 2011 STILL NO DRIVER SUPPORT !! come on Nvidia pull your finger out, this is getting beyond a joke now........................



275.33 WHQL does not work.

280.19 BETA does not work.

275.50 BETA does not work.

275.27 BETA does not work.

270.61 WHQL does not work.

270.51 BETA does not work.

267.76 WHQL does not work.

267.24 BETA does not work.

266.58 WHQL does not work.



Once again the information you asked for is : -



PCI\VEN_10DE&DEV_0A6F&SUBSYS_40031297&REV_A2

#8
Posted 07/30/2011 10:21 PM   
Well time for another update in my on going saga !

So since just before my last post I went back to version of the ION driver that came with my Shuttle XS 35GT, so last night I was using the machine and had a look to see what the latest driver version was on the Nvidia site and it's currently at 285.62WHQL so I thought what the hell I'll try it as 280.19BETA was the last one I tried that did not work - so downloaded and ran it expecting the same 'can not install' message BUT NO it went to the next part and I almost wet myself /rofl.gif' class='bbc_emoticon' alt=':rofl:' /> so the driver installed and I re-started the machine and sure enough it's now at 285.62 BUT here's the kicker I now have an option for yes you guessed it PhysX WHAT my GT218 only has 8 Cuda cores and you need 32 or more to use PhysX so me thinks the driver is still not 100%.............but it at least installs now can not have everything I guess /angel.gif' class='bbc_emoticon' alt='O:)' />

Dar.
Well time for another update in my on going saga !



So since just before my last post I went back to version of the ION driver that came with my Shuttle XS 35GT, so last night I was using the machine and had a look to see what the latest driver version was on the Nvidia site and it's currently at 285.62WHQL so I thought what the hell I'll try it as 280.19BETA was the last one I tried that did not work - so downloaded and ran it expecting the same 'can not install' message BUT NO it went to the next part and I almost wet myself /rofl.gif' class='bbc_emoticon' alt=':rofl:' /> so the driver installed and I re-started the machine and sure enough it's now at 285.62 BUT here's the kicker I now have an option for yes you guessed it PhysX WHAT my GT218 only has 8 Cuda cores and you need 32 or more to use PhysX so me thinks the driver is still not 100%.............but it at least installs now can not have everything I guess /angel.gif' class='bbc_emoticon' alt='O:)' />



Dar.

#9
Posted 11/30/2011 11:17 PM   
Scroll To Top