Driver not compatible with this version of windows
Okay, I just finished building my new rig and I tried installing the most up-to-date driver for my new card but whenever I do it says that this driver is not compatible with my version of windows. Now i'm positive i'm using the right one (i've tried both windows vista options to be safe).

Here are my Specs:
Graphics Card
EVGA 01G-P3-1366-TR GeForce GTX 460 SE (Fermi) 1GB 256-bit GDDR5 PCI Express 2.0 x16 HDCP Ready SLI Support Video Card

OS:
Windows Vista Ultimate 62bit

Mobo:
ASUS M4A87TD EVO AM3 AMD 870 SATA 6Gb/s USB 3.0 ATX AMD Motherboard.


Also, a secondary problem i'm having. Whenever I play World of Warcraft, The textures are...blinking for lack of better description. It worked fine once then next day bam blinking textures. Any ideas why? Should i RMA my card and get a new one?


FYI - I also did a recent reformat for windows to reset all my registries/drivers/settings to "mesh" better with the new Mobo seeing as i was keeping my old harddrive.
Okay, I just finished building my new rig and I tried installing the most up-to-date driver for my new card but whenever I do it says that this driver is not compatible with my version of windows. Now i'm positive i'm using the right one (i've tried both windows vista options to be safe).



Here are my Specs:

Graphics Card

EVGA 01G-P3-1366-TR GeForce GTX 460 SE (Fermi) 1GB 256-bit GDDR5 PCI Express 2.0 x16 HDCP Ready SLI Support Video Card



OS:

Windows Vista Ultimate 62bit



Mobo:

ASUS M4A87TD EVO AM3 AMD 870 SATA 6Gb/s USB 3.0 ATX AMD Motherboard.





Also, a secondary problem i'm having. Whenever I play World of Warcraft, The textures are...blinking for lack of better description. It worked fine once then next day bam blinking textures. Any ideas why? Should i RMA my card and get a new one?





FYI - I also did a recent reformat for windows to reset all my registries/drivers/settings to "mesh" better with the new Mobo seeing as i was keeping my old harddrive.

#1
Posted 04/09/2011 08:31 AM   
Scroll To Top