How to disable 3D
How do i disable the 3D??

When i dont want play a game in 3D how can i disable it?
I tried disable it from the START-->ALL PROGRAMS-->NVIDIA CORPORATION-->DISABLE 3D VISION
it looks like it charge for 2 seconds but after that i still can watch games in 3D...

Any ideas??Thanks
How do i disable the 3D??



When i dont want play a game in 3D how can i disable it?

I tried disable it from the START-->ALL PROGRAMS-->NVIDIA CORPORATION-->DISABLE 3D VISION

it looks like it charge for 2 seconds but after that i still can watch games in 3D...



Any ideas??Thanks

#1
Posted 03/16/2011 10:58 AM   
In nvidia CP > stereo 3D > setup 3D, uncheck 'enable 3D'
In nvidia CP > stereo 3D > setup 3D, uncheck 'enable 3D'

#2
Posted 03/16/2011 02:49 PM   
Can't you also just press Ctrl-T after the game has launched in 3D? That's what I used to do at least.

After a while I realized that I only play in 3D about 10% of the time so I did what roller11 said and disabled 3DVision in the driver and only re-enable it when I know I want to play in 3D (Mafia-II for example).
Can't you also just press Ctrl-T after the game has launched in 3D? That's what I used to do at least.



After a while I realized that I only play in 3D about 10% of the time so I did what roller11 said and disabled 3DVision in the driver and only re-enable it when I know I want to play in 3D (Mafia-II for example).

#3
Posted 03/16/2011 07:00 PM   
[quote name='Gilador' date='16 March 2011 - 02:00 PM' timestamp='1300302006' post='1208665']
Can't you also just press Ctrl-T after the game has launched in 3D? That's what I used to do at least.

After a while I realized that I only play in 3D about 10% of the time so I did what roller11 said and disabled 3DVision in the driver and only re-enable it when I know I want to play in 3D (Mafia-II for example).
[/quote]

Presing the emitter button on CTRL-T toggles 3D, but we are still rendering two frames in the driver so it wont help your performance.

The only want to truly disable 3D is to switch it off in the Control Panel as Roller mentioned.
[quote name='Gilador' date='16 March 2011 - 02:00 PM' timestamp='1300302006' post='1208665']

Can't you also just press Ctrl-T after the game has launched in 3D? That's what I used to do at least.



After a while I realized that I only play in 3D about 10% of the time so I did what roller11 said and disabled 3DVision in the driver and only re-enable it when I know I want to play in 3D (Mafia-II for example).





Presing the emitter button on CTRL-T toggles 3D, but we are still rendering two frames in the driver so it wont help your performance.



The only want to truly disable 3D is to switch it off in the Control Panel as Roller mentioned.

#4
Posted 03/17/2011 04:45 PM   
[quote name='andrewf@nvidia' date='17 March 2011 - 09:45 AM' timestamp='1300380332' post='1209139']
Presing the emitter button on CTRL-T toggles 3D, but we are still rendering two frames in the driver so it wont help your performance.
[/quote]

Cool, I did not know that. I guess it is good thing I stopped using it and just disabled 3D in driver. I prefer the 120HZ refresh rate over 3D on most of the games I play.
[quote name='andrewf@nvidia' date='17 March 2011 - 09:45 AM' timestamp='1300380332' post='1209139']

Presing the emitter button on CTRL-T toggles 3D, but we are still rendering two frames in the driver so it wont help your performance.





Cool, I did not know that. I guess it is good thing I stopped using it and just disabled 3D in driver. I prefer the 120HZ refresh rate over 3D on most of the games I play.

#5
Posted 03/17/2011 07:11 PM   
Scroll To Top