3D Vision dont work after 266.58
  1 / 2    
Hi ALL

I update displaydrivers from 260.99 to 266.58 , now 3D Vision dont work. My 3D Vision adapter is only for 10sec on than it close it yourself, no more greenlight. the games are RED&GREEN 3D why ?? Now i reinstall the new driver and install the old driver and 3D Vision Adapter work now perfect, pls hlp me.

second question : How can i watch 3D Films? is that possible to watch BluraY with 3D ???

thx for help
Hi ALL



I update displaydrivers from 260.99 to 266.58 , now 3D Vision dont work. My 3D Vision adapter is only for 10sec on than it close it yourself, no more greenlight. the games are RED&GREEN 3D why ?? Now i reinstall the new driver and install the old driver and 3D Vision Adapter work now perfect, pls hlp me.



second question : How can i watch 3D Films? is that possible to watch BluraY with 3D ???



thx for help

#1
Posted 01/25/2011 02:47 AM   
you need to update your nvidia 3d vision also go into nvidia.com drivers 3d vision full driver cd and get the latest version of that you prolly updated video card drivers and didn't update 3dvision.
you need to update your nvidia 3d vision also go into nvidia.com drivers 3d vision full driver cd and get the latest version of that you prolly updated video card drivers and didn't update 3dvision.

#2
Posted 01/25/2011 08:37 AM   
you can watch any film pretty much with nvidia stereoscopic player just d/l codecs for the player i think i used shark007 codec pack.
you can watch any film pretty much with nvidia stereoscopic player just d/l codecs for the player i think i used shark007 codec pack.

#3
Posted 01/25/2011 08:40 AM   
thx very much i try it.bb
thx very much i try it.bb

#4
Posted 01/25/2011 11:04 AM   
I'm having the same problem. After installing the FULL 1.45 WHQL 3D Vision Desktop CD, the adapter stops lighting up and when running the test it looks rainbow in color, but it's not anaglyph. It's reporting everything correctly, except the adapter's green light is gone shortly after plugging it in.
I'm having the same problem. After installing the FULL 1.45 WHQL 3D Vision Desktop CD, the adapter stops lighting up and when running the test it looks rainbow in color, but it's not anaglyph. It's reporting everything correctly, except the adapter's green light is gone shortly after plugging it in.

#5
Posted 01/26/2011 11:29 PM   
Having the same issue. 3D Vision Desktop CD v1.45 causes adapter to shut off after a few seconds and then doesn't work. Shows rainbow colors on test, but reports everything being ok.

Edit:
The only way I can return to v1.38 3D Vision CD (260.99 driver) is to use System Restore. Something is really wrong here.
Having the same issue. 3D Vision Desktop CD v1.45 causes adapter to shut off after a few seconds and then doesn't work. Shows rainbow colors on test, but reports everything being ok.



Edit:

The only way I can return to v1.38 3D Vision CD (260.99 driver) is to use System Restore. Something is really wrong here.

1x Intel S5000Xvn Mainboard

2x Quad 2.66GHz Xeons (X5355, 8 Cores)

1x EVGA GTX480

8x 2GB FB-DIMM 667 (16GB)

2x 64GB Corsair M4 SSDs in RAID0 (System)

4x 1TB SATA2 64MB Cache Western Digital Black's in RAID0 (Storage)

1x Sound Blaster X-Fi Elite Pro

1x BD-ROM

1x DVD-RW

1x Antec High Current Pro HCP-1200 1200W Power Supply

1x Dell 30" 2560x1600 LCD

1x Samsung 22" 120hz GeForce 3D Vision Display

1x APC 1500VAC SmartUPS Battery Backup

1x Windows 7 Professional 64-Bit

#6
Posted 01/26/2011 11:33 PM   
i had the same problem i unistalled everything and updated to the latest 3d and then latest video drivers worked great after that
i had the same problem i unistalled everything and updated to the latest 3d and then latest video drivers worked great after that

#7
Posted 01/27/2011 04:57 AM   
try using nvidia 3d 1.44 might help the only reason i even updated was cause of 3dvision live website and had to go threw all that stuff just to get that sight working nvidia should of done the drivers better thts for sure.
try using nvidia 3d 1.44 might help the only reason i even updated was cause of 3dvision live website and had to go threw all that stuff just to get that sight working nvidia should of done the drivers better thts for sure.

#8
Posted 01/27/2011 04:59 AM   
bump

I haven't heard back from NVIDIA via trouble ticket. This is reminding me of the 7800 SLI issue that BSOD'd computers using certain VGA LCD monitors. It never got fixed, either.
bump



I haven't heard back from NVIDIA via trouble ticket. This is reminding me of the 7800 SLI issue that BSOD'd computers using certain VGA LCD monitors. It never got fixed, either.

1x Intel S5000Xvn Mainboard

2x Quad 2.66GHz Xeons (X5355, 8 Cores)

1x EVGA GTX480

8x 2GB FB-DIMM 667 (16GB)

2x 64GB Corsair M4 SSDs in RAID0 (System)

4x 1TB SATA2 64MB Cache Western Digital Black's in RAID0 (Storage)

1x Sound Blaster X-Fi Elite Pro

1x BD-ROM

1x DVD-RW

1x Antec High Current Pro HCP-1200 1200W Power Supply

1x Dell 30" 2560x1600 LCD

1x Samsung 22" 120hz GeForce 3D Vision Display

1x APC 1500VAC SmartUPS Battery Backup

1x Windows 7 Professional 64-Bit

#9
Posted 01/28/2011 08:57 PM   
Same problem. After installing the GeForce 266.58 stop light transmitter and no way to turn back the stereoscopic display. This also applies to version 266.35. The only solution is to revert back to 263.09. Unfortunately, I lost a lot over time. I hope that this forum at least read some techniques Nvidia.
Same problem. After installing the GeForce 266.58 stop light transmitter and no way to turn back the stereoscopic display. This also applies to version 266.35. The only solution is to revert back to 263.09. Unfortunately, I lost a lot over time. I hope that this forum at least read some techniques Nvidia.

#10
Posted 01/30/2011 08:27 PM   
you need to download the separate 3D Vision usb driver and install that, or install it off CD 1.45.
The old emitter driver doesn't work with the new graphics driver.
you need to download the separate 3D Vision usb driver and install that, or install it off CD 1.45.

The old emitter driver doesn't work with the new graphics driver.
#11
Posted 01/30/2011 10:21 PM   
[quote name='SpyderCanopus' date='26 January 2011 - 04:33 PM' timestamp='1296084813' post='1184174']
Having the same issue. 3D Vision Desktop CD v1.45 causes adapter to shut off after a few seconds and then doesn't work. Shows rainbow colors on test, but reports everything being ok.

Edit:
The only way I can return to v1.38 3D Vision CD (260.99 driver) is to use System Restore. Something is really wrong here.
[/quote]

Go to device manager and see if there is a yellow warning next to 'nvidia stereo controller'. If there is, do 'update driver' from device manager, browse to the location of CD1.45. Also check under USB controllers to see if 'nvidia stereo 3D USB...' is shown.
[quote name='SpyderCanopus' date='26 January 2011 - 04:33 PM' timestamp='1296084813' post='1184174']

Having the same issue. 3D Vision Desktop CD v1.45 causes adapter to shut off after a few seconds and then doesn't work. Shows rainbow colors on test, but reports everything being ok.



Edit:

The only way I can return to v1.38 3D Vision CD (260.99 driver) is to use System Restore. Something is really wrong here.





Go to device manager and see if there is a yellow warning next to 'nvidia stereo controller'. If there is, do 'update driver' from device manager, browse to the location of CD1.45. Also check under USB controllers to see if 'nvidia stereo 3D USB...' is shown.

#12
Posted 01/31/2011 12:09 AM   
Looks like anaglyph was removed from the drivers completely.
What was the reason to put anaglyph glasses with the video cards and remove the support after just a year?
Looks like anaglyph was removed from the drivers completely.

What was the reason to put anaglyph glasses with the video cards and remove the support after just a year?

#13
Posted 02/01/2011 05:59 AM   
Discover is still there in my install.
Discover is still there in my install.
#14
Posted 02/01/2011 06:21 AM   
[quote name='B.F.' date='31 January 2011 - 10:59 PM' timestamp='1296539976' post='1187031']
Looks like anaglyph was removed from the drivers completely.
What was the reason to put anaglyph glasses with the video cards and remove the support after just a year?
[/quote]

Anaglyph support removal? Heck, that's nothing. Nvidia removed 3D Vision support for HDMI1.4 displays after 258.xx. How long has that been? 9-10 months?
[quote name='B.F.' date='31 January 2011 - 10:59 PM' timestamp='1296539976' post='1187031']

Looks like anaglyph was removed from the drivers completely.

What was the reason to put anaglyph glasses with the video cards and remove the support after just a year?





Anaglyph support removal? Heck, that's nothing. Nvidia removed 3D Vision support for HDMI1.4 displays after 258.xx. How long has that been? 9-10 months?

#15
Posted 02/01/2011 06:00 PM   
  1 / 2    
Scroll To Top