HDMI overscan issue
  1 / 3    
I know there's plenty of threads already about this (here and elsewhere), but I've yet to find any decent answers, so I thought I'd try asking for myself (besides, most of what I've read is pretty old, and things change).

I just got a GTX 570. I have a monitor connected to a DVI port, and a HDTV connected to the HDMI port. I'm running a Win 7 64 bit/XP 32 bit dual boot system. I downloaded and installed the 263.09 drivers (for both OSes). When I set up the TV as a secondary display (in span mode), there's pretty bad overscan - at least 10% of each side is cut off.

When I can actually get the control panel to set it to the right resolution (it uses a 1360x768 panel but is capable of downscaling a 1920x1080 picture, so it reports that as it's native resolution - usually have to set the resolution a couple of times before it'll stick) - in Windows 7, there's an option on the resolution page of the control panel for connector, where I can disable HDMI audio - if I disable it, it fixes the overscan issue. If I turn HDMI audio back on, it stays fixed - but doesn't persist through a reboot (annoying but possible, I'd rather to not have to). On Windows XP, there's no option on the resolution page to disable HDMI audio, so I can't do that.

I tried using the resize desktop size and position page in the control panel - changing from display scaling to nvidia scaling makes no difference. I also can't use the resize tool (the one which creates a custom resolution) unless I set the resolution to 1920x1080 to begin with (which I don't want to do, since my TV's scaling sucks).

I tried downloading (for my XP install) the 266.35 beta drivers, and they made no difference. A bit of searching found a [url="http://downloads.guru3d.com/NVIDIA-overscan-compensation-Fix-download-1684.html"]overscan compensation fix[/url], but I haven't tried that (it's a few years old, I'm not sure if it would work, and since I want to play back Blu-ray movies I need HDCP to work).

Please help, and I'm sorry if I've missed anything obvious I should have found (in which case, point me in its direction and I'll head over there looking very sheepish).
I know there's plenty of threads already about this (here and elsewhere), but I've yet to find any decent answers, so I thought I'd try asking for myself (besides, most of what I've read is pretty old, and things change).



I just got a GTX 570. I have a monitor connected to a DVI port, and a HDTV connected to the HDMI port. I'm running a Win 7 64 bit/XP 32 bit dual boot system. I downloaded and installed the 263.09 drivers (for both OSes). When I set up the TV as a secondary display (in span mode), there's pretty bad overscan - at least 10% of each side is cut off.



When I can actually get the control panel to set it to the right resolution (it uses a 1360x768 panel but is capable of downscaling a 1920x1080 picture, so it reports that as it's native resolution - usually have to set the resolution a couple of times before it'll stick) - in Windows 7, there's an option on the resolution page of the control panel for connector, where I can disable HDMI audio - if I disable it, it fixes the overscan issue. If I turn HDMI audio back on, it stays fixed - but doesn't persist through a reboot (annoying but possible, I'd rather to not have to). On Windows XP, there's no option on the resolution page to disable HDMI audio, so I can't do that.



I tried using the resize desktop size and position page in the control panel - changing from display scaling to nvidia scaling makes no difference. I also can't use the resize tool (the one which creates a custom resolution) unless I set the resolution to 1920x1080 to begin with (which I don't want to do, since my TV's scaling sucks).



I tried downloading (for my XP install) the 266.35 beta drivers, and they made no difference. A bit of searching found a overscan compensation fix, but I haven't tried that (it's a few years old, I'm not sure if it would work, and since I want to play back Blu-ray movies I need HDCP to work).



Please help, and I'm sorry if I've missed anything obvious I should have found (in which case, point me in its direction and I'll head over there looking very sheepish).

Gigabyte GA-P67A-UD4-B3 / i7 2600k @ 4.3GHz / 8 GB DDR3 1600 / EVGA GTX 570 SLI / 3x BenQ XL2410T (3D Surround) / Windows 7 Professional x64

#1
Posted 01/17/2011 11:50 AM   
Tekkenlord, thank you for taking an interest in my issue (you should try to calm down a bit, however - as a general rule the worst way to try to get help is to get angry at someone).

As for everyone else - I'd like to add that when I manage to get rid of the overscan in Win7 (by disabling/enabling HDMI audio), it resets not only upon reboot, but also when I turn the TV off then on. I'm also fairly certain that it's not a problem with the TV - everything else works fine over a HDMI connection, the picture from the computer is fine over a VGA connection (however this isn't a suitable solution since I need the separate audio output from the HDMI connection) and it worked fine with my old ATI card. The only thing that changed when this problem arose is the graphics card.
Tekkenlord, thank you for taking an interest in my issue (you should try to calm down a bit, however - as a general rule the worst way to try to get help is to get angry at someone).



As for everyone else - I'd like to add that when I manage to get rid of the overscan in Win7 (by disabling/enabling HDMI audio), it resets not only upon reboot, but also when I turn the TV off then on. I'm also fairly certain that it's not a problem with the TV - everything else works fine over a HDMI connection, the picture from the computer is fine over a VGA connection (however this isn't a suitable solution since I need the separate audio output from the HDMI connection) and it worked fine with my old ATI card. The only thing that changed when this problem arose is the graphics card.

Gigabyte GA-P67A-UD4-B3 / i7 2600k @ 4.3GHz / 8 GB DDR3 1600 / EVGA GTX 570 SLI / 3x BenQ XL2410T (3D Surround) / Windows 7 Professional x64

#2
Posted 01/20/2011 10:11 AM   
I recommend posting computer specs and your HDTV model, so Nvidia can look into it and make sure its not a EDID issue.
I recommend posting computer specs and your HDTV model, so Nvidia can look into it and make sure its not a EDID issue.

eVGA Z68 SLI | Intel Core i5-3570K @ 4.5 GHz | Corsair Hydro Series H80i
16GB G.Skill Sniper Series DDR3 | MSI GTX 970 Gaming 4G SLIed | OCZ ZX 1000W
OCZ Agility3 120 GB SSD + Samsung 850 Pro 256 GB SSD
Samsung UN55D6000 + Samsung T240
Win8.1 Pro x64 / WEI - 8.2 - 8.2 - 8.9 - 8.9 - 7.9
3DMark Fire Strike: 15648
F@H Team: 142900

#3
Posted 01/20/2011 03:33 PM   
[quote name='bLuDrGn' date='21 January 2011 - 01:33 AM' timestamp='1295537582' post='1180528']
I recommend posting computer specs and your HDTV model, so Nvidia can look into it and make sure its not a EDID issue.
[/quote]
That makes sense, I suppose - which probably is why I didn't think of it.
The TV is a Sanyo LCD-32E30A. As for the computer...
CPU: Core 2 Quad Q6600
RAM: 3GB
Graphics GeForce GTX 570
OS: Windows 7 64 bit/Windows XP 32 bit (dual boot).

If any more information would help please tell me and I'll be happy to provide it.
[quote name='bLuDrGn' date='21 January 2011 - 01:33 AM' timestamp='1295537582' post='1180528']

I recommend posting computer specs and your HDTV model, so Nvidia can look into it and make sure its not a EDID issue.



That makes sense, I suppose - which probably is why I didn't think of it.

The TV is a Sanyo LCD-32E30A. As for the computer...

CPU: Core 2 Quad Q6600

RAM: 3GB

Graphics GeForce GTX 570

OS: Windows 7 64 bit/Windows XP 32 bit (dual boot).



If any more information would help please tell me and I'll be happy to provide it.

Gigabyte GA-P67A-UD4-B3 / i7 2600k @ 4.3GHz / 8 GB DDR3 1600 / EVGA GTX 570 SLI / 3x BenQ XL2410T (3D Surround) / Windows 7 Professional x64

#4
Posted 01/20/2011 10:53 PM   
Any news? I have essentially the same issue (picture extends beyond viewable area) -- disabling audio does not make any difference. The "resize" option in the NVidia control panel is not a good solution, since reducing the resolution leaves the image quality looking bad.

OS: Windows 7 64
Card: ASUS GeForce GT 440 1 GB
Monitor: Sanyo LCD42E40W
Any news? I have essentially the same issue (picture extends beyond viewable area) -- disabling audio does not make any difference. The "resize" option in the NVidia control panel is not a good solution, since reducing the resolution leaves the image quality looking bad.



OS: Windows 7 64

Card: ASUS GeForce GT 440 1 GB

Monitor: Sanyo LCD42E40W

#5
Posted 03/03/2011 03:39 PM   
I'll add to the chorus. Overscan can be fixed on the desktop with custom resolution change through the NVidia control panel, but games don't like custom resolutions

OS: Win 7 64 bit
Card: Gigabyte GeForce GTX 560 Ti
TV: Sharp Aquos 46-D77x

Had underscan on my previous ATi card, but they had a scaling slider that fixed that.
I'll add to the chorus. Overscan can be fixed on the desktop with custom resolution change through the NVidia control panel, but games don't like custom resolutions



OS: Win 7 64 bit

Card: Gigabyte GeForce GTX 560 Ti

TV: Sharp Aquos 46-D77x



Had underscan on my previous ATi card, but they had a scaling slider that fixed that.

#6
Posted 04/08/2011 12:20 PM   
i have the same problem on many different monitors and models of nvidia cards. NVIDIA I need this resolved because its 10 monitors and computers that have this problem. WTF!! I am a system builder and have already contacted the vendors for each card and tv all issues point back to you.

Cards with the problem
Nvidia Ion
Geforce gtx 480
Geforce GTX 580
Geforce gts 460

Tvs effected

Samsung 8000 led series
Proscan 40 lcd in 1080P model
panasonic plasma 720p


I really need a fix i already tried the beta drivers with no change. no matter what it will over scan and not map the pixels correctly so the picture looks fuzzy.

please Some one HELP!!!!
i have the same problem on many different monitors and models of nvidia cards. NVIDIA I need this resolved because its 10 monitors and computers that have this problem. WTF!! I am a system builder and have already contacted the vendors for each card and tv all issues point back to you.



Cards with the problem

Nvidia Ion

Geforce gtx 480

Geforce GTX 580

Geforce gts 460



Tvs effected



Samsung 8000 led series

Proscan 40 lcd in 1080P model

panasonic plasma 720p





I really need a fix i already tried the beta drivers with no change. no matter what it will over scan and not map the pixels correctly so the picture looks fuzzy.



please Some one HELP!!!!

#7
Posted 04/09/2011 12:33 AM   
Yeah I bashed my head against the wall on this issue for a while , the fix was so easy that I felt ashamed when I finally realized it for being so stupid.

I simply opened my web browser , went over to newegg and picked up an ati HD5870 for roughly $170 , just about what I paid for my GTX 460 with the drivers that haven't been updated and working in about 5 months.
now I can sell my crappy Nvidia card for roughly what the functional card cost and the only thing I lost was lots of time and patience.
Yeah I bashed my head against the wall on this issue for a while , the fix was so easy that I felt ashamed when I finally realized it for being so stupid.



I simply opened my web browser , went over to newegg and picked up an ati HD5870 for roughly $170 , just about what I paid for my GTX 460 with the drivers that haven't been updated and working in about 5 months.

now I can sell my crappy Nvidia card for roughly what the functional card cost and the only thing I lost was lots of time and patience.

#8
Posted 04/09/2011 02:51 AM   
Same issue. I've been using driver version 185 (2 years old) for my GTX 260 since the control panel has a Resize HDTV Desktop function that doesn't affect the resolution. The outdated driver is starting to cause issues and I'd like to throw my hat in with those who'd appreciate a fix for this annoying problem.

CPU: Core i7 975
GPU: GeForce GTX 260
OS: Windows 7 64 bit

The HDTV is a Samsung HL-S6767W DLP
Same issue. I've been using driver version 185 (2 years old) for my GTX 260 since the control panel has a Resize HDTV Desktop function that doesn't affect the resolution. The outdated driver is starting to cause issues and I'd like to throw my hat in with those who'd appreciate a fix for this annoying problem.



CPU: Core i7 975

GPU: GeForce GTX 260

OS: Windows 7 64 bit



The HDTV is a Samsung HL-S6767W DLP

#9
Posted 04/10/2011 07:17 AM   
HEY NVIDIA DO YOU CARE AT ALL!!!! If you do either put out a new driver that works or at least respond DAMMIT!!!!!!
HEY NVIDIA DO YOU CARE AT ALL!!!! If you do either put out a new driver that works or at least respond DAMMIT!!!!!!

#10
Posted 04/13/2011 12:31 AM   
[color="#008080"]Heya, computer88. I have a Samsung LED TV 6300 series. The manuel says to plug into HDMI1 if I want to plug into a HDMI. Even when I do that the picture exceeds the size of my screen. Best thing I've found to do is to use the PSIZE button on my Samsung remote control and choose Screen Fit and then it fits the screen because the TV is doing the scaling. Not the best solution but it will hold me over. Actually the Samsung manual says more stuff about connecting PC's into it. It will want you to go into one of the TV's menus and change the name of the connection to be PC instead of HDMI. I don't do that part though.[/color]
Heya, computer88. I have a Samsung LED TV 6300 series. The manuel says to plug into HDMI1 if I want to plug into a HDMI. Even when I do that the picture exceeds the size of my screen. Best thing I've found to do is to use the PSIZE button on my Samsung remote control and choose Screen Fit and then it fits the screen because the TV is doing the scaling. Not the best solution but it will hold me over. Actually the Samsung manual says more stuff about connecting PC's into it. It will want you to go into one of the TV's menus and change the name of the connection to be PC instead of HDMI. I don't do that part though.

EVGA GTX 980, Samsung 46" LED TV @60Hz, NVidia driver 355.83, Win 10 build 10532 64-bit, Haswell 4770K cpu@3.9 GHz, 16GB RAM, ASUS Maximus VI Hero motherboard, 250 GB SSD drive, 750W PC Power & Cooling power supply, Soundblaster Zx PCI-e.

Games: CoD Black Ops 3, CoD Advanced Warfare, CoD Ghosts.

#11
Posted 04/13/2011 12:49 AM   
[quote name='Infinity7' date='12 April 2011 - 07:49 PM' timestamp='1302655755' post='1223692']
[color="#008080"]Heya, computer88. I have a Samsung LED TV 6300 series. The manuel says to plug into HDMI1 if I want to plug into a HDMI. Even when I do that the picture exceeds the size of my screen. Best thing I've found to do is to use the PSIZE button on my Samsung remote control and choose Screen Fit and then it fits the screen because the TV is doing the scaling. Not the best solution but it will hold me over. Actually the Samsung manual says more stuff about connecting PC's into it. It will want you to go into one of the TV's menus and change the name of the connection to be PC instead of HDMI. I don't do that part though.[/color]
[/quote]

yah only problem is that i have 4 other tvs that are not that nice that need this to work properly.
[quote name='Infinity7' date='12 April 2011 - 07:49 PM' timestamp='1302655755' post='1223692']

Heya, computer88. I have a Samsung LED TV 6300 series. The manuel says to plug into HDMI1 if I want to plug into a HDMI. Even when I do that the picture exceeds the size of my screen. Best thing I've found to do is to use the PSIZE button on my Samsung remote control and choose Screen Fit and then it fits the screen because the TV is doing the scaling. Not the best solution but it will hold me over. Actually the Samsung manual says more stuff about connecting PC's into it. It will want you to go into one of the TV's menus and change the name of the connection to be PC instead of HDMI. I don't do that part though.





yah only problem is that i have 4 other tvs that are not that nice that need this to work properly.

#12
Posted 04/15/2011 05:28 PM   
The current resize implementation is designed to provide best compatibility with games. If your HDTV is overscanning the computer display, the best way to get rid of it is through your HDTV menu. Some HDTVs have specific overscan controls, others let you turning off by changing the picture size while others force you to set the HDTV into PC picture mode to remove the overscan. Consult your manual if you are not sure. The NVIDIA Control Panel team is working on improving the HDTV connectivity experience but I have not seen the changes yet and it is still a few months away from release.
The current resize implementation is designed to provide best compatibility with games. If your HDTV is overscanning the computer display, the best way to get rid of it is through your HDTV menu. Some HDTVs have specific overscan controls, others let you turning off by changing the picture size while others force you to set the HDTV into PC picture mode to remove the overscan. Consult your manual if you are not sure. The NVIDIA Control Panel team is working on improving the HDTV connectivity experience but I have not seen the changes yet and it is still a few months away from release.

Please send me a PM if I fail to keep up on replying in any specific thread or leave a driver feedback: Driver Feedback

I am also available on Twitter:
www.twitter.com/manuelguzman

#13
Posted 04/16/2011 12:14 AM   
[quote name='ManuelG' date='15 April 2011 - 07:14 PM' timestamp='1302912859' post='1225469']
The current resize implementation is designed to provide best compatibility with games. If your HDTV is overscanning the computer display, the best way to get rid of it is through your HDTV menu. Some HDTVs have specific overscan controls, others let you turning off by changing the picture size while others force you to set the HDTV into PC picture mode to remove the overscan. Consult your manual if you are not sure. The NVIDIA Control Panel team is working on improving the HDTV connectivity experience but I have not seen the changes yet and it is still a few months away from release.
[/quote]

its not really an over scanning issue that is just a symptom of a bigger problem which is on 720P and 1080P Tv's The output is not doing a 1 to 1 pixle map. on 1080P screens it should be so not only is it over scanning but its distorted and fuzzy due to bad pixel mapping.

so riddle me this why can i buy any ATI/AMD card and it works out of the box on the same tvs and all of my 5 different NVIDIA cards do not!!!!

just a note i have all ways had NVIDIA cards and every gaming rig i sell is nvidia based but this is a big flaw that needs to be fixed because right now if any of my customers need TV out put on HDMI i have to sell AMD/ATI cards to them or use amd apu setup.
[quote name='ManuelG' date='15 April 2011 - 07:14 PM' timestamp='1302912859' post='1225469']

The current resize implementation is designed to provide best compatibility with games. If your HDTV is overscanning the computer display, the best way to get rid of it is through your HDTV menu. Some HDTVs have specific overscan controls, others let you turning off by changing the picture size while others force you to set the HDTV into PC picture mode to remove the overscan. Consult your manual if you are not sure. The NVIDIA Control Panel team is working on improving the HDTV connectivity experience but I have not seen the changes yet and it is still a few months away from release.





its not really an over scanning issue that is just a symptom of a bigger problem which is on 720P and 1080P Tv's The output is not doing a 1 to 1 pixle map. on 1080P screens it should be so not only is it over scanning but its distorted and fuzzy due to bad pixel mapping.



so riddle me this why can i buy any ATI/AMD card and it works out of the box on the same tvs and all of my 5 different NVIDIA cards do not!!!!



just a note i have all ways had NVIDIA cards and every gaming rig i sell is nvidia based but this is a big flaw that needs to be fixed because right now if any of my customers need TV out put on HDMI i have to sell AMD/ATI cards to them or use amd apu setup.

#14
Posted 04/16/2011 12:27 AM   
when connecting an HDTV, setting it to 'PC Mode' (what its called varies by manufacturer) will almost always correct overscan issues. and as mentioned on Samsungs, setting picture size to 'screen fit' or 'just scan' will get you 1:1 scaling outside of PC mode
when connecting an HDTV, setting it to 'PC Mode' (what its called varies by manufacturer) will almost always correct overscan issues. and as mentioned on Samsungs, setting picture size to 'screen fit' or 'just scan' will get you 1:1 scaling outside of PC mode

#15
Posted 04/16/2011 01:15 AM   
  1 / 3    
Scroll To Top