REALTEK DRIVER CONFLICTS WITH SLI
Is there any solution for this problem without uninstalling/disabling the driver? I would like to use all the features in my cards without causing my gpu's to crash. Is there an update out that will resolve my problem? windows said i had the latiest driver version at the time.
Is there any solution for this problem without uninstalling/disabling the driver? I would like to use all the features in my cards without causing my gpu's to crash. Is there an update out that will resolve my problem? windows said i had the latiest driver version at the time.

Asus Rampage III Formula--------------------------------------------------------------------------------------------------

i7 950/975 Bloomsfield CPU OC 3.37mhz-------------------------------------------------------------------------

1100w ABS Gold Rated PSU-------------------------------------------------------------------------------------------

Two GTX 460's 768 SLI------------------------------------------------------------------------------

4gb G.skill DDR3 1600mhz-7-7-7-23-60-1T--------------------------------------------------------------------------

Two 1TB Black WDHD Raid 0--------------------------------------------------------------------------------------------

Cooler master Hyper N 520--------------------------------------------------------------------------------------

#1
Posted 12/14/2010 12:24 AM   
is that your network card or your soundcard?

look for the driver yourself, dont ever use windows update to get drivers.
is that your network card or your soundcard?



look for the driver yourself, dont ever use windows update to get drivers.

_ NVLDDMKM problems_ | _ problems getting a driver for a laptop graphics card_ | _What PSU do I need?_

[quote name='The Professor' date='11 August 2011 - 10:33 AM' timestamp='1313055223' post='1277858']

I think Qazax is a pretty cool guy. eh kills aleins and doesnt afraid of anything.

#2
Posted 12/14/2010 01:13 AM   
[quote name='Qazax' date='14 December 2010 - 01:13 AM' timestamp='1292289191' post='1160521']
is that your network card or your soundcard?

look for the driver yourself, dont ever use windows update to get drivers.
[/quote]


Well i didnt use windows update, i used the drivers that came with my MB disc. i am talking about my sound drivers. When i checked for the latiest drivers in windows, it said it was up to date.

I had to manually downloaded the latiest driver to resolve my issues, The driver realtek released this month 12/3. So the latiest Realtek driver is a FIX. I now have full use of my sounds card and run a overclock of 870c/2100m/1.00v


And really i would never of thought audio drivers would effect my video card!?!?!?..... anyway its fixed and im happy.... PC IS BEASTLY!! outperforms my brothers 1GB 460 Superclocked EE SLI.
[quote name='Qazax' date='14 December 2010 - 01:13 AM' timestamp='1292289191' post='1160521']

is that your network card or your soundcard?



look for the driver yourself, dont ever use windows update to get drivers.







Well i didnt use windows update, i used the drivers that came with my MB disc. i am talking about my sound drivers. When i checked for the latiest drivers in windows, it said it was up to date.



I had to manually downloaded the latiest driver to resolve my issues, The driver realtek released this month 12/3. So the latiest Realtek driver is a FIX. I now have full use of my sounds card and run a overclock of 870c/2100m/1.00v





And really i would never of thought audio drivers would effect my video card!?!?!?..... anyway its fixed and im happy.... PC IS BEASTLY!! outperforms my brothers 1GB 460 Superclocked EE SLI.

Asus Rampage III Formula--------------------------------------------------------------------------------------------------

i7 950/975 Bloomsfield CPU OC 3.37mhz-------------------------------------------------------------------------

1100w ABS Gold Rated PSU-------------------------------------------------------------------------------------------

Two GTX 460's 768 SLI------------------------------------------------------------------------------

4gb G.skill DDR3 1600mhz-7-7-7-23-60-1T--------------------------------------------------------------------------

Two 1TB Black WDHD Raid 0--------------------------------------------------------------------------------------------

Cooler master Hyper N 520--------------------------------------------------------------------------------------

#3
Posted 12/14/2010 04:38 AM   
Scroll To Top